Jump to content

kachana

Members
  • Content count

    2
  • Joined

  • Last visited

Profile Information

  1. kachana

    Easy Meta tags

    Hi Nick, Thank you for a great contribute. I installed, and everything works as intended, except for the product pages. All three tags are blank. This is what I see for all product pages: <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title></title> <meta name="description" content="" /> <meta name="keywords" content="" /> And this is what I see for my home page: <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"> <title>Everything Abigail Wholesale Boutique: Here to save you more!</title> <meta name="description" content="EA Wholesale Boutique specializes in hats, beanie hats, headbands, bows, tutus, and other hair accessories at wholesale prices." /> <meta name="keywords" content="Tutus, Dress up, Lil' Chef Aprons, Hats, Monogram, Embroidery, Gift Certificates, Beanie Hats, Hair Bows, Baby Blankets, Handbags, Headbands, Hair Clippies, Hair Bow Holders, Shoes, Oopsies, Toothfairy Pillow, Custom Clothing, Quilted Backpacks, Burp Cloths, Bibs, Pillowcase Dresses, hair clips, hair bow holders, princess dress holder, kids aprons, kids chef hats, jewelry, kufi, kuffi, kufi hat" /> Like I said before, categories, as well as subcategies works flawlessly. Can you help me? I have STS 4.5.8, and Ultra Pics 2.07.01 Thanks! Kachana
  2. Thank you for this. I too experienced this problem. I am glad I found your post.
×