Latest News: (loading..)

abubobbob

Members
  • Content count

    138
  • Joined

  • Last visited

About abubobbob

  • Birthday 09/02/1984

Profile Information

  1. I figured it might be trying 2 return to a different URL... What else could it be?? Oh ive got USU installed
  2. I went to turn off redirect to cart after purchase. It works when purchasing a product from the product screen, but when purchasing from the sub-category display part... it returns to the page product not found :(. I know its possible to get his working as ive seen other sites working that way. SO what info do you need to help me crack this one, or is it a simple one and im over looking something :). Thanks for any help. Regards Adam
  3. JUST ignore me... what a dunse i am... got into a panik over all these little feck ups that have been happening over the last hour and now i made this stupid mistake... I didnt copy and paste the whole code in missed off the bottom two lines DOH. CYA all
  4. Hi everyone... In short my HTaccess file got abit messed up... I deleted it and redone it but for some reason now all of my prods give 404 errors so ive had to turn this contribution off for the moment. Im still working with 2.2, and wondered if anyone could help me sort it my HTaccess file looks like this: # $Id: $ # # This is used with Apache WebServers # # For this to work, you must include the parameter 'Options' to # the AllowOverride configuration # # Example: # # <Directory "/usr/local/apache/htdocs"> # AllowOverride Options # </Directory> # # 'All' with also work. (This configuration is in the # apache/conf/httpd.conf file) # The following makes adjustments to the SSL protocol for Internet # Explorer browsers #<IfModule mod_setenvif.c> # <IfDefine SSL> # SetEnvIf User-Agent ".*MSIE.*" \ # nokeepalive ssl-unclean-shutdown \ # downgrade-1.0 force-response-1.0 # </IfDefine> #</IfModule> # If Search Engine Friendly URLs do not work, try enabling the # following Apache configuration parameter # AcceptPathInfo On # Fix certain PHP values # (commented out by default to prevent errors occuring on certain # servers) #Options +FollowSymLinks #RewriteEngine On #RewriteBase /store/ #RewriteRule ^(.*)-p-(.*).html$ product_info.php?products_id=$2&%{QUERY_STRING} #RewriteRule ^(.*)-c-(.*).html$ index.php?cPath=$2&%{QUERY_STRING} #RewriteRule ^(.*)-m-([0-9]+).html$ index.php?manufacturers_id=$2&%{QUERY_STRING} #RewriteRule ^(.*)-pi-([0-9]+).html$ popup_image.php?pID=$2&%{QUERY_STRING} #RewriteRule ^(.*)-t-([0-9]+).html$ articles.php?tPath=$2&%{QUERY_STRING} #RewriteRule ^(.*)-a-([0-9]+).html$ article_info.php?articles_id=$2&%{QUERY_STRING} #RewriteRule ^(.*)-pr-([0-9]+).html$ product_reviews.php?products_id=$2&%{QUERY_STRING} # php_value session.use_trans_sid 0 # php_value register_globals 1 How can i get it back so all the current URLs work for the same products again??? Thanks for any help. Regards Bob
  5. Im now getting emails being sent out THANKS a billion... But all the emails are coming out wierd... firstly there is this: --=_e7f7e641a1bb42db2123c6daf4242216 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: 7bit Mobo jumbo at the top of every email... secondly there is a second transcript of my email content at the botton of the email, which contains all the <b> <br> tags and stuff... Can you help me out please :). Adam
  6. Out of interested how much of and why is it, a security risk is it to have register_globals turned on???
  7. Hi, i get the following error message in my osc admin --->modules --->shipping Cannot redeclare class airmail in /airmail.php on line 113 I did not do any changes to the airmail.php when uploading it so i dont know why it wont call this class: Here is the code around #113 what exactly is wrong? It appears that the osC shipping system automatically rounds the shipping weight up to the nearest whole unit. This makes it more difficult to design precise shipping tables. If you want to, you can hack the shipping.php file to get rid of the rounding. Lastly, there is a limit of 255 characters on each of the Zone Shipping Tables and Zone Countries. */ class airmail { var $code, $title, $description, $enabled, $num_zones; // class constructor function airmail() { global $order; $this->code = 'airmail'; $this->title = MODULE_SHIPPING_AIRMAIL_TEXT_TITLE; $this->description = MODULE_SHIPPING_AIRMAIL_TEXT_DESCRIPTION; $this->sort_order = MODULE_SHIPPING_AIRMAIL_SORT_ORDER; $this->icon = DIR_WS_ICONS . 'shipping_airmail.gif'; // upload icon to catalog/images/icon directory $this->tax_class = MODULE_SHIPPING_AIRMAIL_TAX_CLASS; $this->enabled = ((MODULE_SHIPPING_AIRMAIL_STATUS == 'True') ? true : false); if ($order->delivery['country']['iso_code_2'] == 'GB') { $this->enabled = false; } Thanks for any help
  8. Aaaahhhhh Found the problem, me being stupid :) :-" . Jack your contribution rules. They should just have it included in the stock OSC store from the start.
  9. Yep ive made all those changes, and uploaded the files to their respective directories.
  10. Hi, how would i go about disabling this contribution for the product description page, so that i can have a larger picture displayed on each product. Thanks for the help. Adam
  11. Hi. The admin + catalog bits have been installed now and the following SQL statments implimented: ALTER TABLE products_description ADD products_head_title_tag VARCHAR(80) NULL; ALTER TABLE products_description ADD products_head_desc_tag LONGTEXT NULL; ALTER TABLE products_description ADD products_head_keywords_tag LONGTEXT NULL; ALTER TABLE categories_description ADD categories_htc_title_tag VARCHAR(80) NULL; ALTER TABLE categories_description ADD categories_htc_desc_tag LONGTEXT NULL; ALTER TABLE categories_description ADD categories_htc_keywords_tag LONGTEXT NULL; ALTER TABLE categories_description ADD categories_htc_description LONGTEXT NULL; ALTER TABLE manufacturers_info ADD manufacturers_htc_title_tag VARCHAR(80) NULL; ALTER TABLE manufacturers_info ADD manufacturers_htc_desc_tag LONGTEXT NULL; ALTER TABLE manufacturers_info ADD manufacturers_htc_keywords_tag LONGTEXT NULL; ALTER TABLE manufacturers_info ADD manufacturers_htc_description LONGTEXT NULL; they are all present and correct, and when i go to add new product/catagory these fields show up. The problem is i dont have a admin->Header Tags bit in my osc admin section. Is there apart of the install bit ive missed??? Ive double checked to make sure the files where uploaded to the correct place. Where should i start looking for the solution... Ive probly forgot to put something in capitals again knowing my luck. Thanks for any help given. Adam
  12. WoooooooooOOOOooooooooooooooooooooooW, they working they working... THanks alot Jack Mc, its the smallest things that cause the biggest problems. Thanks a billion... Regards Adam
  13. Hi. THe problem ive got with this contribution is that the new URLs are all 404 pages and cannot be found. Ive checked .htaccess path, my URLs have changed to be the correct thing http://www..../Store/war-elemental-p-86.html So why are these pages empty? Thanks for any help given Regards Adam
  14. Hi, yeah i did i dodgy explaination last time, but basically my htaccess file where my index.php is... is set with the full path of my nested shop entered. :( . What other places could cause a 404 error... When the Seo contribution is turned on my new urls look like this. http://www.mystore.co.uk/Store/war-elemental-p-86.html Is there something wrong in this maybe??? Thanks for any and all help. Adam
  15. Hi jack my .htaccess file is set to my root catagory, but its under a different name /*****/store, does this matter at all? Is there any other files from the Seo contribution that require me to change it from /catalog to /*****/store???? Ive checked and it is the only htaccess file with the rewrite rule in and its in my catalog route. Should i try changing it to the /***** bit??? Adam