Jump to content

stereodee

Members
  • Content count

    5
  • Joined

  • Last visited

  1. hello tried to install on the fly auto thumbnailer and i worked fine untill i did something and suddenly both my admin and shop went totally bananas. have tried to step-by-step replace the files i've changed but still the same error shows: shop: Warning: mysql_connect(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/includes/functions/database.php on line 19 Unable to connect to database server! admin: Warning: mysql_connect(): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2) in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/admin/includes/functions/database.php on line 19 Unable to connect to database server! anyone had this problem? if so, please help me... /peter
  2. yes. both the file and the folder exists. strange...
  3. hello installed the swedish language pack but i've bumped into a big problem. the swedish flag comes up in my store but when i klick it this message shows: Warning: main(includes/languages/svenska/index.php): failed to open stream: No such file or directory in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/index.php on line 33 Fatal error: main(): Failed opening required 'includes/languages/svenska/index.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/index.php on line 33 same problem happens when i change to swedish in the pulldown menu in the admin frontpage: Warning: main(includes/languages/svenska.php): failed to open stream: No such file or directory in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/admin/includes/application_top.php on line 130 Fatal error: main(): Failed opening required 'includes/languages/svenska.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/admin/includes/application_top.php on line 130 i've seen people asking about this problem before but haven't really gotten any answers. please help
×