Latest News: (loading..)

q582gmzhi

Members
  • Content count

    17
  • Joined

  • Last visited

1 Follower

About q582gmzhi

Profile Information

  • Real Name
    Darrell Wootton
  1. Hi, I have uploaded and amended the necassary code for price breaker contrib. However I am getting this error: PHP Parse error: parse error, unexpected '(' in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\includes\functions\html_output.php on line 338 PHP Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\includes\functions\sessions.php on line 67 PHP Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\includes\functions\sessions.php on line 67 PHP Fatal error: Call to undefined function: thumbimage() in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\includes\functions\html_output.php on line 90 Any Idea's Thanks Darrell.....
  2. Thanks for the feedback. Regards Darrell....
  3. Hi, I want to set-up my first oscommerce site using secure online payment. I have never done anything like this before and I need some help with direction. I have my own co-located Windows 2003 Box (Ensim Webbpliance Installed) I have installed OSCommerce already using a standard .co.uk domain. I am looking to take VISA payments online. I believe I need a ssl certificate???? I am thinking of using something like Barclays merchant account???? Can someone advise what steps and in what order I need to handle this? ie: setup http domain and get oscommerce running, install cert etc, create merchant account etc etc. Thanks in advance Darrell.....
  4. Hi, Tried installing the Auto Thumbnail Contrib today on my Windows 2003 box. Could not get it to work, I am not an expert on php, however I looked at the code and found this snippit: ? mkdir ($cachedir, 0777) : system ("chmod 0777 ".$cachedir); Am I right in thinking this relates to Linux box permissions??? If so is it this what causes errors on my Windows Box. Followed instructions as per download. Also added a dir in "catalog/images/imagecache" set full permissions to start with, but got a CGI error. Could not return header info. Any Ideas Thanks Darrell....
  5. Please ignore, I have managed to get it installed. Darrell....
  6. Hi, I am currently on my 3rd day and 3rd build of osCommerce using Admin Access with Level. I have followed the script 100% (as far as I am aware) I can install oscommerce, not a problem. However when I apply the contribute, it throws error up on trying to access admin. PHP Warning: main(includes/languages/.php) [function.main]: failed to create stream: No such file or directory in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\admin\includes\application_top.php on line 150 PHP Fatal error: main() [function.main]: Failed opening required 'includes/languages/.php' (include_path='.;c:\php4\pear') in D:\webppliance\conf\domains\w05579699027\Inetpub\wwwroot\catalog\admin\includes\application_top.php on line 150 Any idea's? Thanks Darrell....
  7. OK, I sorted it. I was looking through the other comments on the forum and noticed that another person had put a comment about their configure.php. On my Windows 2003 server, I had to tag up "catalog\includes\configure.php" as read only on the file attributes after installing osc, to stop the "able to write" to error meassage.. Subsequently when i ftp the amended configure.php with the new code in it could not overwrite it, but the FTP software did not come up with an error messge saying this. So the steps: Amend configure.php with the extra code Before you FTP configure.php take read only attribute from the file on the server Then FTP over the amended configure.php on the server. Re-apply the read only attribute on the server. Viola... Darrell...
  8. Hi, I am trying to install STS, done what it says inthe notes. getting the following error: PHP Warning: main(STS_START_CAPTURE) [function.main]: failed to create stream: No such file or directory in D:\webppliance\conf\domains\w0557969905\Inetpub\wwwroot\catalog\includes\application_top.php on line 511 PHP Fatal error: main() [function.main]: Failed opening required 'STS_START_CAPTURE' (include_path='.;c:\php4\pear') in D:\webppliance\conf\domains\w0557969905\Inetpub\wwwroot\catalog\includes\application_top.php on line 511 A few questions: What permissions do I need in place for the files I installed, read, write etc???? There is a line that says: include_path='.;c:\php4\pear' On my server I do not have a path of that description!!. I have a folder c:\PHP only. I assume I have to alter this setting somewhere, but where??? Is there anything else that would cause this error message??? Thanks Darrell....