Latest News: (loading..)

spufus

Members
  • Content count

    24
  • Joined

  • Last visited

About spufus

Profile Information

  1. Sounds like you have pasted the GC code inside the </form> field. I did this by mistake & got the same problem. HTH
  2. I'm having this problem too. Never experienced it before. Anyone have any ideas? Thanks
  3. Hi Tom, Thanks again for the advice. error_reporting(E_ALL & ~E_NOTICE); is there in the application_top.php I'll recheck everything again, in the meantime do you have any more ideas? Thanks Dean
  4. Hi Tom, I have the same error. Tried both the above fixes. Now the error has gone but I just get a blank page. Any help would be very much appreciated. Thanks Dean
  5. Thanks - all sorted now.
  6. Hi folks, I've had a working site using Paypal IPN & all has been fin ebut the system was not emailing order confirmation to me on purchase. I could live with this but decided to see what I could do to fix it. Anyway, by mistake i forgot to swithch IPN off in the admin before reuploading the IPN 2.3.2 files. Now I camnnot edit any payment options & checkout_payment.php is blank!! All help very much appreciated. I did back up the site & database first, but can't see how restoring it will help. Thanks in advance.
  7. Hi all, I've installed CCC & for some reasons I have no options to add components to CCC. It's a clean OSC install with very few template tweeks. I've created a system but when I try to add components I get this "No Products In CCC" There are no buttons or dropdowns in admin only there options: Custom Computer CCC Config CCC Options Pending Builds I've double checked all code & it all seems fine - I've reinstalled admin/includes/functions/html_output.php with no success. Any ideas? Thanks
  8. Thanks Tom, No, not set for specific zone. Everything seems fine, just the epdq option is not displaying. The system does not save changes to settings either - like the PayPal bug - but I've edited epdq.php to set the changes & still no show. Any other ideas? Thanks Dean
  9. Hi folks, Hopefully someone can help me with this. I've installed ePDQ & everything seems to be configured fine, but when going to checkout the ePDQ payment option is not showing. It is in the admin & allows me to make changes to settings etc, but these changes are not saved in includes/modules/payment/ePDQ.php. I've added the changes manually but still no show in the checkout_payment.php Any ideas? Thanks Dean