Jump to content

BlueBalance

Members
  • Content count

    17
  • Joined

  • Last visited

1 Follower

Profile Information

  1. BlueBalance

    PayflowPro and MS2

    Yes, I'm using it. But it's been a while since I solved it. Might be available for support. Email me off board. Cheers, Cameron
  2. BlueBalance

    PayFlow sending Verisign wrong price

    I solved this somewhere here on the forum, I'll look for the post.
  3. BlueBalance

    Payflow Link Not Returning Verisign Ref. #

    It is true, you can grab the Verisign Transaction ID into your osCommerce DB. I'm also displaying it in the invoice and orders pages of the admin section. There is a few tricks to this, that I've not the time to list right now, but if you need help getting this going with PayFlowPro module as opposed to PayFLow Link, please email me privately. Regards, BlueBalance
  4. BlueBalance

    Payflow Link Not Returning Verisign Ref. #

    I assume such, but does anyone know if grabbing this Verisign Reference ID is possible with PayFlowPro? Thanks, BlueBalance
  5. BlueBalance

    UPS Error

    Thanks all. Turned out my server was have a really, really quirky bug with apache/php and http POST. It was affecting not only UPS.com connections, but also Verisign.com payment processing connections. Switched the site to another server in the datacenter and all's well that end's well. And thanks for the advice about XML UPS - I'm going to stay away as long as HTTP POSTing is still available.
  6. BlueBalance

    UPS Error

    thanks.
  7. BlueBalance

    UPS Error

    Can someone who is using UPS shipping module (default or UPSChoice contrib) with MS2 please let me know if it is still working and connecting to www.ups.com over http? Thanks a bunch, just troubleshooting the connection to UPS. - Cameron
  8. BlueBalance

    UPS Error

    (sql logging looks good also -> storing customer, cart, session, etc.) The process breaks on Checkout_shipping due to some issue with connecting to UPS.com...
  9. BlueBalance

    UPS Error

    Right, I've got my access and error logs, but they're not showing any (even failed) attempt to connect with http://www.ups.com (which is a okay because they only show access to their respective server, and not every connection out). Anyone have a script to open, request, connect with the UPS server with a test? Otherwise, I'll make one quick.
  10. BlueBalance

    UPS Error

    As well, can someone in plain english explain why I should choose to switch to the UPS XML module? After reading some I'm wondering if the http://www.ups.com/using/services/rave/qcostcgi.cgi us even still working. (although were it not this forum would be inundated with posts I think). Thanks for any help, Cameron
  11. BlueBalance

    UPS Error

    Something caused my UPS module (default, and now UPSCoice) to fail to connect to UPS server. Anyone else had a problem connecting? I know the settings are okay, cause it's been working for over a year. It's just now (after a recent server reconfiguration) throwing a "bad server response" in Apple's Safari browser, and Firefox for Mac is not timing out, but not responding with the request data. This is more a question on how to phrase the question to my server admins. The two files of interest seem to be ups.php and http_client.php.
  12. BlueBalance

    PayflowPro and MS2

    First, these are the available contributions. I have gateway "PayFlow Pro" from verisign. Which contributions to I need?
  13. BlueBalance

    PayflowPro and MS2

    Hi. Let's pick up this thread of PayFlow Pro (payflowpro) - verisign's payment gateway - integration contribution. Joe Olson wrote this contrib. I can't find any more support from him on this. I emailed Marc yesterday and we can use this thread to post support. Here is my email: Has anyone edited this contrib to make it working or better documented? Is there a way to get a copy of these edits? Thanks for any support. BlueBalance
×