Jump to content

blr044

Members
  • Content count

    999
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by blr044

  1. Haven't seen a support thread for CKEditor osc 2.3.1 as of yet. Although it is a very straight forward install. So am asking if the author of said mod, has a link for such a thread. Because I have a question, or should I just post it here? Thank you.
  2. blr044

    Discount Code

    Doesn't seem be any support for this mod. Is anyone using another discount addon where I can give my customers 7% and 10% once they have reached the $500 and $2000 without entering any codes? This needs to be automatic once a customer reaches said amount. Thanks
  3. blr044

    Discount Code

    Since no reply yet and I have noticed there are a few threads for this addon, so will try this thread. If the wrong area, I am sorry. I did add this module a while back. It is ver 2.9 on OSC 2.3.1. Discount codes at admin -> catalog -> Discount Codes does not look like the demo sample. I only have one drop down which is under products and that's it. The other four fields, I have to put cursor in the field and then use down key to make selection. Snap shot using DC from admin is below. And second, what I want is for discount to kick in when any order, regardless how many times it is used or how many customers, when order exceeds $500.00 they will automatically get a 7% discount and when orders exceeds $2000.00, they will receive get 10% discount. At present time, the way it works, they are getting the 7% even if order is below $500.00. So can this module be set up for that or do i need to look at another module. Otherwise I will have to disabled module so as to get a fix for this. Thanks.
  4. blr044

    Discount Code

    Before I type any text here, I am asking if this is the correct support thread for Discount Code Thanks.
  5. blr044

    [Addon} Theme Switcher

    After adding admin theme switcher, I have noticed a small issue and am not able to find where I can edit this. It has to do with the drop down box when selecting a theme. If theme name is something like redmond, it still displays the drop down arrow. But when the theme name is like custom-theme then the drop down arrow plus the last character is cut off. As seen in the attached snap shot. I've looked in theme_switcher.php in search of how to change the drop down box to accept a few more characters. So is this possible or will I need to renamed themes with fewer characters? Thank you.
  6. blr044

    jQuery/Ajax Shopping Cart

    Have tried incorporating this mod into OSC 2.3.1, but unable to alter code or understand it to get it added to store.
  7. blr044

    [Addon} Modular SEO Header Tags

    Thank you. Bennett
  8. blr044

    [Addon} Modular SEO Header Tags

    Did comment out line 17 but there isn't line 133. So saved and did try it anyways to check for any error messages. Got an error message regarding to line 113 of that same file. So went back and commented out line 113 along with line 17. Error message no longer there, but now the Products Meta Description: is below the Products Description:. Bennett
  9. blr044

    [Addon} Modular SEO Header Tags

    Just noticed this. When I add a new product, the Products Meta Description: is missing. But when I go back to edit the new product, than the Products Meta Description: is present. So is this correct? Bennett
  10. blr044

    [Addon} Modular SEO Header Tags

    When checking categories/products in admin the Products Meta Description: is stationed below the Products Description: text field. But when I want to add a new product, the Products Meta Description: is missing. Thanks. Bennett
  11. blr044

    [Addon} Modular SEO Header Tags

    Try to edit, but am not able to edit now. Looks like I might of compared wrong file. If after i clear cache and restart, Then i will recheck it. If issue still preexist, i will re-post. Thanks. bennett
  12. blr044

    [Addon} Modular SEO Header Tags

    The file products_insets.php is there and so is the head_description. Even compared the files located at local host and my live store, both identical. Still Products Meta Description: is located on local host, but not live site. Bennett
  13. blr044

    [Addon} Modular SEO Header Tags

    Notice there is a slight difference between my local host and live store. But am having no errors though, just trying to figure this out. When adding products, there is a text field called "Products Meta Description:" just below the "Products Description:". As the snap shot below shows, it's missing from my live store. I've used Beyond Compare to compare files on drives to files in the download. But am not seeing it. So am hoping you can lighten me some where I might find this piece of code. Am assuming it is located in admin/categories.php. Both live and local host is the same. Believe this code below does refer to Products Meta Description: <script type="text/javascript"><!-- updateGross(); //--></script> <?php for ($i=0, $n=sizeof($languages); $i<$n; $i++) { ?> <tr> <td class="main" valign="top"><?php if ($i == 0) echo TEXT_PRODUCTS_DESCRIPTION; ?></td> <td><table border="0" cellspacing="0" cellpadding="0"> <tr> <td class="main" valign="top"><?php echo tep_image(DIR_WS_CATALOG_LANGUAGES . $languages[$i]['directory'] . '/images/' . $languages[$i]['image'], $languages[$i]['name']); ?> </td> <td class="main"><?php echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); ?></td> </tr> </table></td> </tr> <?php } // Modular SEO Header Tags include( DIR_WS_MODULES . 'header_tags/products_insert.php' ); ?> Even checked settings in admin of the two sites. Thank you.
  14. blr044

    [Addon} Modular SEO Header Tags

    Wrong file uploaded. Once the correct catalog/includes/modules/header_tags/ht_robots.php was uploaded. all is fine. Sorry. Thanks for the help.
  15. blr044

    [Addon} Modular SEO Header Tags

    Uninstalled Robots Meta tags. Uploaded catalog/includes/languages/english/modules/header_tags/ht_robots.php and still Noindex on Flags as seen in the snapshot below. Even cleared cache and closed browser and restarted browser.
  16. blr044

    [Addon} Modular SEO Header Tags

    Like I did mention a littler earlier, there was no difference in the instructions. So what ver robots meta tags should I install - ver now is ver 1.4.
  17. blr044

    [Addon} Modular SEO Header Tags

    This is error message: This is line 2582 of seo.class.php $this->real_uri = ltrim( basename($_SERVER['SCRIPT_NAME']) . '?' . $_SERVER['QUERY_STRING'], '/' );
  18. blr044

    [Addon} Modular SEO Header Tags

    I have ver 1.4 uploaded and installed. At admin, I did remove robots mate tags and then follow steps for upgrading from 1.3 to 1.4. After upgrading, still Noindex on flags in admin -> modules -> header tags. So did look at vers 1.4.1 and 1.4.2, instructions same as ver 1.4. Thanks.
  19. blr044

    [Addon} Modular SEO Header Tags

    After reading the first two post, I thought I take a look at my site. Now I am running ver 2.3.1. After selecting a category to see the list, and doing a sort function, in view source, the robots tag is not there in the heading section. But I also notice, in admin -> modules -> header tags I do not have the option to edit Noindex on flags. So am assuming something is missing so I guess I will need to see the installation of latest ver to check if something got missed by mistake.
  20. blr044

    [Contribution] oscThumb

    Am not sure if this thread is still being monitored. I did install this mod to oSc ver 2.3.1. At product_info page, I receive this error message. line-153 // START oscThumbforoverlaysOWN line-154 // If you want to call the original function, you can call tep_image_original or call this one with $original=true. line-155 function tep_image22($src, $alt = '', $width = '', $height = '', $params = '', $original = false, $thumbnail_type = 0) { line-156 global $oscthumb; line-157 line-158 line-159 line-160 $oscthumb->set_type ($src, $width, $height, $thumbnail_type); // Detect the type of image we are currently processing if ($oscthumb->set_size ($src, $width, $height)==false) return false; // Choose the displayed width and height of the image, and if display something $image22 = $oscthumb->process22($src); // Returns the beginning of the image tag, like <img src="oscthumb.php?src=... or <img src="images/logo.gif" if (tep_not_null($alt)) { $image22 .= ' title="' . tep_output_string($alt) . '"'; } return $image22; } // END oscThumbforoverlays This is installed on my test site. So am looking for some clue/s on what I need to look at or how this can be fixed. Thank you.
  21. blr044

    Low stock report

    I did not see a tread that was created for Low Stock Report v1.4 for the latest ver of oSC 2.3. I did notice there is one small piece of code that needs to be added to the instructions. So am hoping the author will see this to add this in. Thanks
  22. blr044

    InfoBox Admin

    What contribution are you trying to install? The bm_categories.php and etc is located in includes/modules/boxes and the language files is located in includes/languages/english/modules/boxes/
  23. blr044

    InfoBox Admin

    If using ver 2.3, boxes is located catalog/includes/modules/
  24. blr044

    [Addon} Modular SEO Header Tags

    Thanks a lot. I corrected line 45 from: $head_title = constant( 'MODULE_HEADER_TAGS_FRONT_DESCRIPTION_TEXT_' . strtoupper( $language ) ); To: $head_title = constant( 'MODULE_HEADER_TAGS_FRONT_TITLE_TEXT_' . strtoupper( $language ) ); Front page meta tags displays properly now. Appreciate all of your help. Bennett
  25. blr044

    [Addon} Modular SEO Header Tags

    the configuration_value for the key MODULE_HEADER_TAGS_FRONT_TITLE_TEXT_ENGLISH is Great Discounts up to 75%. But still Front page title is the same as the description. Bennett
×