Latest News: (loading..)

blr044

Members
  • Content count

    999
  • Joined

  • Last visited

  • Days Won

    1

blr044 last won the day on June 21 2015

blr044 had the most liked content!

1 Follower

About blr044

  • Birthday 05/23/1944

Profile Information

  1. Doesn't seem be any support for this mod. Is anyone using another discount addon where I can give my customers 7% and 10% once they have reached the $500 and $2000 without entering any codes? This needs to be automatic once a customer reaches said amount. Thanks
  2. Since no reply yet and I have noticed there are a few threads for this addon, so will try this thread. If the wrong area, I am sorry. I did add this module a while back. It is ver 2.9 on OSC 2.3.1. Discount codes at admin -> catalog -> Discount Codes does not look like the demo sample. I only have one drop down which is under products and that's it. The other four fields, I have to put cursor in the field and then use down key to make selection. Snap shot using DC from admin is below. And second, what I want is for discount to kick in when any order, regardless how many times it is used or how many customers, when order exceeds $500.00 they will automatically get a 7% discount and when orders exceeds $2000.00, they will receive get 10% discount. At present time, the way it works, they are getting the 7% even if order is below $500.00. So can this module be set up for that or do i need to look at another module. Otherwise I will have to disabled module so as to get a fix for this. Thanks.
  3. Before I type any text here, I am asking if this is the correct support thread for Discount Code Thanks.
  4. After adding admin theme switcher, I have noticed a small issue and am not able to find where I can edit this. It has to do with the drop down box when selecting a theme. If theme name is something like redmond, it still displays the drop down arrow. But when the theme name is like custom-theme then the drop down arrow plus the last character is cut off. As seen in the attached snap shot. I've looked in theme_switcher.php in search of how to change the drop down box to accept a few more characters. So is this possible or will I need to renamed themes with fewer characters? Thank you.
  5. Have tried incorporating this mod into OSC 2.3.1, but unable to alter code or understand it to get it added to store.
  6. Thank you. Bennett
  7. Did comment out line 17 but there isn't line 133. So saved and did try it anyways to check for any error messages. Got an error message regarding to line 113 of that same file. So went back and commented out line 113 along with line 17. Error message no longer there, but now the Products Meta Description: is below the Products Description:. Bennett
  8. Just noticed this. When I add a new product, the Products Meta Description: is missing. But when I go back to edit the new product, than the Products Meta Description: is present. So is this correct? Bennett
  9. When checking categories/products in admin the Products Meta Description: is stationed below the Products Description: text field. But when I want to add a new product, the Products Meta Description: is missing. Thanks. Bennett
  10. Try to edit, but am not able to edit now. Looks like I might of compared wrong file. If after i clear cache and restart, Then i will recheck it. If issue still preexist, i will re-post. Thanks. bennett
  11. The file products_insets.php is there and so is the head_description. Even compared the files located at local host and my live store, both identical. Still Products Meta Description: is located on local host, but not live site. Bennett
  12. Notice there is a slight difference between my local host and live store. But am having no errors though, just trying to figure this out. When adding products, there is a text field called "Products Meta Description:" just below the "Products Description:". As the snap shot below shows, it's missing from my live store. I've used Beyond Compare to compare files on drives to files in the download. But am not seeing it. So am hoping you can lighten me some where I might find this piece of code. Am assuming it is located in admin/categories.php. Both live and local host is the same. Believe this code below does refer to Products Meta Description: <script type="text/javascript"><!-- updateGross(); //--></script> <?php for ($i=0, $n=sizeof($languages); $i<$n; $i++) { ?> <tr> <td class="main" valign="top"><?php if ($i == 0) echo TEXT_PRODUCTS_DESCRIPTION; ?></td> <td><table border="0" cellspacing="0" cellpadding="0"> <tr> <td class="main" valign="top"><?php echo tep_image(DIR_WS_CATALOG_LANGUAGES . $languages[$i]['directory'] . '/images/' . $languages[$i]['image'], $languages[$i]['name']); ?> </td> <td class="main"><?php echo tep_draw_textarea_field('products_description[' . $languages[$i]['id'] . ']', 'soft', '70', '15', (isset($products_description[$languages[$i]['id']]) ? stripslashes($products_description[$languages[$i]['id']]) : tep_get_products_description($pInfo->products_id, $languages[$i]['id']))); ?></td> </tr> </table></td> </tr> <?php } // Modular SEO Header Tags include( DIR_WS_MODULES . 'header_tags/products_insert.php' ); ?> Even checked settings in admin of the two sites. Thank you.
  13. Wrong file uploaded. Once the correct catalog/includes/modules/header_tags/ht_robots.php was uploaded. all is fine. Sorry. Thanks for the help.
  14. Uninstalled Robots Meta tags. Uploaded catalog/includes/languages/english/modules/header_tags/ht_robots.php and still Noindex on Flags as seen in the snapshot below. Even cleared cache and closed browser and restarted browser.
  15. Like I did mention a littler earlier, there was no difference in the instructions. So what ver robots meta tags should I install - ver now is ver 1.4.