Jump to content

lostxpinoy

Members
  • Content count

    105
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Freddy
  1. I need help altering the functionality of the cc & gv contrib. Is there anyway to restrict it from being used on coming soon or upcoming products? My shop will have thousands of products available so it isn't possible to list products the coupon will be viable for. The only other option I can perceive is to take every product that is upcoming and stick them in a different category than the rest. But then when customers look through my site and see DVDs for a certain series that has yet to be released in another category, it might be kind of confusing to them. I would also have to maintain the site and comb through the pre-orders and move them to their respective categories. I know that latter solution sounds viable, but when you have hundreds of products that can be pre-ordered it can easily turn into a nightmare. I'm hoping for some kind of function where CC&GV can check if the product is available yet according to the in-stock date.
  2. lostxpinoy

    SEO SiteMap help needed!

    Tried out your suggestion it and works perfectly! Thank you for your help! :D
  3. Hello, I've been trying to install the SEO SiteMap contribution for the past few hours and am starting to pull my hair out. It works fine except for for the part where you go to sitemap_products.html and you're supposed to click on a product to see if it works. Well it doesn't for me. There is a part in the instructions that asks you to modify the mod_rewrite rule to confrom to my method of assigning product_id. Here's how the mod_rewrite rule looks for product_id: # For Products (You may have to rewrite this regexp to match your style of product codes RewriteRule ^product_([1-9][0-9][0-9][0-9][0-9])\.html$ /product_info.php/products_id=$1 [L] What's wrong with it? I haven't changed the way osCommerce assigns product id numbers. I tried changing the '/' between product_info.php and prodcuts_id to a '?' and it still doesn't work. BTW, Any opinions on how well this sitemap works for search engine spiders? Any comments? Also, the instructions tell you to modify the .htaccess file to add the mod_rewrite rules. I just transferred it over and overwrote my existing .htacces file. is this okay? Any help is greatly appreciated! This is the last contribution I want to install and I can't seem to get it right.
  4. lostxpinoy

    OSC-Affiliate

    Hey, Just installed the newest version. My problem is pretty weird, when installed. I go to visit my mainpage and I get nothing but a blank, white screen When I comment out the changes I made to the few oscommerce files that you're supposed to edit, the problems disappear and everything runs fine. Any ideas?
  5. lostxpinoy

    Scrolling News Box v1.0

    Just tried to install version 2 of the News Box and it seems to try to find a site named mainnews.php instead of looking at my root directory for it. Any ideas?
  6. lostxpinoy

    EZier New Fields

    Installed the contribution and it didn't work right for me. When I updated product with a retail price and updated, it would lose my product description. Now tax is not calculated automatically when entering the net price. It lists both net and gross as 25.9500. One of the instructions went like this: line:458-461 AFTER THESE LINES: ? ? ? ? ?<tr> ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?<td class="main"><?php echo TEXT_PRODUCTS_PRICE; ?></td> ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?<td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_price', $pInfo->products_price); ?></td> ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?</tr> ADD THESE LINES: ? ? ? ? ? ? ?<tr> ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ?<td class="main"><?php echo TEXT_PRODUCTS_RETAIL_PRICE; ?></td> ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? ? <td class="main"><?php echo tep_draw_separator('pixel_trans.gif', '24', '15') . ' ' . tep_draw_input_field('products_retail_price', $pInfo->products_retail_price); ?></td> ? ? ? ? ? ? ? ? ? ? ? ? ? ? </tr> The problem I ran into here, was that I couldn't find those lines at all. The closest I could find went TEXT_PRODUCTS_PRICE_NET or TEXT_PRODUCTS_PRICE_GROSS or something along those lines. I uninstalled the contrib so that I could continue adding products until a solution is found and the funny thing is in the admin section under My Store, on the bottom there is still an entry for changing decimal places for the contribution and it still doesn't calculate tax at all. Decimal is still at 4 places such as 25.9900. What could be happening? I undid all the work, uploaded original files and now I run into these problems? I'm at a loss. :( Any help is greatly appreciated! :D
  7. lostxpinoy

    Salemaker help needed!

    Hello, I just recently added the Salemaker contribution to my store for the Thanksgiving weekend. I thought everything was working corrently until today. I went and clicked around my site and clicked on a Buy Now button and all it does is take me to a white screen. Same thing happens when I click on Add to Cart. I even tried logging in to my account and the same thing happens. Any help is greatly, greatly appreciated! My site is Anime-Trix
  8. Hey, does anybody know fi there's a contribution out allow customer's to pre-order? Thanks for any help!
  9. Hey all, I just installed the Authorize.net ADC module and I love it. It works very well, but I'm running into a problem. Right after confirming the order I receive this error page 1054 - Unknown column 'comments' in 'field list' insert into orders (customers_id, customers_name, customers_company, customers_street_address, customers_suburb, customers_city, customers_postcode, customers_state, customers_country, customers_telephone, customers_email_address, customers_address_format_id, delivery_name, delivery_company, delivery_street_address, delivery_suburb, delivery_city, delivery_postcode, delivery_state, delivery_country, delivery_address_format_id, billing_name, billing_company, billing_street_address, billing_suburb, billing_city, billing_postcode, billing_state, billing_country, billing_address_format_id, payment_method, cc_type, cc_owner, cc_number, cc_expires, date_purchased, orders_status, comments, currency, currency_value) values ('2', 'Freddy Burgos', '', '13198 Eclipse Avenue', '', 'Victorville', '92392', 'California', 'United States', '760-951-9535', 'freddyburgos123@msn.com', '2', 'Freddy Burgos', '', '13198 Eclipse Avenue', '', 'Victorville', '92392', 'California', 'United States', '2', 'Freddy Burgos', '', '13198 Eclipse Avenue', '', 'Victorville', '92392', 'California', 'United States', '2', 'Authorize.net', '', '', '', '', now(), '1', '', 'USD', '1.00000000') [TEP STOP] The order still goes through and I receive the receipt as does the customer. Anybody have any idea on how to fix it? I plan to have my store go online in a little under a week and I have no idea how to fix it. Any help is greatly appreciated!
×