Latest News: (loading..)

carryG

Members
  • Content count

    124
  • Joined

  • Last visited

2 Followers

About carryG

Profile Information

  • Real Name
    Carry G
  • Gender
    Female
  • Location
    USA
  1. This mod for 2.3 is GREAT, thanks!! One question, when you edit an order, the left column of the sheet loses all "style" and ajax doesn't work by default for updates so no changes are saved. Any idea how to get those to work?
  2. So as it stands now, NO this does not work with 2.3 as it is currently packaged and will require searching this forum to find a fix... The fix? Ignore the instruction to add it to column left or right and just turn the module on from within Modules - Boxes. Then it will add it to left or right dependent on your instruction and sorting of the box. But... If you have down for maintenance mod installed, the notice The site is down for maintenance will wrap and cause a distorted view of the webpage, still trying to fix that. It only happens when Articles is enabled, admin ip inputted into down for mtce and admin viewing screen.
  3. The IP address is causing problems as we have multiple users that will have the ability to change the shop status, so if one closes the store, another user cannot open the store as the IP address will be wrong. I can see the benefits for single users, but this is causing major problems for multiple users. ----> I agree, most shops (with any growth) might need a web designer, a programmer or data entry staff to access the store. With this mod installed, you simply cannot add a second ip address as it assumes that you only have one to use and only one person (ever) will login the store. Its unfortunate, its a nice mod worth of alot of praise! We are going to see if we can tweak it with multiple ip and a non-auto add ip version...
  4. I think the mod has been abandoned...
  5. replace with: // navigation history if (tep_session_is_registered('navigation') && is_object($navigation)) { if (PHP_VERSION < 4) { $broken_navigation = $navigation; $navigation = new navigationHistory; $navigation->unserialize($broken_navigation); } elseif ( false === is_object($navigation) ) { $navigation = new navigationHistory; } } else { tep_session_register('navigation'); $navigation = new navigationHistory; } $navigation->add_current_page(); Thank you Sara - I had originally thought that was the case and had updated the site to that early on, cleared cache/cookies to be sure and it still persists. Its a strange one that it continues...
  6. Found the same error on the login page: Notice: Undefined index: password in /var/www/vhosts/site.com/httpdocs/login.php on line 13 Notice: Undefined index: email_address in /var/www/vhosts/site.com/httpdocs/login.php on line 16 Anyone know what I could be doing wrong? Php version: 5.2.13 MySQL 5.0.77 ========================== Looks like this mod is coded incorrectly??? PHP is case sensitive. The name attributes of your form elements are Name, Email, and Message. Consequently, you should be using $_POST['Name'], $_POST['Email'], and $_POST['Message']. "Undefined index" means the variable you are trying to use doesn't exist. $_POST['Name'] and $_POST['name'] are completely different variables. They may look the same to you, but not to PHP.
  7. Also, now I am seeing the same error on the create_account page when I select a country (say canada) the same messages posted above show State Province window. Driving me crazy!!
  8. I followed instructions but when I create an account, I am seeing this error: Notice: Undefined index: password in /var/www/vhosts/site.com/httpdocs/create_account.php on line 18 Notice: Undefined index: password in /var/www/vhosts/site.com/httpdocs/create_account.php on line 19 Notice: Undefined index: confirmation in /var/www/vhosts/site.com/httpdocs/create_account.php on line 20 Notice: Undefined index: password in /var/www/vhosts/site.com/httpdocs/create_account.php on line 20 Notice: Undefined index: password in /var/www/vhosts/site.com/httpdocs/create_account.php on line 21 Any suggestions? Carry
  9. Does anyone know how to make the search function check the NOTES too? When I search for something that is in the notes for contribution tracker I get zero results. Thanks Carry
  10. Great contribution - thank you!! I love the differing options available. Is there a way to add more than ONE Adminstrator IP address? We have two or more "data entry" people working and need to allow the addresses while working with store down? Thanks!
  11. Great contribution!! I noticed that if you store your default images in the image folders (header.jpg, oscommerce.gif, oscommerce.jpg, images of mfgs, etc), this program won't recognize that these images are being used in the design elements of your site. So keep that in mind. If you are using your credit card logo, paypal logo, etc, all of these will be eaten alive by this script as not found as used in the product database.... Secondly, we tried to use the script. It found 18,162 products with images, 42,941 in images on server, and recommended deletion of 30,773. if I select all and process it goes to a blank page. It's not timing out, it does it immediately. If I hand select a few hundred and process, it works fine. Is there a way of a) deselecting items used or called in site design presentation B) addressing this issue of not processing. Our images are stored in a folder call master_images and I have changed the one reference in the file to master_images. I am just wondering if the script doesn't like that many files or if that is too big of a number to process with this script. Its not a php.ini limit, I changed that on server so its not a limit issue on server this is script specific. Thanks and keep up the great work!!!
  12. Wow, what a mess. Followed instructions perfectly and am getting the column 1 error. Read Jacks, try this over and over and still can't get it to work. Manually deleted every call in the database and reinstalled with currently downloaded version, yet same error. Something in this mods instruction set for the database is broken - its not user error. Working on a fix now. Would like to have seen an uninstall sql...
  13. Figured it out, need to put <?php echo tep_href_link(' without index.php for a information or page link. Thanks again, you have been GREAT!!! :blush:
  14. PERFECT!! Thank you. One question regarding non-category/products links: If a url is like this: <li class="bg_list"><a href="/allmanufacturers.php?">BRANDS</a></li> would I input it like this....? <li class="bg_list"><a href="<?php echo tep_href_link('index.php', 'allmanufacturers.php&', 'NONSSL'); ?>">BRANDS</a></li>
  15. I am using STS with a custom, no frills template I designed but when the customer visits the site and a session id is generated and they add an item to cart. Next, they click a category name on the left (hard coded into template with URL - not generated from osc), the code is the url of the parent category so if a customer clicks that, they lose the session and it empties the cart. Any suggestions? I tried adding ?$sid after the url and it seems to keep item into cart until I click button I created that is calling $cartcontents, then the cart is empty again and a new sid is created. Thanks!