Jump to content

roku

Members
  • Content count

    31
  • Joined

  • Last visited

1 Follower

About roku

  • Birthday 12/30/1968

Profile Information

  1. I am hoping someone might be able to help me with this error. I have installed EP_v2_73_MS2 then updated the easypopulate.php for oscommerce-2.2ms2 and I get the following error: Warning: main(includes/database_tables.php): failed to open stream: No such file or directory in/Library/WebServer/Documents/admin/easypopulate.php on line 157 Fatal error: main(): Failed opening required 'includes/database_tables.php' (include_path='.:/usr/lib/php') in/Library/WebServer/Documents/admin/easypopulate.php on line 157 Where am to get this file ""database_tables.php"" from? Did I install the wrong package? Any help with this matter would be greatly appreciated. Regards, roku
×