Latest News: (loading..)

tjmedeiros

Members
  • Content count

    25
  • Joined

  • Last visited

About tjmedeiros

  • Birthday 03/31/1957

Profile Information

  1. Greeting, I have a couple other shopping cart sites where we used another **paid for** solution. One of the little add ons we had developed was the ability to have an end user enter the total price and have that passed to the shopping cart for check out. We used this for Invoice Payment where the total is always a variable. We also passed the invoice number through so it appeared on the end user's receipt. My question is, has anything like this been developed for OSCommerce? And if so, can someone point me in the direction of where I can find the contrib? Many thanks! Tom Medeiros
  2. Solved via another forum: I was able to figure it out. In the admin/includes/boxes/catalog.php there is a missing dot at the end of the line: '<a href="' . tep_href_link(FILENAME_PRODUCTS_EXPECTED, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_PRODUCTS_EXPECTED . '</a><br>'. In the admin/includes/boxes/reports.php there is a missing dot at the end of the line: '<a href="' . tep_href_link(FILENAME_STATS_CUSTOMERS, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_REPORTS_ORDERS_TOTAL . '</a><br>'.
  3. Just installed the Coupon Contrib and checked all my entries. I am getting the following error when I go into my admin panel to set up the coupons: Parse error: parse error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/content/v/a/n/vantaggiocomp/html/catalog/admin/includes/boxes/reports.php on line 28 This error shows above the rest of the admin panel and seems to imply there is a ) missing in the code. But I checked it all out and it seems to be right. Has anyone else seen this or have a clue why I'm getting this error. Thanks, Tom Medeiros Vantaggio Design, LLC
  4. I'm using PayPal WPP and I've read on other forums that folks using PayPal WPP are experiencing the same issues with Downloads. I have also installed UPSXML module and Fedex Module, so not sure if they are causing the issue. Tom Medeiros
  5. Read through the entire thread and didn't notice my issue posted. I am using PayPal WPP module (allows Paypal and Credit Cards) and when I follow all the steps to enable downloads (no shipping) I get an error in checkout that states there is an error processing the credit card, invalid address. I believe the error is created because the users address is not being forwarded through to PayPal and therefore the credit card is being rejected as invalid. This error doesn't occur on any other items that need shipping, so I'm assuming the shipping module is used to process the address somehow for PayPal. Has anyone gotten this to work that also uses PayPal as their credit card processor? Any and all help would be greatly appreciated. Tom Medeiros Vantaggio Design, LLC