Jump to content
Latest News: (loading..)

wanttoshop

Members
  • Content count

    114
  • Joined

  • Last visited

Profile Information

  • Real Name
    George Nino
  1. wanttoshop

    declining a sale

    http://addons.oscommerce.com/info/3614 George
  2. wanttoshop

    Graphical Borders

    Thanks Sam :) Works now for me!!
  3. wanttoshop

    Graphical Borders

    Thanks for the fast reply Sam. I setup a stock OSC no mods and have the same problem, last info box shows in heading of the product review if no review is present.
  4. wanttoshop

    Graphical Borders

    I just installed easy, I had the other contribution installed but removed it because if there wasn’t a review for a product the box would display the last info box from column left. Testing this on localhost. I have the same problem with this one, any ideas? Oscommerce-2.2ms2-060817 HTTP Server: Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g PHP Version: 5.2.5 (Zend: 2.2.0) Database: MySQL 5.0.51 Win XP PRO Thanks George
  5. wanttoshop

    Seperate Pricing Per Customer v3.5

    Thanks for the fast reply :) I made a new test store with just the SPPC mods and dont get the error so I must have missed it on a diff mod :( Will hunt it down I hope :)
  6. wanttoshop

    Seperate Pricing Per Customer v3.5

    I installed a few new mods, SPPC V4.16 and the mail revision SPPC_4_2_mail_rev1 & sppc_attributes_rev1 on a localhost oscommerce-2.2ms2-060817 test bed. The new mods work great however, I then noticed that when I add a product to cart and try to delete it by clicking remove and update I get the below error. I can however click the browser back button and the product is removed. Can someone point me in the right direction to fix this. Error! Unable to determine the page link! Thanks in advance George
  7. wanttoshop

    SiteMonitor

    Ok I'll try that. Thanks for all your help and the contribution :) George
  8. wanttoshop

    SiteMonitor

    Jack I'm not sure what fixed it but I reinstalled the contribution and all works great! I changed some permissions and altered a file and it emails me. Even though I'm on localhost I would still like to try the cron part. I'm just not sure how to do that. Where do I put this: php /home/xxxx/public_html/catalog/xxxx/sitemonitor.php Or do I need the contribution Job Scheduler http://addons.oscommerce.com/info/1612 to test it? Thanks, George
  9. wanttoshop

    SiteMonitor

    Thanks Jack, I'll try tomorrow, and report back.
  10. wanttoshop

    SiteMonitor

    Thanks for the fast reply Jack. Yes its on localhost. Catalog has the whole store in it. My excludes are: "cgi-bin","admin","tmp" The cron is so i can test and have it ready when I go live. George
  11. wanttoshop

    SiteMonitor

    I installed sitemonitor but not sure if I have it set right. And want to run it as cron. I read the below in tips and tricks: A lesson on how to use CRON . . these instructions work whether you are using osCommerce or another package. You will need to find out the answer to the following question, "Is my PHP installed as CGI or as an Apache module?". To find out do the following: in admin click on tools then server info. Now check for Server API (4th item from the top), if it says "CGI", you have PHP compiled as CGI, if it reads "Apache", you have it running as an Apache module. My server info says, Server API Apache 2.0 Handler I am running xampp on Windows XP Pro. path is C:\xampp\htdocs\catalog and I have the admin directory password protected. I want to set a cron to run once a day at 3:00 am but dont understand how. In sitemoitor_config I have $start_dir = 'C:/xampp/myusername/htdocs/catalog'; //your shops root when I run it the email I get is: NEW FILES: No new files found... DELETED FILES: No deleted files found... SIZE MISMATCH: No size differences found... TIME MISMATCH: Time Mismatch on Last Changed on Thursday, 01 Jan 1970 Central Standard Time PERMISSIONS MISMATCH: No permissions mismatches found... ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Sitemonitor ran on March 31, 2008, 11:49 am Total mismatches found were 1 Total files being monitored is 1 Why is it just watching one file instead of all, and how to set cron? Yes I am lost Thanks in advance, George
  12. wanttoshop

    Visitor Web Stats

    ???
  13. wanttoshop

    Visitor Web Stats

    anyone?
  14. wanttoshop

    Visitor Web Stats

    I just installed visitor web stats. I get this Internet Explorer pop up box when I try to use it, but everything seems to be working. I have viewed other sites that have it and get same error. Is it my browser settings or problems in script? Problems with this web page might prevent it from being displayed properly. Line: 375 Char: 1 Error: 'Graph is undefined Code: 0 URL: http://localhost/catalog/admin/visitors.php? CODE: $chart10 = 'messageStackSuccess'; break; case '11': $title = STATISTICS_TYPE_REPORT_B . ': ' . STATISTICS_TYPE_REPORT_11; $chart11 = 'messageStackSuccess'; break; case '12': $title = STATISTICS_TYPE_REPORT_A . ': ' . STATISTICS_TYPE_REPORT_12; $chart12 = 'messageStackSuccess'; break; case '13': //this is line 375 $title = STATISTICS_TYPE_REPORT_A . ': ' . STATISTICS_TYPE_REPORT_13; $chart13 = 'messageStackSuccess'; break; case '20': $title = STATISTICS_TYPE_REPORT_A . ': ' . STATISTICS_TYPE_REPORT_20; $chart20 = 'messageStackSuccess'; break; case '21': $title = STATISTICS_TYPE_REPORT_A . ': ' . STATISTICS_TYPE_REPORT_21; $chart21 = 'messageStackSuccess'; break; case '22': $title = STATISTICS_TYPE_REPORT_A . ': ' . STATISTICS_TYPE_REPORT_22; $chart22 = 'messageStackSuccess'; break; case '23': OS: XP PRO Xampp 1.6.6 mysql 5 php 5 IE 6 Thanks in advance, George
×