Jump to content

milkman45

Members
  • Content count

    55
  • Joined

  • Last visited

  • Days Won

    3

milkman45 last won the day on June 20

milkman45 had the most liked content!

About milkman45

  • Birthday May 16

Profile Information

Recent Profile Visitors

3,673 profile views
  1. milkman45

    osCommerce v4 demo

    The idea of DEMOS is great but to sign in and have a private viewing is crazy. A link to a dedicated page with sign in would have been better as allocated time is not possible for all. I don't understand the secrecy......
  2. milkman45

    New management and osCommerce v4

    I have a fix for that. Developed the fix. I'll compile and send the file over.
  3. milkman45

    Menu Editor

    The demo will be very welcome. Currently, I'm having to work with a WP store setup (which is very clumsy) to redo the website from 2.3.4 as Pheonix is not an option. Looking through all the variants and options for V4. Cleaner, and better thought out as a true eCommerce platform. All required options (currently shown) to manipulate seem to be met in the V4 version. Well done.
  4. milkman45

    Shipping methods

    Hi Guys, Great suggestions from all and progression of functionality even better. As for shipping options, this would be good to have freight brokers such as INTERPARCEL, SENDLE, and similar to have integration to the new platform with their own API. Similar to what WOO has in admin. As I'm from Australia, AUD POST integration will be a bonus, however, I understand this may have to be build and implemented but AUD POST themselves. Keep up the great work.
  5. milkman45

    Search Engine Optimisation (SEO)

    Brilliant work guys. Finally, an eCommerce solution that is user-friendly and has the functions that we need. For all the work that is happening behind the curtain. I'd be happy to contribute something, even a donation of some-sorts of beta testing......it's only fair.
  6. milkman45

    New management and osCommerce v4

    OSCPM is connected to 2.3.4.1 via a connector in the root directory of the store and connects directly to the MySQL database. It has no effect on any of the files in the store and has its own desktop GUI. As an addition to the functionality of e-commerce, it ticks all the boxes.
  7. milkman45

    New management and osCommerce v4

    Very happy to hear this happening. More so that I've been using every iteration of the OSC platform since 2007 right up to 2.3.4.1. With that has been the OSCPM from Mario Valdez which is the desktop GUI that allows adding, delete and manipulate all product data directly into the store. Hopefully, you will the advantage to support OSCPM into V4 and onwards. There has been no other desktop, NOT browser-based program that allows such manipulation of OSC-based sites. Good to hear and will be keen to see where it heads to from here.
  8. milkman45

    Payments by credit card stopped working on Friday

    Thank you all for the information. Mine stopped working on the August 3rd. Now restored and the SSL connection is live and connected The replacement file seems to work well but if postage is chosen the option to pay and or any other does not populate in the screen. Any suggestions. !!! Thanks in advance. Ren.
  9. HI, Well thats surprising. The info was supplied to me by my hosting company so it's thrown me. I've been meticulous with hacking and have experienced it once. The question i have is where do i start to look for any hacking. This has been a constant issue, the slow uploads and page refreshes while using 1.0 and now 1.1. Mind you i have not been advised by any customer in the past 4 years of any issues with payments or purchases. I'll look at the back-end tomorrow and see if there were any changes. Any suggestions where to start. Regards, Ren
  10. Hi Dominic, Been using the AUS POST 1.1 for some time and working very well. In the last few months though I have been trimming all aspects of the site RAB HOBBIES to speed the page load times to under 1 second and failing miserably. Thinned the images and killed other non-useful add-ons in the hope of faster page load times. Customers have kept me informed as to the load times as a reference. The issue has been plaguing the site still. In the end, the script for 1.1 had been calling am IP address constantly, slowing the site page load times. Below is the reply from my Hosting company after they did a test. " Hello Rens, We appreciate you again for answering the call back earlier. Please refer on the details below provided by our Administrators. In regards to slowness experienced, we have done a trace and it appears to be due to the website calling this address auspost.com.au 52.222.138.160 repeatedly, the website loads much faster without this. sample logs. setsockopt(8, SOL_TCP, TCP_NODELAY, [1], 4) = 0 connect(8, {sa_family=AF_INET, sin_port=htons(443), sin_addr=inet_addr("52.222.138.160")}, 16) = -1 EINPROGRESS (Operation now in progress) getsockopt(8, SOL_SOCKET, SO_ERROR, [0], [4]) = 0 getpeername(8, {sa_family=AF_INET, sin_port=htons(443), sin_addr=inet_addr("52.222.138.160")}, [16]) = 0 [30-Apr-2019 10:26:16 Australia/Melbourne] PHP Warning: simplexml_load_string(): { in /home/rabhobbi/public_html/online/includes/modules/shipping/apdomexp.php on line 278 [30-Apr-2019 10:26:16 Australia/Melbourne] PHP Warning: simplexml_load_string(): ^ in /home/rabhobbi/public_html/online/includes/modules/shipping/apdomexp.php on line 278 " As a result, i have removed the AUST POST 1.1 modules used and configured a flat rate option for now. Since this has been done the load times are less than 0.5 sec on any page. Your thoughts and feedback is greatly appreciated as id prefer the AUST POST modules as these provide a better and confidence booster to customers buying from us. Hope to hear from you soon. Regards, Ren R.A.B. Hobbies.
  11. milkman45

    CSV Product Upload

    Looking for a 2.3.4 version of easy populate . Can any one suggest an addon. Cheers Ren.
  12. Thanks for the info. No good. Still stating that the "Login Error. * Username not found. Please try again." is still coming up. Cheers Ren.
  13. Hi Guys, Spend the last day working on issues in getting the OLLA CART working . Big issue is the inability for the LOGIN window to recognize the login username. "Login Error. * Username not found. Please try again." Went through the parameters and reset evernything twice over. Username and Password are he same as i use to login to my data base from other programs including my CONTROL PANEL to SERVER. Any help would be greatly appreciated. Kind regards, Ren.
  14. The game has evolved. I now have logging activated but this is the new error coming up. "Could not connect to the database! Please verify database settings in includes/db.php." Created a new login name and password from the server side and verified the settings but still no good. I think it might be the "SERVER" set at local host instead of 127.0.0.1 . Although i've never had thes type of issues setting up other data bases and connections . Really, this has thrown me :wacko:
  15. Here is the screen grab of the ADMIN log in page.
×