Jump to content

pederb

Members
  • Content count

    432
  • Joined

  • Last visited

Everything posted by pederb

  1. Jules, Now it looks like not even registered customer can log on and buy products, I need help Cheers
  2. pederb

    Buy w/o Login or Account

    Chris, I think you are right, I will go with FB login, most people have FB today Cheers
  3. I remember seeing a contrib were they buy did not have to create and login to buy from the site, but now I can't find it, could have been for 2.2 Since I use PayPal for all sales, I really don't need login, do I ? Please advice Cheers
  4. pederb

    Buy w/o Login or Account

    Right, but if they already have a PayPal account? We do not ship anything unless the the funds are in the PayPal account Cheers
  5. Fatal error: Uncaught exception 'apiAuthException' with message 'Error fetching OAuth2 access token, message: 'invalid_grant'' in /home/***********/public_html/catalog/includes/google/src/auth/apiOAuth2.php:105 Stack trace: #0 /home/**********/public_html/catalog/includes/google/src/apiClient.php(138): apiOAuth2->authenticate(Array) #1 /home/**************/public_html/catalog/googleloader.php(49): apiClient->authenticate() #2 {main} thrown in /home/**********/public_html/catalog/includes/google/src/auth/apiOAuth2.php on line 105 Still get the same error when trying to login with Google and when trying with FB I get "An error occurred. Please try again later." Please advice
  6. Is this correct? 'oauth2_client_id' => '546413496****.apps.googleusercontent.com', Insert between
  7. I think it was a mistyped url, but now I get this instead? [b]Fatal error[/b]: Uncaught exception 'apiAuthException' with message 'Error fetching OAuth2 access token, message: 'invalid_grant'' in /home/XXXXXX/public_html/catalog/includes/google/src/auth/apiOAuth2.php:105 Stack trace: #0 /home/XXXXXX/public_html/catalog/includes/google/src/apiClient.php(138): apiOAuth2->authenticate(Array) #1 /home/XXXXX/public_html/catalog/googleloader.php(49): apiClient->authenticate() #2 {main} thrown in [b]/home/XXXXX/public_html/catalog/includes/google/src/auth/apiOAuth2.php[/b] on line [b]105[/b]
  8. Found the error I think but it gets me errors when I click on facebook login "An error occurred. Please try again later." and from google " Error: invalid_request Invalid parameter value for redirect_uri: Missing scheme: REDIRECT_URL Learn more Request Details" Cheers
  9. Hello, Just installed you contrib and get following error message Parse error: syntax error, unexpected $end in /home/wihirt/public_html/catalog/login.php on line 170 I'm using v.1.2 Also when trying to create a new login I get following error 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '1,1' at line 1 insert into customers_info (customers_info_id, customers_info_number_of_logons, customers_info_date_account_created, valid_address, personal_details_valid) values ('318', '0', now()),1,1 [TEP STOP] Please advice Cheers
  10. pederb

    [Contribution] - USPS Methods

    Is there any contribution that adds the option for customer to select if they want usps shipping insurance or not for their order? Cheers
  11. pederb

    [Addon} Theme Switcher

    Found the error in the stylesheet, wrong version jquery-ui-1.8.22.css instead of jquery-ui-1.8.23.css Thxs
  12. pederb

    [Addon} Theme Switcher

    That made it even worse, now I lost all the frames and boxes?
  13. pederb

    [Addon} Theme Switcher

    Modified the one we had
  14. pederb

    [Addon} Theme Switcher

    Yes, they are all green
  15. pederb

    [Addon} Theme Switcher

    Hello, Did install the switcher and after some modifications it works fine, but all my images if you click on the products are now full size and no longer thumbnail? Please advice Cheers and thank you for a great contrib
  16. Updated to the latest version for 2.3.1 and now my page does not open and I get is "Parse error: syntax error, unexpected '/', expecting ')' in /home/********/public_html/catalog/includes/classes/supertracker.php on line 216" Please help
  17. So if I understand this correctly, there is NO function where the customer can select insurance for his order if he so pleases? I'm I correct
  18. pederb

    Current AUctions V2.0

    Hello mafiouso, I get following error message when trying to install the module Fatal error: Cannot redeclare class bm_ebay in /home/xxxxxxxx/public_html/catalog/includes/modules/boxes/bm_ebay.php on line 13 Please advice
  19. Since I did not get an answer I will ask again, incase it got lost in the thread Cheers
  20. Sorry for the late replay. What I need is an option so the customer can choice if he wants insureance or not by clicking in the box. Cheers
  21. Hi Jetta, I have version 1.3 installed and want to update to the latest 1.7 but I don't see any update path? Please advice Cheers
  22. Will this contribution work with 2.3.2? Cheers
  23. pederb

    Google Checkout module for osCommerce 2.3.1

    I would like to get one too, a lot of people don't like PayPal. Cheers
×