Jump to content

yubnub

Members
  • Content count

    140
  • Joined

  • Last visited

Everything posted by yubnub

  1. yubnub

    Header Tags SEO

    Hi Jack, Apologies but i have sorted my issue, I ran the database uninstaller athen re run the installer and all is now fine, thanks
  2. yubnub

    Header Tags SEO

    Hi Jack, I seem to be having a problem with my meta tags on my category pages. The catergory description is appearing on my category pages fine, however it is only displaying the defualt meta information, not the specific category information I have entered in for each category. I have checked in the database and the information is stored in there ok, I have also checked my index.php and as far as I can tell all the code is present. I beleive this is the relevent part for the category information? if ($category_depth == 'nested') { /*** Begin Header Tags SEO ***/ $category_query = tep_db_query("select cd.categories_name, c.categories_image, cd.categories_htc_title_tag, cd.categories_htc_description from " . TABLE_CATEGORIES . " c, " . TABLE_CATEGORIES_DESCRIPTION . " cd where c.categories_id = '" . (int)$current_category_id . "' and cd.categories_id = '" . (int)$current_category_id . "' and cd.language_id = '" . (int)$languages_id . "'"); /*** end Header Tags SEO ***/ $category = tep_db_fetch_array($category_query); The manufactures pages all work fine, as do all my other pages (product info etc) Any idea on what or where the problem maybe, Running MS2.2 Thanks in advance, anthony
  3. yubnub

    Automatically send data feed to Froogle

    Hi, I have just noticed that in my google merchant center I have a warning saying that %17 (137 items) of my items have "Missing product identifiers" Google only shows me 5 of the items in question and I am not really sure why they are missing something? All of my products are fom the same "industry" ( i only sell sporting equipment) I have taken a look at the google help page although it does not really shed a lot of light on what the problem is. It refers to ISBN numbers for books ect but my items dont have anything like that, any ideas? many thanks, anthony
  4. yubnub

    Header Tags SEO

    thanks jack - ill take a look
  5. yubnub

    Header Tags SEO

    Hi Jack, What is the best/easiest way to see what version of Headertags SEO I am running? I did do an update back along although I do not seem to have the config option under the config settings in my admin panel so I guess I am either missing something or on an out of date version. Many thanks, Anthony
  6. yubnub

    Google XML Sitemap SEO

    Hi Jack, Just a thankyou for continuing this contribution. I have had previous versions installed for a couple of years, but always had maps rejected due to redirect errors etc. Installed the latest version of your and all maps are woking perfectly, your hard work is very much valued, regards, anthony
  7. hi Spooks (sam), Just a quick thank you for this wonderful contribution. I have had it instlaled for less than 48 hours and already my duplicate warnings in google have dropped from 3000 warnings (!!) to 1600, It is obviously working a charm, many thanks again - i would recommend this to all, regards, anthony
  8. yubnub

    Admin report: Monthly Sales & Tax

    Hi, I have been using this contrib for a while and it works great. The only thing I would like to do is change the way it totals and displays the years. As default it shows the figured totals year by year (jan to dec) however our companys finacial year runs from novermber to october. I would be helpful if the cose could be modded to display the "year" the same as our financial year, many thanks in advance for any input you may have. regards, anthony
  9. yubnub

    [Contribution] Protx Direct v5 Support Thread

    Hi, May be unrelated, and just chance, but i changed the above code to the box was 420px high. When i put through a transaction i just authorised it without 3d secure? I put the code back to 400px and tried again - this time it did do the 3d secure?
  10. yubnub

    [Contribution] Protx Direct v5 Support Thread

    Hi Tom, Which file do I edit to make the "3d secure box" slightly larger? With VBV the box is not quite tall enough and therefore displays a scroll bar. If i made it a ting bit bigger it would all fit with out the scroll bars, thanks as ever, anthony
  11. yubnub

    [Contribution] Protx Direct v5 Support Thread

    dam you! - I just sussed that out!! - many thanks Just putting through some test orders - the first one got declined (as expected) the second order I ge tthis error message Sorry, your order could not be processed as no payment transaction was found. Please try again or contact the store owner. this order should get authorised, any ideas? thanks again
  12. yubnub

    [Contribution] Protx Direct v5 Support Thread

    Hi Tom, Firstly thanks for all the continued time and skills you are putting into this. I am getting an error upon clicking on confirm order Parse error: syntax error, unexpected ';' in /homepages/13/d196434915/htdocs/catalogue/protx_process_win.php on line 37 I have tried removing the ; from line 37 but it ,akes no differance? hope you can help, regards, anthony
  13. yubnub

    Protx Direct v2.22

    Many thanks tom, Your a star - it now all blends into my site like a dream! thanks again, anthony
  14. yubnub

    Protx Direct v2.22

    Many thanks Tom, I have managed to add back in my formatting so the verified by visa box page looks the same as the rest of my site. The only thing that is still causing a problem is the green status bar that is stretching right accross the screen. Am i correct in thinking that this is controlled by this bit of code (above the code you kindly pointed out to edit // Check response and proceed appropriately $response_code = substr($responses['StatusDetail'],0,4); $authorised = false; // Default to transaction failed $error_detail = ''; switch ($responses['Status']) { case "3DAUTH": // Redirect to card issuing bank for 3D-Secure authorisation if ($use_iframe === true) { tep_session_register('protx_PAReq'); $_SESSION['protx_PAReq'] = $responses['PAReq']; tep_session_register('protx_MD'); $_SESSION['protx_MD'] = $responses['MD']; tep_session_register('protx_ACSURL'); $_SESSION['protx_ACSURL'] = $responses['ACSURL']; ?> Can i do away with this status bar? or move that block of code to within a diferent part of my page, thanks as ever for your help, anthony
  15. yubnub

    Protx Direct v2.22

    Hi, The module is all working great for me. Cosmetically when my customer gets to the verified by visa or mastercard page my site seems to break. My header stays intact, but i lose my column left and i get a green bar that stretches right accross my screen. Can I edit the way it displays the VBV box (not the actual box content, just how it is displayed, many thanks, anthony
  16. yubnub

    Protx Direct v2.22

    Ah, Good point - Hadnt thought of that! thanks
  17. yubnub

    Protx Direct v2.22

    Hi, When my customers get to the checkout payment page they are presented with the form to enter into their credit/debit card details. For some reason the : Card number Start dates exp dates issue number all have yellow backgrounds, whilst the cardholder name and cvv2 box dont. Is there a reason for this? - if not can they all be made to have white backgrounds? many thanks
  18. yubnub

    Protx Direct v2.22

    Many thanks again for your time and help. Its a shame as the majority of my customers do use the PWA option. SInce I installed PWA my sales rates went up as well - I do think the "account" option deos put people off. The contribution is still fantastic even with my problem above. I will simply have to log in to protx admin to check things as and when needed. Thanks again for your contribution and your help today
  19. yubnub

    Protx Direct v2.22

    Hi, Many thanks for th quick reply. The transaction details are all there. However it appears the PWA resets the customer id to 0. the whole table (apart from registered customers) is showing 0 in the customer id. I may be wrong here, but I think i read that PWA sets a customer id of 1 during the checkout process then resets it 0 on completion of checkout.
  20. yubnub

    Protx Direct v2.22

    Hi, Firstly can I thank perfectpassion and all the other people who's hard work has produced this excelent contribution. I have the contrib installed and is live on my site. The contrib is working fine for me. I have purchase without account contribution running on my store. When a customer places an order and creates an account, I get all the proxtx information displayed in my orders screen in my site admin. When the customer checks out using pwa - although the transaction goes through fine the protx details are not displayed in my admin. I assume this is as a result of the way PWA works - Just wondered if there was a mod so as it would display the information when PWA is used for checkout. Many thanks,
  21. yubnub

    Header Tags SEO

    As ever jack you are spot on!! I misread the 1st step of the upgrade instructions Upload all of the files in the catalog/admin directory. Note, do not use the files in the catalog_for_new_shop_only/admin directory. I thought the above meant only the admin part of the directory as the folder in the package is called catalogue. - Just the way i read it :-) I should have realised that there would be a lot more code catalogue side that needed replacing! - oh well Thanks you again for firstly the contribution itself but also your ongoing support to us all. best regards, anthony
  22. yubnub

    Header Tags SEO

    It seems to be this step that is causing the issue. Find the following line in catalog/product_info.php <?php echo '<a title="' . $tags_array['title'] . '" href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $product_info['products_id'], 'NONSSL') . '"/# ' . $tags_array['title'] . '">' . $tags_array['title']; ?></a></td> Replace with <?php echo '<a title="' . $header_tags_array['title'] . '" href="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $product_info['products_id'], 'NONSSL') . '"/# ' . $header_tags_array['title'] . '">' . $header_tags_array['title']; ?></a></td> any ideas? - as i said i have not put the socail network code onto the page and it is set to off in admin as i have no intention of using it, thanks again anthony
  23. yubnub

    Header Tags SEO

    Hi Jack, Firstly many thanks for this new wonderfull contribution. I have upgraded my previous version and all seems to be working apart from one cosmetic thing. My product_info pages are now distorted. The main product info fills accross the page pushing colum_right below it. I have double checked the work i have done to the product_info file and have not changed any of the table tags or the like. I also opted not to add the code for the social networking buttons to this page as i have no intention of using this feature. Any ideas which other files may be causing the distortion of product_info? many thanks for your time and efforts, anthony
  24. yubnub

    SEO Assistant

    Hi, Just a quick question. When checking my KD - should i have the Include Meta Tags and Use Partial Total boxes checked or unchecked when aiming for the 4-6% as they make a huge difference to my % thanks
  25. yubnub

    SEO Assistant

    Hi, I am getting my header status returned with a 500 error. But i have checked my site with some sites that check the header status and they are saying it is ok returning a 200 status. I am running the latest version of the contrib - any suggestions or is it just my host no liking the code? best regards and thankyou for the contrib, anthony
×