Jump to content

Philth

Members
  • Content count

    55
  • Joined

  • Last visited

About Philth

  • Birthday 02/08/1973

Profile Information

  1. I'm getting the LDF001 error. I've tried the http://www.ownsite.co.uk/osc/admin/leapfro...amp;lastclick=1 and am getting this: Warning: fopen(includes/GeoIP.dat) [function.fopen]: failed to open stream: No such file or directory in /homepages/21/d103259914/htdocs/cb/osc/admin/includes/geoip.inc on line 312 Warning: ftell(): supplied argument is not a valid stream resource in /homepages/21/d103259914/htdocs/cb/osc/admin/includes/geoip.inc on line 266 lots of lines..... then: Fatal error: error traversing database - perhaps it is corrupt? in /homepages/21/d103259914/htdocs/cb/osc/admin/includes/geoip.inc on line 420 Any ideas please? I've made sure that all of the files are in the correct locations. Many thanks, Philth
  2. Philth

    Graphical Borders on RSS News

    I've worked it out for myself thanks - it was my bestsellers infobox throwing all he others out.
  3. Philth

    Graphical Borders on RSS News

    *bump* - anyone help please? Thanks, Phil
  4. Philth

    Graphical Borders on RSS News

    I've been checking and can't find it - which file do I need to display? index.php? Thanks Phil
  5. Philth

    Graphical Borders on RSS News

    Ok - got so far (all infoboxes working - but now on my Categories and Product listing pages I get this display error: The right hand column ends up underneath and a broken border bottom is displayed. Any ideas guys? Thanks in advance, Philth
  6. Philth

    Graphical Borders on RSS News

    You are an absolute blimmin star!!! I knew there was a reason I love the internet! You have restored my faith in human nature. Philth
  7. Philth

    Graphical Borders on RSS News

    Hi, I've installed Graphical Borders and have had trouble getting it to work for all infoboxes, e.g. Information Box. I can't get the heading to appear in the new box: My code for the box in question: <?php /* $Id: information.php,v 1.6 2003/02/10 22:31:00 hpdl Exp $ osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright (c) 2003 osCommerce Released under the GNU General Public License */ ?> <!-- information //--> <tr> <td> <?php { $info_box_contents = array(); $info_box_contents[] = array('text' => BOX_HEADING_INFORMATION); new InformationBoxHeading($info_box_contents, false, false); $info_box_contents = array(); $info_box_contents[] = array('text' => //*** 2004-09-02 <Add About Us Page> '<a href="' . tep_href_link(FILENAME_ABOUT_US) . '">' . BOX_INFORMATION_ABOUT_US . '</a><br>' . //*** 2004-09-02 </Add About Us Page> '<a href="' . tep_href_link(FILENAME_SHIPPING) . '">' . BOX_INFORMATION_SHIPPING . '</a><br>' . '<a href="' . tep_href_link(FILENAME_PRIVACY) . '">' . BOX_INFORMATION_PRIVACY . '</a><br>' . '<a href="' . tep_href_link(FILENAME_CONDITIONS) . '">' . BOX_INFORMATION_CONDITIONS . '</a><br>' . '<a href="' . tep_href_link(FILENAME_CONTACT_US) . '">' . BOX_INFORMATION_CONTACT . '</a>'); new infoBox($info_box_contents); } ?> </td> </tr> <!-- information_eof //--> Any ideas please?
  8. Philth

    Super Contact us enhancement 1.0

    Hi, Just installed v1.41 successfully and all is functioning fine. However, my right hand column of infoboxes now has large gaps between each box, it can be seen here: http://www.tigerlilycards.co.uk/catalog/contact_us.php Any ideas guys? Thanks, hil
  9. Ok - further update - even though I'd changed the RW permissions to 777, editing it through the OSC admin throws up this error. However, if I FTP the define_mainpage.php to my desktop, edit it and upload it back, it works!! No idea why - anyone got any answers????
  10. All, Ive installed the Define Mainpage v1.3.3 onto my site. The provided text is displayed correctly onto my mainpage, but as soon as I try to change anything, I get this error: Parse error: parse error, unexpected T_STRING in /homepages/21/d103259914/htdocs/catalog/includes/languages/english/define_mainpage.php on line 27 This occurs if I change even a letter - i.e. Ive made sure that I'm not missing any code. The only way to get the mainpage working again is to recopy the original define_mainpage.php file. Any ideas guys? Thanks Philth
  11. Hi All, Have searched the forum for an answer but cannot find anything. Hoping you guys can help. I'm stuck at the first instruction for the Unique Order Number contrib: 1) Turn off "auto_increment" in the "orders" table How and where can I do this? Thanks Philth
  12. never mind - used this and it worked for me: 1. Open up includes/languages/english.php 2. Change the define('LANGUAGE_CURRENCY', 'USD'); to define('LANGUAGE_CURRENCY', 'GBP');
×