Latest News: (loading..)

syrimo

Members
  • Content count

    7
  • Joined

  • Last visited

About syrimo

  • Birthday 09/26/1977

Profile Information

  • Real Name
    Syah Mohamed
  • Gender
    Male
  • Location
    Malaysia
  1. Hi Nick. I have installed the contribution and follow the installation step. so far, everything ok accept: (set to test mode) 1) Page NOT redirect after success / pending payment in 2co - i already log in to my 2co account, and go to look and feel, set YES, - redirect successful payment to http://syrimo.com/eshoppe/pm2checkout_process.php - redirect pending payment to http://syrimo.com/eshoppe/pm2checkout_process.php Can you please help me out. thx
  2. Ooops... The lightbox 2+ running ok in intenet explorer. but not mozilla. try this link - http://syrimo.com/eshoppe/product_reviews.php?products_id=30 anyone got solution? :blush: thx
  3. Hi all. the lightbox 2+ on my site running superb accept in product review. Can anyone help me out. here is the link - http://syrimo.com/eshoppe/product_reviews.php?products_id=30 thx.. :rolleyes:
  4. Wow!... thanks Alex! Superb! :thumbsup: :thumbsup: :thumbsup:
  5. :thumbsup: Hi Alex. Great Contribution - superb!! i have installed SDS 1.1. everthing ok... ;) untill testing stage. hehe... sorry to trouble you.. (newbie) - I got no problem with single item download using SDS 1.1 & PayPal IPN. the download link (with nice button) appears right after the payment process completed. - But when i try to download group file, after completed the payment process (Paypal IPN), theres no download link accept the filename (product name), link expires & download remaining info. >_< - So i make another test, using 'check/money order'. after completed the process, i change the status from pending to 'download now available'. Walla! all the downloads under the group now available! :blink: can u please help me out? Thanks Alex.
  6. ooohh.. i mean STS Logo (if any). i want to put it in credits page along with osCommerce logo.. hehe
  7. Hi Bill... I have installed STS 4.4 on osCommerce 2.2-MS2 060817: - No HTC - edited the application top (non member function) - edited the compatibility.php (reset) so far, i got no error... the shop is perfect & waiting to lauch. just wondering is there anything that i missed... Congratulation!.. Thank You - osCommerce 2.2 - MS2 with STS 4.4 is PEEEEEEEEEERRRFECT! * where can i find the STS official logo? Thanks. syrimo osCommerce 2.2