Jump to content

clunky

Members
  • Content count

    6
  • Joined

  • Last visited

  1. Hi Chris Many thanks for your reply. I already have product attributes set up and also attribute pictures. Attribute pictures is working fine but I cannot get the product attribute to be seen. Do they clash with each other? Hope you can assist further. Cheers
  2. Hi everyone. I have scoured numerous deposits of existing contribs and googled but cannot seem to find an answer to this. For each item I would like the client to be able to select a unique price if desired. Situation, an art gallery, if the client wants to purchase the original work then he can for a unique price, obviously higher, then the prints will be distroyed. Alternatively clients can purchase prints, would be great to have the number of any given print sold as well if possible. Can anyone assist with how to implement this into 2.2 please? Looking forward to hearing back. Cheers
  3. clunky

    Custom Computer Creator v9 Support

    ok an update if it helps anyone....... <tr> <td class="pageHeading" align="right" valign="top"><table border="0" cellpadding="0" cellspacing="0"> <tr> <td class="main" align="right"><b><font Size="3"><?php echo TEXT_SUBTOTAL;?></b></font><b><?php echo cur_symbol;?></b></td> <td class="main" align="left"><div id="Total_Top">0.00</div></td> </tr> I had commented out the above code from build.php so that it didn't display the same buttons at the top as at the bottom. This however meant that the Total_Top value could not be parsed. Ok that isn't really an issue just looks untidy now :-| The cart value is now being correctly taken to the checkout and stored correctly in the order confirmation. The last issue is the customer build is still displaying on the front page ........ Anyone? Cheers
  4. clunky

    Custom Computer Creator v9 Support

    Ok, maybe because I haven't posted enough it will not let me edit my post so here is a follow up... In admin> pending.php I have been able to remove the pending builds as they show up on the front page as a new customer build. They didnt show up in admin>pending itself in admin however, I knew they were there just by looking at the front page! For some reason the customer build is being stored as a new product with its id and not going to admin pending for attention. Any clues anyone?? AND/OR Any ideas why the total isn't being carried through to the cart? cheers
  5. clunky

    Custom Computer Creator v9 Support

    Hi Has anyone got a working version of this contrib that they would be willing to share with us? I had previously installed pcpro creator and ran into problems with that not carrying through the total to the cart. I gave up with that after 2 days of trying. I have now got ccc up and running on a pretty clean install of osC2.2 ms2. The current issues are as follows. 1/. the price of a customer build will not carry through to the cart, it is 0.00. 2/. the customer build is then transferred to the main page of the site as a new product with a product id!! (all attempts to make it work showed up as approx 20 new products on the site front page) Now I was under the impression that this would be transferred to the admin pending area for attention, not added to the main db table as a new product for sale?? I followed the instructions exactly and it all installed perfectly. I am wondering if there are some items left out of the 9.3.1 readme which would resolve these issues. I look forward to hearing back from anyone if they can help me. Best regards ;-)
×