Jump to content

gmltw

Members
  • Content count

    60
  • Joined

  • Last visited

Everything posted by gmltw

  1. gmltw

    PayPal WPP Direct Payments & Express Checkout Support

    I am trying to get the PayPal Website Payments Pro (US/UK) by dynamoeffects v0.9 contribution working with my site and I think that there may be a problem with it working with another contribution that I have installed. I am receiving an error when ever I try to log in (with a test account). The error is: Before I began the install for the PayPal contrib I made sure that everything was working correctly with what I already had. Currently I have OSC 2.2 MS2, Ultimate_SEO_URLSv21d, MVS-V1.1, cDynamic Meta Tags v1.0. Is it because of the altered urls that are being generated or something else? I will be glad to leave some code snippets if needed, just don't know which file may be causing the problem. I appreciate any help in the right direction. Thanks, Gary
  2. gmltw

    Multi_Vendor_Shipping new thread

    Could you elaborate on what you mean by "I over wrote the language files with the wrong file named the same as in the top file". I am receiving the same message you were. Thanks, Gary
  3. gmltw

    Multi images extra contribution

    superFreakE, In the instructions it states that "GD image library is required for this mod". Is this another contribution for OSC or is this something that should be installed server side by your host? Could you elaborate on what GD image library is or where we can find it. Thank you, Gary
  4. gmltw

    Multi images extra contribution

    superFreakE, In the instructions it states that "GD image library is required for this mod". Is this another contribution for OSC or is this something that should be installed server side by your host? Could you elaborate on what GD image library is or where we can find it. Thank you, Gary
  5. gmltw

    OscFileBrowser

    Found it here. http://forums.oscommerce.com/index.php?sho...05129&st=40
  6. gmltw

    STS add to cart button

    shaunklink - Thank you for your post! I was having the same problem with the $addtocartbutton not working. When I looked for the $startform element it was not there. Now that I have added that element it works. Thank you!
×