Jump to content

tuca

Members
  • Content count

    26
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    gigi
  1. Sorry, i made a little error all is ok now.
  2. I' ve installed "product availability v. 1.03" and all works fine, just a little problem: when i change the availability options and click "update" the status of the product change in "off". Who have any ideas? ThankYou!
  3. tuca

    coolMenu

    Thank You Hjp, now coolmenu works perfectly with centershop!
  4. tuca

    coolMenu

    HJP Sorry...in fact i'm using coolmenu. Dhtml is ok about the layout, but when i choose "Coolmenu" it works fine except the small error i told You. Thanks for your help.
  5. tuca

    coolMenu

    Hi Hjp, after your post i made the changes and all works now, but i have this problem: coolmenu covers the header of manufacturers' s box. What can i do to solve this problem? Thank You.
  6. tuca

    coolMenu

    Hi hjp, i' m using "DHTML-Coolmenu Choose by Admin". There is the possibility to integrate this contribution with centershop? I' m going to post the install redme file of this contribution: Edit column_left.php Find: if ((USE_CACHE == 'true') && empty($SID)) { echo tep_cache_categories_box(); } else { include(DIR_WS_BOXES . 'categories.php'); } Replace by: if ((USE_CACHE == 'true') && empty($SID)) { echo tep_cache_categories_box(); } else { if ( DISPLAY_DHTML_MENU == 'Dhtml' ) { include(DIR_WS_BOXES . 'categories_dhtml.php'); } elseif (DISPLAY_DHTML_MENU == 'CoolMenu') { include(DIR_WS_BOXES . 'coolmenu.php'); } else { include(DIR_WS_BOXES . 'categories.php'); } } Now add the following lines to EVERY SINGLE file in your catalog-directory RIGHT AFTER THE <BODY> TAG. <!-- coolMenu //--> <?php if (DISPLAY_DHTML_MENU == 'CoolMenu') { require(DIR_WS_INCLUDES . 'coolmenu.php'); } ?> <!-- coolMenu_eof //--> Add the following line to EVERY SINGLE file in your catalog-directory between <HEAD> and </HEAD>. <!-- coolMenu //--> <?php if (DISPLAY_DHTML_MENU == 'CoolMenu') { echo '<script LANGUAGE="JavaScript1.2" SRC="includes/coolMenu.js"></SCRIPT>'; } ?> <!-- coolMenu_eof //--> Thank You Hjp.
  7. I made the error traslation 1062 - duplicate entry 'ab05dc945a4fea1d3840afa4137ea001' for the key 1 insert into sessions values ('ab05dc945a4fea1d3840afa4137ea001/warn/_NO_VOTE_SELECTED', '1075458897', 'cart|O:12:\"shoppingcart\":4:{s:8:\"contents\";a:0:{}s:5:\"total\";i:0;s:6:\"weight\";i:0;s:12:\"content_type\";b:0;}language|s:7:\"italian\";languages_id|s:1:\"1\";currency|s:3:\"EUR\";navigation|O:17:\"navigationhistory\":2:{s:4:\"path\";a:1:{i:0;a:4:{s:4:\"page\";s:9:\"index.php\";s:4:\"mode\";s:6:\"NONSSL\";s:3:\"get\";a:1:{s:6:\"osCsid\";s:55:\"ab05dc945a4fea1d3840afa4137ea001/warn/_NO_VOTE_SELECTED\";}s:4:\"post\";a:0:{}}}s:8:\"snapshot\";a:0:{}}') [TEP STOP]
  8. tuca

    fixes to PhpBB contribution

    My problem is this: When i try to add a post in the forum i can do this only as a guest also if i'm registered user... Ihave this error when i run "upmysql" 1062 - duplicate entry '1' for the key 1 insert into phpbb_users (user_id , user_active, username, user_password ,user_session_time , user_session_page , user_lastvisit , user_regdate , user_level , user_posts , user_timezone , user_style , user_lang , user_dateformat , user_new_privmsg , user_unread_privmsg , user_last_privmsg , user_emailtime , user_viewemail , user_attachsig , user_allowhtml , user_allowbbcode , user_allowsmile ,user_allowavatar ,user_allow_pm , user_allow_viewonline ,user_notify , user_notify_pm ,user_popup_pm , user_rank , user_avatar ,user_avatar_type ,user_email , user_icq ,user_website ,user_from ,user_sig , user_sig_bbcode_uid , user_aim , user_yim , user_msnm ,user_occ , user_interests , user_actkey , user_newpasswd) SELECT customers_id , '1', customers_lastname , customers_password , '', '', 'time()', 'time()', '0','0','8.00','1', 'chinese_traditional_taiwan','D M d, Y g:i a', '0','0','0', '0','1','1','0','1', '1','1','1','1','0', '1','1','0','','0',customers_email_address, '','','','','','','','','','','','' FROM customers WHERE customers_id [TEP STOP] Can anyone help me please?
  9. Hi! I have a problem with pollboth 2.1 on Ms2 2.2. When a custumer votes without select an item (he just click the "vote" button) he has this error message: 1062 - Valore duplicato 'ab05dc945a4fea1d3840afa4137ea001' per la chiave 1 insert into sessions values ('ab05dc945a4fea1d3840afa4137ea001/warn/_NO_VOTE_SELECTED', '1075458897', 'cart|O:12:\"shoppingcart\":4:{s:8:\"contents\";a:0:{}s:5:\"total\";i:0;s:6:\"weight\";i:0;s:12:\"content_type\";b:0;}language|s:7:\"italian\";languages_id|s:1:\"1\";currency|s:3:\"EUR\";navigation|O:17:\"navigationhistory\":2:{s:4:\"path\";a:1:{i:0;a:4:{s:4:\"page\";s:9:\"index.php\";s:4:\"mode\";s:6:\"NONSSL\";s:3:\"get\";a:1:{s:6:\"osCsid\";s:55:\"ab05dc945a4fea1d3840afa4137ea001/warn/_NO_VOTE_SELECTED\";}s:4:\"post\";a:0:{}}}s:8:\"snapshot\";a:0:{}}') [TEP STOP] Warning: Unknown(): A session is active. You cannot change the session module's ini settings at this time. in Unknown in line 0 I' m looking for help...please...
  10. tuca

    Browse by Categories

    I' ve got it! Thank You Strainer, now all works perfectly and this contribution is what i was looking for my site! Thank You so much.
  11. tuca

    Browse by Categories

    Sorry Strainer, i can't post an image. I have the standard subcategories icons on the top of the page and after the module box of Browse by Categories. All works fine. Ii ve just installed the 2.1 version of your contribution on milestone 2 Ms2 but...i cant understand how found the right way to escape by this situation...mybe i can erase the standard subcategories in the index but how can i do this? Thank You.
  12. tuca

    Browse by Categories

    This is my code (Lines 127..143) ?> </tr> </table></td> </tr> <!-- DWD Contribution -> Add: Browse by Categories v2.0. !--> <tr> <td><?php $browse_category_id = $current_category_id; include(DIR_WS_MODULES . FILENAME_BROWSE_CATEGORIES); ?></td> </tr> <!-- DWD Contribution End. !--> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td><?php include(DIR_WS_MODULES . FILENAME_FEATURED); ?></td> </tr> </table></td> </tr> </table></td> (lines 318..339) <tr> <td class="main"><?php echo tep_customer_greeting(); ?></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <tr> <td class="main"><?php include(DIR_WS_LANGUAGES . $language . '/' . FILENAME_DEFINE_MAINPAGE); ?></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <!-- DWD Contribution -> Add: Browse by Categories v2.0. !--> <tr> <td><br><?php include(DIR_WS_MODULES . FILENAME_BROWSE_CATEGORIES); ?></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> <!-- DWD Contribution End. !--> <tr> <td><?php include(DIR_WS_MODULES . FILENAME_FEATURED); ?></td> </tr> I' m getting crazy! I must have your contribution in my site! Thank You.
  13. tuca

    Browse by Categories

    Hi Straider, i still have the same problem with the double subcategories... i'm looking for a way to erase one of the subcategories module in the index.php or in the Browse by Categories module. Any ideas? Can you help me? Thank You.
  14. tuca

    Browse by Categories

    I saw the demostration site and working fine, i don' t understand... i'm going to reinstall "Browse by Categories" and after i'll tell you about results. Thank you.
  15. tuca

    Browse by Categories

    I like this contribution but i have just one problem: when i click on a category in the index page in the next screen i have all subcategories repeat twice. What can i do to have subcategories just one time?What can i do to resolve this problem? Thanks for your help Straider, yours is a very good contribution!
×