magicandmischief182

Members
  • Content count

    179
  • Joined

  • Last visited

Community Reputation

1 Neutral

About magicandmischief182

Profile Information

  • Real Name
    Jeffrey Rosen.
  1. I called them. And they updated it right then and there. Thanks!
  2. I just installed USPS Shipping Methods http://addons.oscommerce.com/info/487/ And I get the error "United States Postal Service United States Postal Service An error occured with the USPS shipping calculations. If you prefer to use USPS as your shipping method, please contact the store owner." On the shipping selection page. I've contacted USPS at icustomercare@usps.com to tell them to make my account a production server (or whatever it's called). So do I just need to wait on them to allow me to do so? Also here's a screen shot of the install after I hit the "edit" button. Shouldn't I be able to choose between "Test" and "Production" servers? Thanks, Jeffrey PS I know there isn't a User ID & Password.......
  3. Any update on this? I also noticed that when an order comes through there is no information only a total and a date, when you click on the order the shipping and billing address are filled in but the customer, phone number, and email address fields are empty.
  4. Anyone else getting the "There was an error setting payment method, please inform IT Web Experts about this error." when you click the credit card as your payment option? Also I noticed when you click paypal as your payment option the credit card slot where your info goes disappears and when you click the credit card it doesn't pop back up unless you refresh the page.
  5. The zip folder for the Oscommerce 2.2 non RCa is empty. http://addons.oscommerce.com/info/4129 So I was seeing if anyone else happens to have the zip folder or all of the files before they were updated to the RCa format. Thanks, Jeffrey
  6. After I did all the steps I get this error, can anyone help out? Fatal error: error traversing database - perhaps it is corrupt? in public_html/oscommerce/includes/geoip.inc on line 416 Thanks Jeffrey
  7. So there are still some unresolved issues with this. The first one that is a majorly important one for me is that not all the products with the pricematch feature work when you click the link to fill out the form. I've checked to see if form conflicts with a special or free shipping but it doesn't. Basically sometimes it works, sometimes it doesn't. Simple as that. The second issue, which isn't too big of a concern for right now is that when you click the form, if a product is on special it still uses the higher price in the form. Those are the major issues i've run into thus far. Any help will be greatly appreciated. Jeffrey
  8. Bump, this never got resolved.
  9. I just added the free shipping by categories: http://addons.oscommerce.com/info/4475 and I'm getting this error "Call to undefined function tep_draw_pull_multiselect_menu() in /home/alex/public_html/oscommerce/admin/includes/functions/general.php on line 1411" when I tried to edit the properties from the admin side. Any help would be grateful! Thanks!
  10. Haha, thanks!
  11. Is it possible to make the site search not search in the files? If a customer searches on my website they get the following "Products meeting the search criteria" and "Files found meeting the search criteria". So is it possible just to search in the Products so that it doesn't slow down the search wait time. Thanks, Jeff
  12. I have a discount coupon code on my website and it works fine.
  13. http://addons.oscommerce.com/info/5550
  14. I have the discount coupon codes and another paypal module that doesn't have the paypal_standard.php and everything worked fine.
  15. Where exactly was the error for the shipping problems? They didn't really give much insight if you were just updating the version. Also did this fix the problem with there not being anything in the Customer Info section?