Jump to content

XenoPhage

Members
  • Content count

    19
  • Joined

  • Last visited

About XenoPhage

  • Birthday 12/17/1975

Profile Information

Recent Profile Visitors

4,454 profile views
  1. XenoPhage

    Google XML Sitemap SEO

    I haven't looked deep into this, but what path are you after? Why isn't DIR_FS_CATALOG sufficient? That resolves to the proper location for me ... ?
  2. XenoPhage

    Google XML Sitemap SEO

    This is exactly what I'm looking for, thanks! I have run into a problem, though. I have Ultimate SEO URLs 2.6 installed and I'm receiving a few errors when I run the sitemap generator. The errors appear to be coming from the Ultimate SEO contrib though. So is Google sitemap compatible with Ultimate 2.6 ? The errors are below: Notice: Undefined variable: connection in /Users/XenoPhage/Sites/osc/includes/classes/seo.class.php on line 841 Notice: Undefined offset: -1 in /Users/XenoPhage/Sites/osc/includes/classes/seo.class.php on line 1156 Notice: Undefined variable: _sid in /Users/XenoPhage/Sites/osc/includes/classes/seo.class.php on line 799 Thanks!
  3. XenoPhage

    Admin Layout

    Hi all, Are there any contributions that change the layout of the admin section? I'm working on getting FCKEditor installed to edit category and product descriptions (to start) and I'm having some trouble with categories. In short, it appears that because the category description area is in the pane on the right, FCKEditor does not render correctly. I'd like to rearrange the layout so that the righthand pane is, instead, under the list of categories. Thanks!
  4. I also had this problem and spent the time tracking down why. I've fixed the problem and I have an updated ul_categories.php file as a result. I'd like to upload it to the site so others can test it, but I'm unsure if I should just upload it to the contribution, or if there's some other accepted way of handling this. In the meantime, you can download it here. If someone wants to double check my changes and verify that it works as advertised, I'd be happy to upload it to the contribution. Thanks!
  5. http://addons.oscommerce.com/info/4201 I'm playing around with this now.. Using it with STS, actually.. Trying to figure out how to get IE to play nice, now.. *sigh* God I hate IE...
  6. XenoPhage

    Multi_Vendor_Shipping new thread

    Hi there, I'm having a hell of a time getting this installed. It looks like this was written a while ago, so the files don't match up anymore.. Specifically, I'm stuck on the checkout_shipping.php file. I can't seem to figure out how the modifications should be applied to that file. It may be that I'm not using the correct files either. Specifically, I'm using the MVS-1.1 distro with fixes for vendors.php, database_tables.php and categories.php.. Is that even remotely correct? There are so many files listed in this distro, I'm not sure where to start... Thanks, XenoPhage
  7. XenoPhage

    [Contribution] STS v4

    Hi all, I'm looking for a way to completely disable the popup images. Can this be done with STS, or do I need to add another contribution? Thanks, Jason
  8. Still having the problem with the AIM module.. Has anyone else experienced this?
  9. 3 additional items. First, I figured out why the error wasn't displaying.. Seems it was a bug in STS which I've fixed by getting the latest version.. So, no biggie there. Second, is the credit card code field needed? ie, is it used? It doesn't display on the checkout_confirmation screen, and if I leave it blank, the transaction goes through (on the test setting) as I described above.. (the whole submit it twice thing) Finally, I found out (by accident) that if I reload the checkout_confirmation screen (allowing the form to be data to be reposted), then the transaction goes through. Still no clue what's causing this problem, though. Any help would be appreciated! Thanks! Jason
  10. Having some trouble with this contribution. I have it installed along with the STS and SPPC contributions, as well as the UPS XML module and the Paypak IPN module. I set it up with the correct a.net login and password and set it to test mode. When I attempt to check out, I go through the normal process of entering shipping and credit card info, then I confirm the order. At this point, OSC presumably contacts a.net to validate the credit card (though I'm not 100% positive it's redirecting to a.net), but I get bumped back to the credit card info page. There is an error in the URL (not displayed on the page) like this : http://mysite.com/checkout_payment.php?err...md5orsha1string Once I'm back at the credit card page, I re-enter the CC info (exactly the same as before) and go through the process again. This time, the credit card goes through and I am taken to the success page. I have tried this about a dozen times now and it acts this way every single time. I have no idea what's causing it. Any thoughts?
  11. XenoPhage

    Checkout Problems

    Well, installing the paypal.ipn module seems to have resolved my paypal issues.. I'm trying the authorize.net aim module now, though I keep getting errors... I'm in test mode, so that may be the problem, but I'm not sure..
  12. XenoPhage

    PayPal Not Completing Orders in osC Cart

    Does this mean there's some sort of bug with the default paypal module? Would this same bug be causing problem with the authorize.net module as well?
  13. XenoPhage

    Checkout Problems

    Hi all, I seem to be having a problem with my OSC install. I have a few modules installed (SPPC and STS being the major ones). Let me see if I can explain the situation.. The problem seems to revolve around the checkout processing portion of the site. A customer can load up their cart, put in their credit card or paypal info, and submit it for processing. Upon submitting it, it forwards the user to the appropriate third party (authorize.net or paypal) which should then forward them back to the checkout_process.php page. The problem is that the checkout_process page is redirecting the user to the login page. So, the credit card or paypal account gets charged for the items in the cart, but the site owner is never notified of the purchase. Has anyone seen anything like this? Any clue what I need to do to resolve this? I'm at a bit of a loss at this point... If you need more information regarding this problem, please let me know.. Thanks! XenoPhage
  14. XenoPhage

    Looking for Add-on

    Does lack of response indicate that this type of addon does not exist, or that I have not provided enough information? Thanks, Jason
  15. XenoPhage

    Looking for Add-on

    Hey there, I'm trying to find an add-on of some sort that will allow me to sell items in my shopping cart that require additional input from the customer. I'd like to find something that would allow me to have that extra information input into a separate database. Hrm.. does that make sense? Say I'm selling advertising of some sort. I need to get additional information from the customer such as the company name, address, etc. After purchase, that information should be placed into a remote database. Does something like that exist? Thanks, Jason
×