Jump to content

dspan

Members
  • Content count

    61
  • Joined

  • Last visited

1 Follower

Profile Information

  1. nrlatsha: np just tested and its working. Although i am having the same problems as the others, ie bottom part of email being cut out: *Section being cut off.>>> Payment Method ------------------------------------------------------ Credit Card anyhow thank-you for a great contribution... now to find out what these scores mean....
  2. I get the following error messages when I run maxtest.php: Warning: main(includes/modules/maxmind/CreditCardFraudDetection.php): failed to open stream: No such file or directory in /home/yagogo/public_html/admin/maxtest.php on line 43 Fatal error: main(): Failed opening required 'includes/modules/maxmind/CreditCardFraudDetection.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/yagogo/public_html/admin/maxtest.php on line 43 the maxmind directory with 3 files is installed on /includes/modules/maxmind/ any suggestions?
  3. dspan

    edit orders

    don't worry, I found the solution in the other thread. not sure why that was not updated on 1.5 and 1.5a heh.
  4. dspan

    edit orders

    is the surburb being deleted for you guys when you update or is it just me?
  5. dspan

    edit orders

    edit orders works fine for me (except 1 prob), just updated to 1.5 from 1.2b1. The problem I am having is that after I edited my order, be it customer details or products ordered, it would get rid of the suburb when update is pressed, if I try and enter a suburb and update it will still be blank. This problem has carried forward from 1.2b to 1.5. Has anyone else has this problem with this contribution? (link below) http://www.oscommerce.com/community/contributions,1435
  6. Guyver: The link to the catalog/images/cv_amex_card.gif and catalog/images/cv_card.gif is not appearing in checkout_payment.php. Other than that and problems when encryption is turned on (old orders cc numbers appear encrypted in admin and new orders placed do not appear in admin->orders yet are recorded in databse), this mod is ok.
  7. I have a tiny problem with this module. Everything seems to be working correctly on the admin side, however when I try and process an order I get the following error when I get to checkout_payment.php: Fatal error: Call to undefined function: use_credit_amount() in C:\Program Files\Apache Group\Apache2\htdocs\store\includes\classes\order_total.php on line 117 I used to ExamDiff to see if I had missed any code in the install, with all looking ok. Instructions were followed as per install.html. Help would be appreciated.
  8. I have sorted the second issue by disabling encryption within the cc module. Still can't work out why the picture popup to show where the ccv numbers on a credit card are. catalog/images/cv_amex_card.gif catalog/images/cv_card.gif
  9. Another problem I have just noticed is that when I goto admin -> orders, the order does not appear. It also does not appear on customer account history. However it appears in link provided in email when order is processed, etc: account_history_info.php?order_id=136 can anyone help ?
  10. I only have one problem with this module (v1.7) . The image popup link does not work to show where the ccv number is. I have added the following code as mentioned in the readme to no avail: --------------- in catalog/checkout_payment.php Around line 104 find this: // one button is not an array if (document.checkout_payment.payment[0]) { document.checkout_payment.payment[buttonSelect].checked=true; } else { document.checkout_payment.payment.checked=true; } } function rowOverEffect(object) { if (object.className == 'moduleRow') object.className = 'moduleRowOver'; } function rowOutEffect(object) { if (object.className == 'moduleRowOver') object.className = 'moduleRow'; } Add this right after: //begin cvv contribution function popupWindow(url) { window.open(url,'popupWindow','toolbar=no,location=no,directories=no status=no,menubar=no,scrollbars=yes,resizable=yes,copyhistory=no,width=450,heigh t=450,screenX=150,screenY=150,top=150,left=150') } //end cvv contribution ---------------------- in catalog/includes/application_top.php or catalog/includes/filenames.php for OSC 2.2MS2 Around line 45 find this: define('FILENAME_POPUP_IMAGE', 'popup_image.php'); define('FILENAME_POPUP_SEARCH_HELP', 'popup_search_help.php'); Add this right after: define('FILENAME_POPUP_CVV', 'popup_cvv.php'); //cvv contribution
  11. This module still does not work in mozilla? Also how does one add products to the ccc? The same as the 09/29/03 release of CCC? What I do/did not like about CCC rel 09.29.03 is the addition of products to it. I have frequent price changes in my store and over 300 products to choose in the combo (ccc), so updating both product database and ccc database is too much time. I remember a CCC you release in 2002 or the begining of this year that used the osc product database instead of creating its own (that needds to be double updated with main prod database). From memory you could also add a whole category to a custom module, eg If you had a category AMD CPU, just click and it added all products. Is this feature implemented in the new CCC you are developing ? Or does one have to depliate product detail and price in the CCC? cheers
  12. When customers try and login using loginbox they are directed to a page not found. When back is hit they are logged in. Can anyone test this and see where I have messed up, I cannot tell. www.digispan.net Login: test@test.com Password: testing
  13. Dear Stephen, Thankyou for the updated java.php... In regards to the products not showing up on the admin side, I forgot to add the code to admin/orders.php. In regards to what a previous poster mentioned, is it possible to add main shop categories and sub categories to the ccc categories? I noticed that you replied it was previously that way... It it possible to have both of these insertion of product methods... With the current method, it is time consuming for some categories because of the amount of products that have to be re-entered. Also when there is a price update on main category stock, the ccc products which are the same have to be updated... double time. Apart from that excellent contribution, thankyou for your hard work!
  14. Dear Creator of module, You mentioned on the 9/10/03 that you have fixed the display of images. Can you post the code somwhere so we can update. Or post url. Another problem I am having apart from the product pictures not displaying is that when I click Pending Builds (Admin>Custom Computer), then click on the customer name, all the information I have is 1x Custom Computer and the price. No details on the parts selected. However it does show up on the customer side when going to order history. Any why to fix this?
×