Jump to content

Denz

Members
  • Content count

    77
  • Joined

  • Last visited

Profile Information

  • Real Name
    Denise
  • Gender
    Female
  • Location
    New Zealand
  1. OK, so DPS payments are going thru as successful now (no longer get the 64 char error) but still redirecting to the login page. Obviously a session thing. PLEASE HELP....
  2. Hi Everyone, I am REALLY hoping someone can help here cause I have tried EVERYTHING and DPS wont help (grrr) and nothing has worked, obviously. I have a store v2.2ms2 running STS and other contribs. The site had dps running fine. Then it was hacked so I installed Sitemonitor, Security Pro, IP Trap, Admin Secure Login Logout, and also moved servers. Since then it stopped working correctly.... the DPS payment goes through but the website owner gets an email saying "Payment could not be completed: Invalid length for a Base-64 char array." and then the user gets redirected to login.php (not checkout_success.php). I thought maybe it was cause the new server limited the query string to 512 characters, so I moved the site back to the old server. Still the same. So I thought that maybe it was Security Pro (known issues with payment modules) so I uninstalled that. Still the same. I have checked EVERYTHING I can think of. Please :beg: can someone help me... :'(
  3. Denz

    Facebook Connect Support Thread

    Hi Guys, I sorta have this working but not without it's issues. Not sure if it is browser version, firefox, or conflict with PWA or what, but.... I also have the create_account.php refreshing itself and never actually got logged in or do anything - keeps saying password has to be 6 characters! Even when you make sure it is, it just comes back to that! Frustrating. And when I have the facebook connect active it gives the same error for a simple create account! If I remove FB Connect, everything works fine. BUT - for me, I have managed to make a facebook account (before I started getting this error) and it keeps working sweet for me. This error seems to have come about in the last month! Can anyone help? I would love to get this going as I think lots of people like to log in this way now. Thanks
  4. Denz

    Facebook Connect Support Thread

    I have this problem too.... does anyone have an answer to it???
  5. fasterstill.... Just use a global replace in an html editor. I have a different problem... my subcategories are linking to the wrong place... instead of being index.php?cPath=1_6 it is going to index.php?cPath=6 Can anyone help me fix this? Thanks Denz
  6. Denz

    AJAX Attribute Manager support

    I did not just enter what you suggested, but your post caused me to match the database fields ... which helped greatly
  7. Denz

    AJAX Attribute Manager support

    Hi All, Great contrib. Have used it on many stores with great success, however on this one store the contrib works, but when I go to use the attributes the "old fashioned way" I get this error: 1136 - Column count doesn't match value count at row 1 insert into products_attributes values (null, '22', '2', '12', '0', '+') [TEP STOP] I know you are thinking why would I want to use the old way when I have the new way, but it is annoying me it is not working now. Anyone know why? Thanks
  8. Finally it goes. I removed and installed it again and now it goes. Maybe the ini file helped but i had to remove it and reinstall it? Not sure, but it goes now!
  9. Hi, Thanks. That did not fix it. Driving me NUTS!!! Only happened after installing osCommerce_PayPal_IPN_2_3_4_6 module! Think I will manually uninstall that! See how I go.
  10. Hi All, Long story cut short... been using paypal for years then all of a sudden in the last month paypal payments had dropped any order numbers (so there was no order created in OSC although payment had been made for it) - would get order through with "Detailed invoice at http://www.XXXX.co.nz/shop/account_history_info.php?order_id= ". OSC has no record of this order! SO, I thought it was an IPN issue and have since installed PayPal_Shopping_Cart_IPN. I uninstalled all other paypal options (as it said too) but now I have NO PAYPAL. Although I followed instructions and it installed (or seemed to) it is not showing up as a payment option during checkout! HEEEELLLPPPP When i reinstalled the old paypal option that does not show either! URGENT HELP PLEASE - we use paypal for our download options. Thanks Muchly if you can help. Denz
  11. Denz

    Official PayPal IPN Support Thread

    I have installed the module but it is not appearing in the list of available payment methods. Does anyone know why this would be happening?
  12. Denz

    DPS not redirecting to checkout_success.php

    Hi Brad, Yeah that is where I did it.. worked for me! Have you done it on both admin and catalog directory config files? All I know is that I searched for days and days - in the end I turned off the secure server and it went fine. I figured the secure server was scrambling the sessionID so when directed back from DPS to your shop it gave a new ID - hence your shop not knowing who left. Does this make sence? Denise
  13. Denz

    DPS not redirecting to checkout_success.php

    Yes, it was a SID issue. I turned off the secure server and it all went fine!! Took me hours to find this... hope it works for you! Denise
  14. Denz

    DPS not redirecting to checkout_success.php

    Hi Sam, Where would I look for that? I am thinking .htaccess but could be way off there! Thanks Denz
×