Jump to content

Dirk100

Members
  • Content count

    14
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Dirk
  1. SAME HERE WITH "STOR" FUNCTION. Can not upload to froogle with the froogle_bizrate_yahoo_feeds_1_1 module. Warning: ftp_put() [function.ftp-put]: 'STOR': command not understood. in /web/www/flatra/html/catalog4/admin/froogle.php on line 348 uploads.google.com: FTP upload has failed! Has anyone found a solution yet? THX.
  2. Can not upload to froogle with the froogle_bizrate_yahoo_feeds_1_1 module. Warning: ftp_put() [function.ftp-put]: 'STOR': command not understood. in /web/www/flatra/html/catalog4/admin/froogle.php on line 348 uploads.google.com: FTP upload has failed! Has anyone found a solution yet? THX.
  3. Hi from Asuncion, when I want to add a banner i get the following error. any ideas/ suggestions? Thanx! 1054 - Unknown column 'affiliate_category_id' in 'field list' insert into affiliate_banners (affiliate_banners_title, affiliate_products_id, affiliate_category_id, affiliate_banners_image, affiliate_banners_group, affiliate_date_added, affiliate_status) values ('468X60ES01', '0', '0', '468X60ES01.swf', '', now(), '1')
  4. Hi from Asuncion, when I want to add a banner i get the following error. any ideas/ suggestions? Thanx! 1054 - Unknown column 'affiliate_category_id' in 'field list' insert into affiliate_banners (affiliate_banners_title, affiliate_products_id, affiliate_category_id, affiliate_banners_image, affiliate_banners_group, affiliate_date_added, affiliate_status) values ('468X60ES01', '0', '0', '468X60ES01.swf', '', now(), '1')
  5. Hi from Argentina, when I want to sign up as an affiliate, it does not add the affiliate but shows up with the message that I need to accept the conditions. Of course all fields are filled out properly and the conditions are marked as "accepted". I have installed OSC 2.2 MS2, plus OSCaffiliate 2.5, the register globals 1.4 contrib and the center shop v3. Has ayone an idea what the problem could be? Register globals are set off but the contrib is used and everything else in the shop works. I searched the forums for solutions- but only found unsolved requests. Pls give me a hint. Thanks, Dirk.
  6. Hi, wondering wether there is a button / possibility clients can post new questions. I want to put reviews off, just want to have new questions to be answered and published? Anyone an idea on that ? Cheeers, Dirk
  7. Dirk100

    FAQ Desk

    Hi everyone, would be thankful for help. When I try to add a category or new faq this error accurs: Fatal error: Call to undefined function: tep_array_merge() in c:\hosting\ehostingbizmember\dw100\catalog\admin\faqdesk.php on line 66 I am using 2.2MS 2 and FAQ Desk 1.0 This failure comes up when other functions are called, too. Thanks in advance for support, Dirk.
  8. Hi to everyone, I have just installed oscaffiliate 1.09 MS 2 . Everything seems to work fine except it is not pointing to the language files... See at www.fly-bexx.com Where do I have to configure? I have my lanuage files at catalog/includes/languages Thanks a lot ! Dirk
×