Jump to content

G4 Productions

Members
  • Content count

    30
  • Joined

  • Last visited

  1. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    Dynamo, Thanks for your help; Did what you asked with the GoDaddy domain. Sorry didn't get that at first - dedeee. Anyhow, added that address and it still doesn't work >_<
  2. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    /usr/bin/curl
  3. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    Okay, here's an update. If I use /usr/bin/curl then I get the message that credit cards are declined. If I don't have /usr/bin/curl then I get a blank page or download checkout_process.php (depending on what browser you use) and payments are process. Dynamo, you said that it maybe apache is misconfigured. I've compiled apached with curl and curl ssl support, not to sure what else I need to troubleshoot. Help me Obe Won Dynamo. You're my only hope. Thanks, Rolly
  4. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    Okay. I have recompile apache with curl, added the path to curl in the admin and now I'm receiving an error "Your credit card was declined. Please try another card or contact your bank for more info." Any ideas? Thanks, Rolly
  5. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    G4 Productions: 1) Make sure your certificate is correctly installed and the path is correct in the module's settings 2) Make sure your host doesn't require cURL connections to go through a proxy -- specifically if you're on GoDaddy. Hi Brian, Thanks for the reply; have my own server, and I thought curl was installed (will check again) but my dumb question would be curl path is /usr/bin/curl but I'm guessing from the godaddy.com sample that's not what your talking about or no? I have a SSL, cert and install with no other mods, copied contribution straight over, configured (at least I pretty sure I did), still the same thiing. Process's the payment no problem but it either wants me to download checkout_process.php or it's blank. I must be missing something, just not sure what it is. :'( Your help is appreciated and will be reward.
  6. G4 Productions

    PayPal WPP Direct Payments & Express Checkout Support

    dynamoeffects, Installed the latest version of WPP and have the latest build of Oscommerce, successfully setup sandbox and everything however when I go to test the mod it, I successfully go all the way through until I get to checkout_process.php ? it?s blank. The orders come in and I see them in both in the admin and in the sandbox, the only exception is that it stops at checkout_process.php. Any ideas? Thanks, Rolly
  7. G4 Productions

    NEW! Complete Order Editing Tool!

    djmonkey1 Do we just overwrite the old Order Editing files to upgrade? It sounds like there are some new modifications from ver2.4. Read your install.txt and didn't see an upgrade instruction. Thanks, Rolly
  8. G4 Productions

    Customer Private Messages

    Henry, I beleive that in the installation instruction you forgot to add /admin/includes/languages/[language]/customer.php file with the following tag: HEADING_CUSTOMERS_PRIVATE_MESSAGES Because in the admin section that is what you see. So I re-read your installation file (as well as the previous version) but none of them talk about /admin/includes/languages/[language]/customer.php. Can you update your installation file to reflect this? For those who need to know, the quick fix is this: Open /admin/includes/languages/[language]/customer.php and just before ?> add this - define('HEADING_CUSTOMERS_PRIVATE_MESSAGES', 'Private Messages'); Save and upload. Thanks for an awesome contribution! Rolly
  9. G4 Productions

    I think you forgot something

    Man! I wish you can delete your own post! Sorry, I posted a new topic when it should have been in the Private Message Topic. Sorry :'( Henry, I beleive that in the installation instruction you forgot to add /admin/includes/languages/[language]/customer.php file with the following tag: HEADING_CUSTOMERS_PRIVATE_MESSAGES Because in the admin section that is what you see. So I re-read your installation file (as well as the previous version) but none of them talk about /admin/includes/languages/[language]/customer.php. Can you update your installation file to reflect this? For those who need to know, the quick fix is this: Open /admin/includes/languages/[language]/customer.php and just before ?> add this - define('HEADING_CUSTOMERS_PRIVATE_MESSAGES', 'Private Messages'); Save and upload. Thanks for an awesome contribution! Rolly
  10. G4 Productions

    ### POINTS AND REWARDS MODULE V1.00 ###

    Okay. Haven't found why it is doing what it is doing with my cart however I started a new cart, unedited, and reinstalled the point system; It worked with the credit card module. So there is something wrong with my current coding that have now. No big, easily to start over and reinstall :) Thanks Deep Silver!
  11. G4 Productions

    ### POINTS AND REWARDS MODULE V1.00 ###

    Thanks. Here's my Order Total order - Points Redeemptions 4 Shipping 2 Sub-Total 1 Tax 3 Total 5 Still no go.
  12. G4 Productions

    ### POINTS AND REWARDS MODULE V1.00 ###

    Thanks Deep-Silver. I haven't had the chance just yet to try that and here's why; something weird going in the admin orders.php. Every time I install the contrib, install the credit card module, do a test buy, go into admin>customers>orders, all of the credit card information is gone minus the payment method, in this case all I see is Credit Card. No numbers, no expiry date, nothing. Before I re-install the contrib (I restore from a backup) I can order from credit card module and see the whole credit card thing and that order is there. However, once I re-install the contrib, do a new test order, the NEW order credit card info is gone as described above. The other order however, shows all of the info needed. Any reason you can think of that would cause this? I do have the codes for the Gift and Coupon contrib in the site but not installed. Didn?t work for me  Can you tell me what file or what is causing this? Here's a side note: One of the several reason I am doing the credit card module instead of authorize.net is that the point and rewards mod doesn't work well with the authorize with ccv1.7b mod. So I had to go another route. That?s another problem I can deal with later. Thanks, Rolly
  13. G4 Productions

    ### POINTS AND REWARDS MODULE V1.00 ###

    Awesome contribute! Thanks! I'm guessing that ?$products_points_value? in catalog/product_info.php is where the currency shows up. Question is, how can one add color to the currency and not the whole string? Thanks, Rolly
  14. G4 Productions

    Color

    :blush: Whoops. Sorry. Posted in the wrong topic. Please disregard.
  15. G4 Productions

    Color

    Awesome contribute! Thanks! I'm guessing that ?$products_points_value? in catalog/product_info.php is where the currency shows up. Question is, how can one add color to the currency and not the whole string? Thanks, Rolly
×