Jump to content

zefeena

Members
  • Content count

    593
  • Joined

  • Last visited

Everything posted by zefeena

  1. zefeena

    Emails not sending

    I can't see where I log onto my email to be honest. and apparently using V2.3.4 bootstrap. I was using smtp, but currently its set to sendmail, though it made no difference.
  2. zefeena

    [CONTRIBUTION] Sloppy Words Cleaner

    Okay, thank you. I have seen the hooks folder. I have managed to find a copy of the sloppy cleaner from before 2015 (my website was created in April 2015), and so I am going to have a go at removing the install. then I will may try the new install. I'm just more concerned bout ridding my customer of 'errors' as I think its affecting sales.
  3. zefeena

    [CONTRIBUTION] Sloppy Words Cleaner

    additionally, how do I uninstall the original sloppy word cleaner, as I can't find a record of the install, I would normally work backwards reversing the install I presume?
  4. zefeena

    [CONTRIBUTION] Sloppy Words Cleaner

    I just didn't think I had the right version as it says install from admin/modules /store, but I don't have a'store' section, or will a full install create one? Do I have to unintall the old version first? Sorry! I'm so rusty, I haven't done any add ons for ages.
  5. zefeena

    [CONTRIBUTION] Sloppy Words Cleaner

    I'm a bit confused. Should I just be making the manual changes? I notice the latest install works from the admin/modules, but my website is too old to work that way. If I just make the manual changes will that be okay (think I can about manage to follow that!)
  6. Hi, My site is throwing up a lot of errors when someone tries to register,. I don't think its actually stopping them register (because plenty have), and I think this error may have been going on for years, and I never realised! However, it is clearly putting off a few people, so can anyone talk me through how to 'repair it'. I have the sloppy word cleaner installed, which doesn't seem to work half the time anyway, as customers Paypal address with all its errors gets dragged over as a shipping address 'uncleaned'. thank you
  7. zefeena

    Errors when customer registers

    Fabulous! I will give it a go, thank you
  8. zefeena

    Errors when customer registers

    Can I just clarify! do I need to use V3.11 of sloppy words cleaner, and will that work okay with my rather outdated V2.3.4 Oscommerce? I haven't done any coding for years and I'm rather terrified of messing everything up! thanks
  9. zefeena

    [CONTRIBUTION] Sloppy Words Cleaner

    Hi, I'm running a really old version of oscommerce, I believe it to be : v2.3.4 bootstrap and recently customers have complained about a lot of errors being thrown up when they try to create an account. Is there an easy fix? thanks
  10. zefeena

    Errors when customer registers

    Hi, There is no updates. I basically need to start again, but I do not have the time or ability at the moment, so just need to fix this one. Can I just remove the 'sloppy word cleaner'. version as per my signature, as far as I know: v2.3.4 bootstrap
  11. zefeena

    New customers - injected?

    I've had the same problem and my website is soooooo old, I don't think recaptcha or anything was invented! Can you tell me which files make reference to the filename so if I rename it, it doesn't mess the job up? thanks
  12. zefeena

    Can't access my database

    this is not really an oscommerce problem, but its driving me mad! I can access my cpanel fine when I go to the 'link' on my Mac, but when I try to access phpmyadmin , I get a screen, and my autofill password doesn't seem to be the right one. If I input www.mydomain/cpanel, I get the little bit of writing instead, and don't even get the option to enter a password. I've been asking my host, and getting no real help. They say they can access it! And I need to 'remember' my login etc, and clear my cache and use another browser. I have no clue what my login and password is. (I've accessed 'database' through panel and 'added a user', but that doesn't seem to work. Any ideas? I need some way to get at my orders to manually edit them when there are returns. thank you Merry Christmas & A happy New Year
  13. zefeena

    Can't access my database

    Brilliant thank you
  14. zefeena

    Site not secure ??

    Hi, I have definitely got SSL on my website, and when I am on my admin interface the little padlock shows in the browser. However, it doesn't show on the shop - fair enough, it doesn't need to be a secret! But once a person logs in, it still doesn't show the padlock, but oddly if you go to checkup, it kind of flashes up for a millisecond, then goes away, and also the actual address in the browser starts Https (when logged in). Are the customers on a secure page? or is the lack of padlock (regardless of the https in browser), indicative that the page is not secure? and is this something on my hosts side, or something I've got set up wrong? Personally I really don't see why it matters, as I do not take any payments on the site (redirected to Paypal/worldpay hosted pages), but people care, so I guess I should! Any ideas please? ( please use minimal tech speak, I've neglected by website for years and its on an old version, which according to my website is V2.3.4). Thank you
  15. zefeena

    Site not secure ??

    I've been on with this for a while, going through file after file. I'm so certain I have been through EVERY file, and yet the problem continues! Obviously I must have missed something vital, but I cannot see where! I cannot find these 'forms' that throw up http, it seems it essentially every product and every category, so where on earth I can find that - or is it my database? So for the minute I cannot look at another file, but I wonder what this in orange means? and as it has long passed June 30th 2018, what should I be doing to remedy this issue?!!!
  16. I think I'm going to cope with this for a while! I had such a nightmare last time I edited my checkout_process.php. I broke everything and took far too much of everyones time here helping me fix it, that I don't think I dare touch it ever again! It may be that I already resolved it, and that because I have so much stock and stocktaking is impossible, that the occasional shortages are just from the weeks before I noticed the problem and potentially fixed it. As for the baskets not emptying, it may be customer error, back key pressing/impatience etc, and every now and then someone will Manage to pay once but create 3 duplicate orders! (this only happens on Paypal) Thank you,
  17. My apologies, as I know I have asked this question before, but it seems I still have the problem, and I cannot find the thread from previous discussion. Sometimes - and it appears not every time, when a customer check out and successfully creates an order 1 - the basket does not empty 2 the stock does not decrease The basket not emptying isn't really a problem to me, except that by not emptying it appears it is not decreasing the stock - which is a BIG deal, as I have thousands of items and need my stock control to work. The last order that I notice this has happened to, this is the 'comment' I get from Worldpay. Anybody any idea what is wrong? thanks,
  18. zefeena

    Site not secure ??

    Thank you. That seems to have fixed it. one little 's' missing, and been causing trouble for years! lol
  19. zefeena

    Site not secure ??

    thank you. I'll give that a go
  20. zefeena

    Site not secure ??

    I honestly can barely find mention of http://, other than in my application_top files. My configure file first few rows look like this, should I not have any http:// bits here? <?php define('HTTP_SERVER', 'http://domain.co.uk'); define('HTTPS_SERVER', 'https://domain.co.uk'); define('ENABLE_SSL', true); // secure webserver for checkout procedure? define('HTTP_COOKIE_DOMAIN', '.domain.co.uk'); define('HTTPS_COOKIE_DOMAIN', '.domaint.co.uk'); define('HTTP_COOKIE_PATH', '/'); define('HTTPS_COOKIE_PATH', '/'); define('DIR_WS_HTTP_CATALOG', '/'); define('DIR_WS_HTTPS_CATALOG', '/'); define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/'); define('DIR_FS_CATALOG', '/home/xxxxxxxx/public_html/'); define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . '/download/'); define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');
  21. zefeena

    Site not secure ??

    I've checked the 'advanced-search' files and no mention of http: and looked at various other random files and very few seem to contain it. The couple I found, have made no difference it appears.
  22. zefeena

    Site not secure ??

    So, do I literally have to work through each file one by one, or is there a magic way? ! Also, are there any files that should only be http, rather than https? and thank you
  23. zefeena

    Site not secure ??

    How do I test for 'stray' http, and where might I find/change them. thank you
  24. zefeena

    Worldpay Hosted Payments extended

    Hi, Basket is still not emptying. I am wondering if my Worldpay module is perhaps out of date. Can you provide a link to the most current one, so I can compare the files, and take a look at my settings to see if they are correct or erroneous. Thank you
×