Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

tooldudetool

Members
  • Content count

    4
  • Joined

  • Last visited

  1. tooldudetool

    [Contribution] Additional Images Module

    surfalot, you are awesome!! I'm so impressed with the support you're providing for this contrib. Your advice was right on... I changed the 3 "restrict image size" settings in the AI admin config, changed the code you provided in product_listing.php, new_products.php, and products_new.php, and it works perfectly! I'm still not sure why it suddenly stopped working correctly before, but your help fixed everything. Thanks again! :thumbsup:
  2. tooldudetool

    [Contribution] Additional Images Module

    Hello, I'm looking for some help with AI. First of all, great contrib, it's worked very well for me so far until this last week. For some reason when my client uploads images now they are suddenly coming out pixelated, in the medium and thumb size, but not all of them. For most, the main pics medium size is clear, but the additional images uploaded are pixelated. When clicked on, the full sized pics are always clear. On a few even the main pic is pixelated, although not in full size. Here is what I mean: http://www.shoplocust.com/oscommerce/catal...35e6d67e0ee927a You can also look at the "What's New" listings and see how some work and some don't: http://www.shoplocust.com/oscommerce/catal...35e6d67e0ee927a I've tried uploading new additional images myself, and the same thing happens. Even looking at it in the admin panel, (Catalog, Categories/Products), in the listing the AI medium image shown is pixelated. I'm not sure why this is happening out of the blue. I did switch hosts about a month ago, but many of the products uploaded since then have worked fine. I have done nothing new to the code at all. Any help would be much appreciated, and I think it's amazing that not only are people willing to create this contribs, but they are willing to offer support years later! :thumbsup:
  3. tooldudetool

    [Contribution] Additional Images Module

    Great contribution! I'm wondering if there is a way to use the thumb images on the product page, instead of the medium ones. I think it looks strange to have 3 images along the bottom, and the main one up top, and for them all to be the same size. I would like to use the smaller thumbnails along the bottom, and only have the main pic be the only meduim size. When I "click to enlarge" it uses the thumbs on the bottom of the popup window...How can I make it look like that on my product info page? Any ideas? Thanks in advance!
×