Jump to content

aharzand

Members
  • Content count

    36
  • Joined

  • Last visited

Profile Information

  • Real Name
    Arash Harzand
  1. Hey everyone, I'm having a very frustrating problem and I've tried searching through this entire thread but can't find a clear answer. My problem is that the only header tags that are appearing are the ones I set for default. Individual header tags for product pages are not showing up (even when I have them defined in the product edit page in admin). What could be the problem? Any help is appreciated in advance. Thanks again! Arash
  2. Thanks Jack, I'll definitely do that. This is a big thread though, any idea how far back?! Thanks again. Arash
  3. Hello all, I'm having a problem where the only header tags that are appearing on my site are my default ones, and none of the tags I set for individual pages are showing up. Has anyone experienced this before or know of any solutions? Thanks. Arash
  4. aharzand

    Sort Products By Dropdown

    I have a unique problem because I'm using a modified product_listing.php module to display my products in multiple columns. As a result, the ($col=0, $n=sizeof($column_list); $col<$n; $col++) { isn't there for me to append. Does anyone have any suggestions? If anyone can help and needs me to paste the code of my product_listing.php file let me know. Thanks.
  5. I'm not really good at PHP so I needed some help changing some simple code if anyone had a spare minute. The current code for a form calls for a text area box and I need a regular text box. Here's the current code: <?php echo tep_draw_textarea_field('products_head_title_tag[' . $languages[$i]['id'] . ']', 'soft', '70', '5', (isset($products_head_title_tag[$languages[$i]['id']]) ? stripslashes($products_head_title_tag[$languages[$i]['id']]) : tep_get_products_head_title_tag($pInfo->products_id, $languages[$i]['id']))); ?> I've tried changing it to tep_draw_input_field but I keep getting an error so obviously I'm doing something wrong. Thanks in advance. Arash
  6. aharzand

    SEF URLs

    Hello everyone, I'm looking to install one of the SEF contributions to my osCommerce so I thought I would post a general thread asking which contributions people have had the best success with (e.g. SEO-G, Ultimate SEO, etc...). Any feedback is greatly appreciated! aharzand
  7. aharzand

    redeclare tep_show_category

    Jack, Thank you very much. That worked perfectly. Arash
  8. Hey, I'm having a problem such that after I install the contribution I get this error on all of the pages that are supposed to be modified (like contact_us.php, create_acount.php, etc...) Fatal error: Cannot redeclare tep_show_category() (previously declared in /home/trendcol/public_html/includes/header.php:166) in /home/trendcol/public_html/includes/boxes/categories.php on line 13 I'm very new to PHP so I cannot interpret this. Has anyone had this problem and could maybe point me in the right direction? Thanks. Arash
  9. aharzand

    Ultrapics Problem

    I just installed UltraPics and everything looks good on the back-end but I get this error on my product pages: Fatal error: Cannot redeclare tep_show_category() (previously declared in /home/trendcol/public_html/includes/header.php:166) in /home/trendcol/public_html/includes/boxes/categories.php on line 13 Has anyone come across this before or know what I could be doing wrong? Thanks.
  10. aharzand

    USPS V2 shipping module adding excess weight

    I figured out my problem. It was the "Tare weight" setting in the config. You might want to check that.
  11. I'm having a problem with the USPS V2 shipping module where it is adding extra weight to the product weight I have specified. For instance if I have one item in my cart at 1 lbs, the module is totalling the weight to 4 lbs (It says 1 x 4lbs). But if I have 3 items at 1 lbs, it totals the weight to 6 lbs (showing 1 x 6 lbs instead of 3 x 1 lbs as I would expect). Has anyone experience this or know what I could be doing wrong? Thanks. Arash
  12. aharzand

    Payment module installatino

    This may be a very novice question but I'm a novice so what can I do :) I've downloaded the websites payment pro module for Paypal so all I do now is upload these files to my server and it is installed? And how does this module differ/relate to the Paypal module I clicked to install from the administrative panel? Thanks, I really appreciate all the help I can get. Arash
×