Jump to content

essevi2001

Members
  • Content count

    33
  • Joined

  • Last visited

About essevi2001

  • Birthday 08/02/1949

Profile Information

  • Real Name
    Enzo Scuderi
  • Gender
    Male
  • Location
    Italy/Romania
  1. essevi2001

    extra_images_v_1-16

    I've installed the contribution and all is very fine except this little: when I click in an extra image thumbnail the enlarged picture come in a popup of correct width but EVER abt 30 or 40 pixel too little in height! I try to correct the popup_xxx files as suggested in one earlier version but this do not fix the problem. I tjnk that a solution may be to add, in the popup window, a button like "Close" or "Close Window" but I don't know enough PHP to do this. If you want go to this page: http://www.aitnamodel.it//product_info.php...8a708f39ea986a1 and click in the extra-images thumbnails and see with your eyes what is the problem. If stretch the window manually the image appear... Any help or idea to fix this? Thanks in advance!
  2. essevi2001

    Implode function error

    Sorry guys... :( the installed contribution is ## POINTS AND REWARDS MODULE V2.00 ## Thanks for patience... :-)
  3. essevi2001

    ### POINTS AND REWARDS MODULE V1.00 ###

    Hi guys! i have just installed the v20c version of this great contribution but experiment the following error message if i try to insert a new product in a categorie: Warning: implode() [function.implode]: Bad arguments. in /web/htdocs/www.artemodels.com/home/catalog/admin/includes/application_top.php on line 175 but the admin/includes/application_top.php as not been modified! I have uploaded the same file from the back-up but this don't fix the problem... Any help well be apreciated very much!!! Thanks in advance. Enzo P.S. Sorry for duplicate this post in General Contribution Support.
  4. essevi2001

    ### POINTS AND REWARDS MODULE V1.00 ###

    Hi guys! i have just installed the v20c version of this great contribution but experiment the following error message if i try to insert a new product in a categorie: Warning: implode() [function.implode]: Bad arguments. in /web/htdocs/www.artemodels.com/home/catalog/admin/includes/application_top.php on line 175 but the admin/includes/application_top.php as not been modified! I have uploaded the same file from the back-up but this don't fix the problem... Any help well be apreciated very much!!! Thanks in advance. Enzo P.S. Sorry for duplicate this post in General Contribution Support.
  5. essevi2001

    Implode function error

    Hi guys! i have just installed the v20c version of this great contribution but experiment the following error message if i try to insert a new product in a categorie: Warning: implode() [function.implode]: Bad arguments. in /web/htdocs/www.artemodels.com/home/catalog/admin/includes/application_top.php on line 175 but the admin/includes/application_top.php as not been modified! I have uploaded the same file from the back-up but this don't fix the problem... Any help well be apreciated very much!!! Thanks in advance. Enzo
  6. essevi2001

    PWA_1_2_3 but don't work checkout

    Anyone can help me??????????????? :'( :'(
  7. Hi Folks! I have installed the PWA_1_2_3 contrib but have experimented the following problem: When a customer try to checkout return to shopping cart then to checkout, to shopping cart and so.... :o The settings here are as follow: use cache: true force cookies use: false ssl: not enabled Any idea out there??? Please help, help, help !!!! :'( Many thanks in advance! Enzo
  8. essevi2001

    PWA_1_2_3

    Dear Mibble, thank you very much for your quick answer! The settings here are as follow: use cache: true force cookies use: false ssl: not enabled I have verified the database tables and fixed the problem #1. Thanks for suggestion. Enzo
  9. essevi2001

    PWA_1_2_3

    Hi Folks! I have installed the PWA_1_2_3 contrib but have experimented the following problems: 1) In the Admin Panel the "Purchase without account" and "Purchase without account Shippingaddress" appear two time (!!!) 2) When a customer try to checkout return to shopping cart then to checkout, to shopping cart and so.... Any idea out of there??? Please help, help, help !!!! Many thanks in advance! Enzo
  10. essevi2001

    PWA_1_2_3

    Hi Folks! I have installed the PWA_1_2_3 contrib but have experimented the following problems: 1) In the Admin Panel the "Purchase without account" and "Purchase without account Shippingaddress" appear two time (!!!) 2) When a customer try to checkout return to shopping cart then to checkout, to shopping cart and so.... Any idea out of there??? Please help, help, help !!!! Many thanks in advance! Enzo
  11. essevi2001

    osCommerce do not add shipping fees

    Hi again! Thanks for this too!! SOLVED !!! Enzo
  12. essevi2001

    No items name on PayPal confirm

    Hi Satish!! many thanks for your suggestion: it work very fine for me!! Hope see you later. Enzo
  13. essevi2001

    Get 1 Free

    Hi Jim! thank you very very much for this nice and UNIC contrib! I have installed it in a few minutes and work fine on this end! I have a question: I have setting a free one for 4 buyed items. Is possible to buy 4 different items and to get the free items instead of 4 identic items? I tried to set all products of a category as elegibles and, for all elegible items as set the same free one, but do not does what i want... So, is not possible at all? If you like to try go to my site www.romeomodels.com and add to the cart items on Napoleonics Category. The free is the first on list. Thanks in advance for reply! Enzo
  14. essevi2001

    osCommerce do not add shipping fees

    Yes my order total module is set as follow: Sub-Total ==> 1 Shipping ==> 2 Tax ==> 3 Discount Coupons ==> 9 (according to CCGV installing instructions) Gift Vouchers ==> 740 (according to CCGV installing instructions) Total ==> 900 (according to CCGV installing instructions) Thanks! Enzo
  15. essevi2001

    No items name on PayPal confirm

    Can you please suggest a good order holding contribution? Thanks. Enzo
×