Jump to content

XtremeG

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Rob Bennett
  1. XtremeG

    Customer Survey

    Janet - I had the same problem: please set your email options in the admin to MIMI EMAILS- YES. it should work after that. Sorry you had to go thru this. Maybe someone will add a fix for this contribution that adds some instructions on how to do this in the admin. Its so easy- just one button and it works. LOL
  2. XtremeG

    Customer Survey

    Thanks!- it works now. You saved me! Now If I could figure out a way to email it to customers who havent ordered off the website but over the phone. Maybe someone will write a new version that does this.
  3. XtremeG

    Customer Survey

    Tried it all over again- didnt work. triple checked everything. I even used compare and merge to compare the php files provided in this contribution with my own. all were identical except for a small change adding 3 digit security code for credit cards. This was so small and only took up 3 lines. so basically this contribution doesnt work for me. My client is going with x-cart.
  4. XtremeG

    Customer Survey

    thanks for your time and effort, however I cannot figure it out. I have no coding background and it is difficult to understand what you are talking about. I usually just follow instructions and have added many contributions to my clients store, including -easy populate, header tag controller, and many more. I am a graphic designer by trade, but I have adapted to using oscommerce as a development tool. I understood the first part of your text, where it said to check my install to make sure this and that were installed properly- I used "find" in a text editor and the used a compore and merge program to double check my files with the raw ones you provided in the contribution. I dont understand the code very well, and I dont understand this line= "and you also must add previously defined $survey_email to the $email part which constructs the actual email. Below is how I modified my code in admin/orders to include the Survey modifications. I changed the original code a little bit to suit my needs (don't copy it because mine might be absolutely different from yours). The idea is that if only 'Just Email Survey (no comments)' box is checked, there is one email sent, otherwise the regular email sent." I am sorry if I am frustrating you! I have been working on this all day and after getting nowhere I feel pretty run down. It would be a big boost of confidence to see it working. Thanks for previous reply! :]
  5. XtremeG

    Customer Survey

    I get the email but there is no link in the email. I have to check the boxes like she sais in order to even get the email. I guess you could go to every order and check the boxes for each order to send an email to that person with a LINK in the email. However there is no link no matter what I do. just an email that looks like this= osCommerce ------------------------------------------------------ Order Number: 55 We thank you for your recent order! As part of our desire to continually improve our service we would appreciate you taking a moment to complete our survey at the following link. Thank You! Click here to go to survey CLICK WHERE?!?!? Seems like a great contribution but my client is just thinking about using X-cart. Here's why= x-cart survey seems alot cheaper than time=money trying to figure this out. :( wish somebody had the solution
  6. XtremeG

    Customer Survey

    I have the same problem as the person a couple spaces up. Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 452 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 453 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 454 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 456 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 457 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 458 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 459 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 462 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 463 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 464 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 465 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 468 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 469 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 470 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 474 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 475 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 476 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 477 Warning: Division by zero in /usr/www/users/titan/titanmailorder/catalog/admin/stats_survey.php on line 478 and then it shows the form with zeros in every row... I tried everything and my install was correct. Please let me know how to add a survey result to get rid of these zeros. If I send myself an email thru the admin to link to the survey I get an email with no link! it sais click here to go to survey but there is nothing to click. There is no way to add values except maybe Ill go into the database now and try that. You shouldnt have to do that.
  7. XtremeG

    Attribute Qty Product Info

    I get the contribution to work , but the reason I needed it was to add different product model numbers to each option. So if someone orders drivers side CV shafts it would have a different model number than the passenger side CV Shaft. I found this in the description: (currently commented out, just search for 'uncomment if you want to show the model number' and uncomment. I run a hack that each attribute has a different model #) Does this mean that I need to "Run a Hack"??? and how do I run this hack?
×