Jump to content

shingooo

Members
  • Content count

    45
  • Joined

  • Last visited

Profile Information

  • Real Name
    Michael Yuen
  1. Sorry for the double post. Can't find where to edit it...??
  2. Hi, Does anyone know how to disable the main image as a link on the product info page? Is it also possible to not have it as part of the pop-up gallery? Reasons for this is I have added a larger version of the same image as a subimage hence, I do not need it twice... Thanks Shingooo
  3. Hi, Does anyone know how to disable the main image as a link on the product info page? Is it also possible to not have it as part of the pop-up gallery? Reasons for this is I have added a larger version of the same image as a subimage hence, I do not need it twice... Thanks Shingooo
  4. Thanks Surfalot. I'll give it a try. Must back everything up first methinks.
  5. Hi Surfalot, What is the best way to remove mopics. My client now wants to try additional images contrib. Hope you or anyone can help. Regards Shingooo
  6. Hi, I am currently running v1.2c. Does anyone have v2 installed on their live site so I could see what the difference between the two versions are? My client has also decided that he would like the pop-up image to be alot bigger but at the same time, likes the size of the main image (same as pop-up) on the product info page. Is it possible to modify the pop-up image size without affecting the main image on product info? If not, then I will have to look at another alternative. In this case, how can I go about removing mopics from the database without doing a restore as the client has upload LOADS of images since mopics was installed. Thanks
  7. Hi Surfalot, I've got the thumbnail quick fix working sweet on my product_info, product_listing, and new_products, thanks! One quick question, canthe same be done for the specials infobox that's on the main page? Cheers
  8. Didn't even know there was one!!! Thanks!!
  9. Thanks! Is it possible to do it through admin? The site is for a friend and I don't think he is able to upload straight....
  10. Hi there, I've just installed mopics contrib onto my site. The problem is that the scaled down thumbnails look well distorted. The large image is 300x300 and i've set the small image size in admin as 100 x 100. I know Surfalot has added a quick fix but what I don;t understand is that how the thumbnail images with the appended "_s" is uploaded to the site. Is it done through admin? Thanks Michael
  11. shingooo

    Protx Form - No Sales Email!

    Hi, I'm using the Protx Form Payment Module in my website. Everything seems to be fine - transactions are successful etc etc but I (the seller) don't get an email to notify me of new transactions. The buyer receives a confirmation email from the shop and from protx but nothing to me. From what I understand, I am suppose to receive some form of email. I have looked through both the php files but can't find where I'm going wrong. Does anyone using the same module but are receiving emails?
  12. shingooo

    Protx

    Hi, This is the first oscommerce site I'm setting up for a friend and they are going through Protx as their payment provider. I've had a look at the protx contributions available and searched the forums for advice. But I am easily confused. I appears to me that there are 2 main contribs available: Protx Direct v2.0 Protx Form Payment Module We are using Protx VSP Form and not Direct. Will the Protx Direct v2.0 contrib work with VSP Form or can I only use the Protx Form Payment Module Contrib? Thanks for any advice. Michael
  13. shingooo

    [contribution] Star Product

    Forgot to mention, I installed v1.6 by nicko107
  14. shingooo

    [contribution] Star Product

    I just installed this contrib. All seems well at the admin side but it is not showing up on the site (it is activated). Any Suggestions?
×