Jump to content

max_osb

Members
  • Content count

    41
  • Joined

  • Last visited

Profile Information

  • Real Name
    Maximilian
  • Gender
    Male
  1. Sorry to but in with a totally unrelated query, but I've just installed this module (I'm a total noob) on a relatively clean v2.2 package (although I do have a template), and the display of my products is all squashed as if there is an extra lot of <td></td>. Don't know this is to do with my template or with the product_info.php file or something else, but all was displayed fine before I added the contrib. Has anyone any ideas - a link to the dodgy page is below: http://www.rosariesbymonks.com/product_inf...?products_id=45 (Site is still in development). Many thanks for any help you can give.
  2. max_osb

    Credit card processing default currency, not selected currency

    Hi, You may find that this is due more to your credit card processor who may only deal in one currency (and may charge you to accept other currencies)?? Regards
  3. Any joy on the bug yet csj?? >_<
  4. Hi, Has anyone else had this problem that the page can't get past the shipping page and onto payment?? :o any help is much appreciated thanks
  5. No probs - thanks for the contrib. However, I've got past that problem now and the Surface Mail option appears fine on the shop with correct weight etc calculated BUT if it is selected as the shipping method, and then <Continue> is pressed to go on to the payment method, the page merely refreshes as if in a loop so that one never reaches payment!! Any ideas? Thanks
  6. I think you've put the same file in both of the folders in your release package instead of one of the files (the one in /languages/...etc) being the one that declares the text...or have I mucked up the download from your package??
  7. Hi csjwoodward, I've just uploaded the necessary files to the appropriate locations, but when I go into my osCommerce control panel, Modules->Shipping, Surface Rate isn't listed and there is the following fatal error message: Fatal error: Cannot redeclare class surface_rate in /homepages/10/d85670999/htdocs/devshopmc/catalog/includes/modules/shipping/surface_rate.php on line 114 Any idea why? Thanks, M
  8. Hi, Any idea when the Surface Mail option contrib might be made available?? Thanks
  9. max_osb

    SEO Assistant

    Is there anything I can do to test??
  10. max_osb

    SEO Assistant

    Yep, but I doubt it's the server environment as I have another site (www.farnboroughabbey.org) on the same server but that works fine with SEO Assistant..!? (returns HTTP/1.1 200 OK) It must therefore be something to do with my setup but I have no idea where to begin as I don't know what would cause this problem... do you know what possible causes are?? Thanks
  11. max_osb

    SEO Assistant

    Thanks Jack, It's www.theabbeyshop.com Cheers
  12. max_osb

    SEO Assistant

    google.com is found: HTTP/1.0 302 Found is the response code. Any ideas what can cause my not found return? Thanks
  13. max_osb

    SEO Assistant

    Hi, I installed this contrib a few weeks ago and like it very much - well done. My only problem is that when I use the Header Status functionality I have always got the error message: HTTP/1.1 500 Internal Server Error I have no idea why!! anyone any ideas?? Thanks T
  14. max_osb

    Heavy Weights Won't Save

    Thanks - found the problem in the DB - the following link explains: http://forums.oscommerce.com/index.php?sho...7&hl=999.99 Cheers
  15. max_osb

    Heavy Weights Won't Save

    Hi, I have converted my weights from kg to gs. However I noticed that a book I stock (www.theabbeyshop.com) had a weight of only 999.99 g in the DB but in reality it's nearer 5000g! I therefore tried to edit the product details but any weight over 999.99 g that I enter is automatically saved as 999.99!!! Obviously this means I am massively undercharging for postage and I'm making a loss!!!! Please help. Any ideas why this is happening?? Thank you. Max
×