Jump to content

hakand

Members
  • Content count

    19
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    hakan
  • Gender
    Male
  1. i've tested the contribution and it's working properly with no problem on current oscommerce version ms2.2 :)
  2. hakand

    Super Contact us enhancement 1.0

    Shane blank php page usually occurs because of missing ";" at the end of lines. So i guess you changed your main code exidentally instead of only editing the necessary lines. That's all i can say with the description you give above :)
  3. hakand

    Super Contact us enhancement 1.0

    EFVI you should add this line : define('CONTACT_US_LIST', 'X'); to the php file : "includes/Languages/German/contact_us.php" NOTE: replace the X in the define command Whatever you want to appear instead of CONTACT_US_LIST ;) if you do not replace that , you will see X instead of CONTACT_US_LIST :D
  4. hakand

    Super Contact us enhancement 1.0

    thanks Jason , i wish i seen your post before :blush: i had to write the contact_us page from the beginning and i also have written a new php file to send email and it took me 3 long days :( your code replacement is short and useful :thumbsup: thank you very much for that ! i'm sure many people will use your code on the yahoo servers ;)
  5. hakand

    Super Contact us enhancement 1.0

    It's in the Includes/Languages/English/Contact_us.php file david :)
  6. hakand

    Super Contact us enhancement 1.0

    i've also checked out my mail error logs on the server and found that : :huh: From address not in member domain. Message not sent. May i please learn which code does this enhancement use to send mail ? so maybe i can check it out myself :)
  7. hakand

    Super Contact us enhancement 1.0

    sorry for posting one on other :blush: but i had to add an important new info about my situation. i prepared a simple code to test if the problem is derived from the enhancement or from my hosting company requirements. i uploaded it to remote host and when i tried it out i got my test emails with success. So i guess problem is something about this enhancement :( the code i tried is as below : <?php mail("sales@*******.com", "Email Test", "Line 1 TestingnLine 2 Another Line of Text nLine 3 Even more Testing"); echo "Okay"; ?>
  8. hakand

    Super Contact us enhancement 1.0

    i finally installed it on the remote server. it looks perfect but i have the same problem as most of the people tried this contibution here i don't receive my test mails although i got the message "your mail has been succesfully sent to store owner" :( i have done everything right just as explained ; i have read all the posts in this topic many times but i can't fix it up i use yahoo small business web hosting service and i also got suspicious if that would be because of my hosting company's own settings or any other requirements except this enhancment code. I recieve order emails but can't recieve contact_us emails only so i thought maybe that's just because of php-mail settings of yahoo web hosting or special php code requirements of yahoo hosting service. And finally i found this information on this website(please click to see) about php requirements of yahoo hosting service. i'm totally newbie to php so would you please check it out for me and all those other users having difficulties recieving test emails ? :rolleyes: i'd really appreciate to hear your comments about this.i really loved your contact_us contribution (i've translated it to Turkish and added it on the contribution page) and i don't want to turn back to standard email_us form :'(
  9. hakand

    Super Contact us enhancement 1.0

    i just had set up contact_us enhancement 1.0 on my localhost testing server on apache host and my first expression is simply => "i love it" . thanks for this contribution :) I'm excited to see it on the action on my web server. But a little bit confused to read all the negative comments about users having problems on the action :huh: i hope it works great as well as it looks great;) Because i had the problem below on the testing server and i'm worried to set it up on the production server ?? :( : Warning: main(includes/languages/turkish/cookie_usage.php) [function.main]: failed to open stream: No such file or directory in C:\Program Files\xampp\htdocs\shop\cookie_usage.php on line 15 Fatal error: main() [function.require]: Failed opening required 'includes/languages/turkish/cookie_usage.php' (include_path='.;C:\Program Files\xampp\php\pear\') in C:\Program Files\xampp\htdocs\shop\cookie_usage.php on line 15 i also made a turkish translation for this enhancement and upload to the contribution area of oscommerce site :thumbsup:
×