Jump to content

bibleman

Members
  • Content count

    123
  • Joined

  • Last visited

Everything posted by bibleman

  1. bibleman

    ULTIMATE Seo Urls 5 - by FWR Media

    I have a problem with Ultimate_Seo_Urls_5_PRO_r205 vr 205 that I have installed which is: Installed Version 21 Mar 2011 I am running oscommerce 2.3.4 here: www.ministryhelps.com I am getting this error: mod_fcgid: stderr: PHP Warning: Invalid argument supplied for foreach() in /var/www/vhosts/ministryhelps.com/httpdocs/includes/modules/ultimate_seo_urls5/page_modules/index.php on line 111 Line 111 is: foreach ( $text_array as $key => $text ) { The file is attached. Does anyone know the fix for this? thanks Leon index.php
  2. Hi, I have just installed: Wishlist for osCommerce Online Merchant v2.3 Everything works perfect except for one thing. When you login and add items to your wishlist, and then go to your wishlist https://www.ministryhelps.com/wishlist.php...You have the option of sending the wishlist to other people using their name and their email address. Well all of that seems to work fine BUT when you click on Send Wishlist Email you get the following error: ERROR! Attempt to send spam by accessing this script from another web site has been detected and blocked! And the email does NOT get sent. Anybody know a fix for this or what I can do to correct this. Thanks Leon
  3. Burt, Is that part of the stock oscommerce? Because I have not installed that addon myself. ALSO - I can't even find the tell a friend addon on my site anywhere: http://www.ministryhelps.com/an-exciting-new-life-andrew-murray-p-276.html Thanks for your help Leon
  4. I have a strange problem happening. In using paypal on my site. when anyone adds a product to the cart and then uses pay with paypal the cart ADDS the 7% sales tax. Now it does this even though the person is NOT even logged in. It should only be collecting sales tax form people in our home state South Carolina, But it shows the 7% sales tax to anybody that chooses to check out with paypal. Now once they sign in to their paypal account... if they are NOT in South Carolina the 7% sales tax goes away as it should. BUT it never should have been there in the first place. Seen this error before, or got any clues how I can fix this? This is my site, it is a 2.3.4 site: http://www.ministryhelps.com/ Thanks Leon
  5. bibleman

    Adds tax to total without even being logged in.

    Hey guys you have been so good to help me with other issues, and seem to really know osCommerce inside and out....just wondering if you have ever seen this issue or got any ideas on what might be gong on? @Jack_mcs @@bruyndoncx I have a strange problem happening. In using paypal on my site. when anyone adds a product to the cart and then uses pay with paypal the cart ADDS the 7% sales tax. Now it does this even though the person is NOT even logged in. It should only be collecting sales tax form people in our home state South Carolina, But it shows the 7% sales tax to anybody that chooses to check out with paypal. Now once they sign in to their paypal account... if they are NOT in South Carolina the 7% sales tax goes away as it should. BUT it never should have been there in the first place. Seen this error before, or got any clues how I can fix this? This is my site, it is a 2.3.4 site: http://www.ministryhelps.com/ Thanks Leon
  6. bibleman

    Easier Attributes

    @@Jack_mcs OK that explains a lot. So I guess what I need to do is get to work on creating the NEW ID as you have said and change all of the "No Thank You" to that and then AFTER that come back and delete them. Thanks for your help - you rally know your stuff! Leon
  7. bibleman

    Easier Attributes

    On the options list... My server reports: HTTP Server: Apache PHP Version: 5.3.3 (Zend: 2.3.0) On the "No Thank you" You can see it work here: http://www.ministryhelps.com/dake-bible-large-print-bonded-black-finis-dake-p-78.html If you will notice you will see the "No Thank You" listed there 4 times. AND in the admin section for the same product I have a "No Thank You" selection under each set of attributes. See Attached image. So this being the case in your EXCELLENT contribution Easier Attributes I have a number of the SAME choices for adding the "No Thank You." See second image. No big deal I guess - just trying to explain what is going on. thanks Leon
  8. bibleman

    Easier Attributes

    Hey Jack, Little correction needed on a link. When you click on the "visit the support thread" onthe top left. It takes you here: http://forums.oscommerce.com/topic/%20-easier_attributes/ <tr> <td class="smallText" valign="top"><?php echo HEADING_TITLE_SUPPORT_THREAD; ?></td> </tr> Saw in the language/english/ file define('HEADING_TITLE_SUPPORT_THREAD', '<a href="http://forums.oscommerce.com/topic/ -easier_attributes/" target="_blank"><span style="color: sienna;">(visit the support thread)</span></a>'); A VERY good contribution! I really like it. saves a lot of time. Thanks, Leon
  9. bibleman

    Easier Attributes

    Hey Jack Another issue, It may be that you just have not compeleted this portion of the addon yet, but here it is. In the "Options tab" when you click on it... it list 19 options. But in the regular oscommerce attributes we actually have 24 options. The scroll bar is showing.... but it does not allow you to go up or down. Is there a setting in the database or something else that will fix this? thanks Leon
  10. bibleman

    Easier Attributes

    Thanks! That made it WORK GREAT! Good job. A short question. In using your contribution I noticed that in adding an attribute, we are make the following selections (example): 1) Add Accessory A? - Yes Add Accessory A 2) Add Accessory A? - No Thank You Well... We have over a dozen "No Thank You" 's in our oscommerce database. Apparently in using the built in attributes for oscommerce... it forced us to do a NEW "No Thank You" for each attribute every time we created one. (Or else we were just doing it ignorantly) Is there a way to get rid of all of these "No Thank You" 's in oscommerce... so we would only have 1 - - - without messing up all of our product attributes? Don't know if I have explained it right or not.... thanks Leon
  11. bibleman

    Easier Attributes

    Hello Looks like an excellent addon BUT.... I have followed the directions and everything went well but it is loading the "main" page within the admin section for Easier Attributes. Got and idea what is going on. Check out the attached image file. thanks Leon
  12. bibleman

    Adds tax to total without even being logged in.

    Under tax zones in the Details I see: United States, South Carolina. OK did that. (Chose Payment Zone South Carolina in PayPal payments module) No that didn't fix it - the Tax still shows up. Thanks. Leon
  13. bibleman

    Adds tax to total without even being logged in.

    My display prices with tax in Admin>Configuration>My Store is set to "false" Admin Area -> Locations / Taxes -> Tax Zones ...is set for South Carolina - my store location state. Admin Area -> Locations / Taxes -> Tax Rates ...is set at 7% for taxable goods Admin Area -> Locations / Taxes -> Tax Classes ...is set for taxable goods What tax setup does your PayPal payment module has? (Payment Zone) It is set for "none" Are those right? Thanks for your help Leon
  14. bibleman

    ULTIMATE Seo Urls 5 - by FWR Media

    THANKS that did it! I wonder why I did not have that set to force cookies use? It does not affect anything else negatively does it? Thanks AGAIN!
  15. bibleman

    ULTIMATE Seo Urls 5 - by FWR Media

    I have ULTIMATE Seo Urls 5 - by FWR Media installed and I have a problem. A return visitor can NOT login because of the sessions id. Example: If you login at: https://www.ministryhelps.com/login.php?osCsid=jdodpul5v64qa5acde7u88g0a0 It does NOT work. If you login in at: https://www.ministryhelps.com/login.php? It works. Can anyone tell me how to fix this? Tthanks Leon
  16. bibleman

    Google XML Sitemap SEO

    Thanks for your kind reply. Yes here is my sitemap for humans: http://www.ministryhelps.com/site_map.php Can I submit that to google as well? thanks Leon
  17. bibleman

    Google XML Sitemap SEO

    Hi, I have installed the Google Sitemaps on my site. Everything seems to be working fine but... When I do a SEO analynasis on my site it says I do NOT have a sitemap. I do have three sitemaps. http://www.ministryhelps.com/sitemapindex.xml http://www.ministryhelps.com/sitemapcategories.xml http://www.ministryhelps.com/sitemapproducts.xml Could anyone tell me what is going on? Thanks Leon
  18. bibleman

    Stamps.com Module?

    Hey Chuck, Well since you mention it there is one problem we are encountering. When using Stamps.com inside of Quickbooks when the window comes up you have to check the "hide postage" every time. When we were using the desktop version of Stamps.com you did not have to do this. You checked the "hide postage" one time and then from then on it was always checked by default. Is there a way to make it default to have the "hide postage" checked inside of Quickbooks as well? Thanks Leon
  19. bibleman

    Stamps.com Module?

    Thanks Chuck, it seems there is a lot of information on Stamps.com if you know where to look! A side note here. We use Quickbooks and just discovered that you can load Stamps.com into Quickbooks and it runs from the Sales Receipts window. This works great since we have to load the sale into Quickbooks before we print the postage anyway. I think I might just like using it through Quickbooks better than through osCommerce.
  20. bibleman

    Stamps.com Module?

    Well I think I found it. The most recent version as found on the Stamps.com server. https://stamps.custhelp.com/app/answers/detail/a_id/1218 Here is the download link: https://my.shiprush.com/assets/Stamps_ShoppingCart_Integration_Kit__See_README_file.zip
  21. bibleman

    Stamps.com Module?

    Thanks for the info. I just checked their site and could not find anything. Maybe they are not making it available.
  22. bibleman

    Stamps.com Module?

    Yes there is, just found it myself today. http://addons.oscommerce.com/info/7464
  23. THANKS - That did it. I have been wanting to remove the old images for a while and the fact that you fixed it to account for images that were part of product descriptions really helped. Thanks again. Leon
  24. Hi I have installed this wonderful contribution and everything seems to be working well but for one thing. I am getting this error. I have made the UNUSED directory myself in the images folder. = images/UNUSED But still not working. For my purposes I really don't need them in a UNUSED directory, the renaming the images with the prefix unused_ as it did before this GREAT update was working fine for me. So... Got any ideas how to fix this? Or what coded to take out that did the moving to a new UNUSED directory and what code to put back in to just let it do the renaming of the image file only. Any help would be appreciated. Thanks
×