Latest News: (loading..)

bibleman

Members
  • Content count

    122
  • Joined

  • Last visited

1 Follower

About bibleman

  • Birthday 02/04/1955

Profile Information

  1. Hi @@14steve14 That did it: The code for the review button which was not bold was: <?php echo tep_draw_button(IMAGE_BUTTON_REVIEWS . (($reviews['count'] > 0) ? ' (' . $reviews['count'] . ')' : ''), 'comment', tep_href_link(FILENAME_PRODUCT_REVIEWS, tep_get_all_get_params())); ?> I changed it to this adding the primary: <?php echo tep_draw_button(IMAGE_BUTTON_REVIEWS, 'primary' . (($reviews['count'] > 0) ? ' (' . $reviews['count'] . ')' : ''), 'comment', tep_href_link(FILENAME_PRODUCT_REVIEWS, tep_get_all_get_params())); ?> Works just great Thanks for your help! Leon
  2. HI, On this page: http://www.ministryhelps.com/choosing-wisely-in-life-buddy-harrison-p-680.html You see THREE buttons at the top of the page: "Reviews" "Add to Wish List" and "Add To Cart" If you notice the one of them "Reviews" is NORMAL font and two of them "Add to Wish List" and "Add To Cart"are BOLD font. My question is HOW do I make them all BOLD font? thanks Leon
  3. Burt, Is that part of the stock oscommerce? Because I have not installed that addon myself. ALSO - I can't even find the tell a friend addon on my site anywhere: http://www.ministryhelps.com/an-exciting-new-life-andrew-murray-p-276.html Thanks for your help Leon
  4. Hi, I have just installed: Wishlist for osCommerce Online Merchant v2.3 Everything works perfect except for one thing. When you login and add items to your wishlist, and then go to your wishlist https://www.ministryhelps.com/wishlist.php...You have the option of sending the wishlist to other people using their name and their email address. Well all of that seems to work fine BUT when you click on Send Wishlist Email you get the following error: ERROR! Attempt to send spam by accessing this script from another web site has been detected and blocked! And the email does NOT get sent. Anybody know a fix for this or what I can do to correct this. Thanks Leon
  5. Hey guys you have been so good to help me with other issues, and seem to really know osCommerce inside and out....just wondering if you have ever seen this issue or got any ideas on what might be gong on? @Jack_mcs @@bruyndoncx I have a strange problem happening. In using paypal on my site. when anyone adds a product to the cart and then uses pay with paypal the cart ADDS the 7% sales tax. Now it does this even though the person is NOT even logged in. It should only be collecting sales tax form people in our home state South Carolina, But it shows the 7% sales tax to anybody that chooses to check out with paypal. Now once they sign in to their paypal account... if they are NOT in South Carolina the 7% sales tax goes away as it should. BUT it never should have been there in the first place. Seen this error before, or got any clues how I can fix this? This is my site, it is a 2.3.4 site: http://www.ministryhelps.com/ Thanks Leon
  6. @@Jack_mcs OK that explains a lot. So I guess what I need to do is get to work on creating the NEW ID as you have said and change all of the "No Thank You" to that and then AFTER that come back and delete them. Thanks for your help - you rally know your stuff! Leon
  7. On the options list... My server reports: HTTP Server: Apache PHP Version: 5.3.3 (Zend: 2.3.0) On the "No Thank you" You can see it work here: http://www.ministryhelps.com/dake-bible-large-print-bonded-black-finis-dake-p-78.html If you will notice you will see the "No Thank You" listed there 4 times. AND in the admin section for the same product I have a "No Thank You" selection under each set of attributes. See Attached image. So this being the case in your EXCELLENT contribution Easier Attributes I have a number of the SAME choices for adding the "No Thank You." See second image. No big deal I guess - just trying to explain what is going on. thanks Leon
  8. Hey Jack, Little correction needed on a link. When you click on the "visit the support thread" onthe top left. It takes you here: http://forums.oscommerce.com/topic/%20-easier_attributes/ <tr> <td class="smallText" valign="top"><?php echo HEADING_TITLE_SUPPORT_THREAD; ?></td> </tr> Saw in the language/english/ file define('HEADING_TITLE_SUPPORT_THREAD', '<a href="http://forums.oscommerce.com/topic/ -easier_attributes/" target="_blank"><span style="color: sienna;">(visit the support thread)</span></a>'); A VERY good contribution! I really like it. saves a lot of time. Thanks, Leon
  9. Hey Jack Another issue, It may be that you just have not compeleted this portion of the addon yet, but here it is. In the "Options tab" when you click on it... it list 19 options. But in the regular oscommerce attributes we actually have 24 options. The scroll bar is showing.... but it does not allow you to go up or down. Is there a setting in the database or something else that will fix this? thanks Leon
  10. Thanks! That made it WORK GREAT! Good job. A short question. In using your contribution I noticed that in adding an attribute, we are make the following selections (example): 1) Add Accessory A? - Yes Add Accessory A 2) Add Accessory A? - No Thank You Well... We have over a dozen "No Thank You" 's in our oscommerce database. Apparently in using the built in attributes for oscommerce... it forced us to do a NEW "No Thank You" for each attribute every time we created one. (Or else we were just doing it ignorantly) Is there a way to get rid of all of these "No Thank You" 's in oscommerce... so we would only have 1 - - - without messing up all of our product attributes? Don't know if I have explained it right or not.... thanks Leon
  11. Hello Looks like an excellent addon BUT.... I have followed the directions and everything went well but it is loading the "main" page within the admin section for Easier Attributes. Got and idea what is going on. Check out the attached image file. thanks Leon
  12. Under tax zones in the Details I see: United States, South Carolina. OK did that. (Chose Payment Zone South Carolina in PayPal payments module) No that didn't fix it - the Tax still shows up. Thanks. Leon
  13. My display prices with tax in Admin>Configuration>My Store is set to "false" Admin Area -> Locations / Taxes -> Tax Zones ...is set for South Carolina - my store location state. Admin Area -> Locations / Taxes -> Tax Rates ...is set at 7% for taxable goods Admin Area -> Locations / Taxes -> Tax Classes ...is set for taxable goods What tax setup does your PayPal payment module has? (Payment Zone) It is set for "none" Are those right? Thanks for your help Leon
  14. I have a strange problem happening. In using paypal on my site. when anyone adds a product to the cart and then uses pay with paypal the cart ADDS the 7% sales tax. Now it does this even though the person is NOT even logged in. It should only be collecting sales tax form people in our home state South Carolina, But it shows the 7% sales tax to anybody that chooses to check out with paypal. Now once they sign in to their paypal account... if they are NOT in South Carolina the 7% sales tax goes away as it should. BUT it never should have been there in the first place. Seen this error before, or got any clues how I can fix this? This is my site, it is a 2.3.4 site: http://www.ministryhelps.com/ Thanks Leon