Jump to content

Ausgirl

Members
  • Content count

    922
  • Joined

  • Last visited

Everything posted by Ausgirl

  1. Found a yellow python sunning himself beside my pool today

    1. Biancoblu

      Biancoblu

      Fantastic! I wish I could have seen that, I love snakes :-)

    2. Ausgirl

      Ausgirl

      His still in the yard somewhere, just hope his not hungry, have no desire for my staffy & cat to go missing lol

  2. Getting there, Used the Moneybookers payment & down to one error now Fatal error: Call to a member function process() on a non-object in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 88 Still working well with the moneyorder payment :)
  3. Thanks :) One error disappeared, these ones are still there Warning: include_once(/catalog/includes/modules/kiss_meta_tags/modules/) [function.include-once]: failed to open stream: No such file or directory in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Warning: include_once() [function.include]: Failed opening '/catalog/includes/modules/kiss_meta_tags/modules/' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Fatal error: Class 'KissMT_Module' not found in /catalog/public_html/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 187 I just tried with the moneyorder payment & it worked fine. When I try it with Moneybookers, I get the error's. (My secret word doesnt work) so maybe something to do with that not connecting properly. Dont know if Paypal would be effected by it as I have no desire to use that payment so Ive not tried it. Not sure if any other payment systems would be effected, I dont have them all installed to find out, too many of them
  4. Hello, Ive made a boo boo somewhere, Im running 2.3 & just installed the latest download. All works good except for when in checkout, I click "confirm order" I get this error on the checkout.php page Warning: KissMT could not find a valid base filename, please inform the developer. in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 141 Warning: include_once(/catalog/includes/modules/kiss_meta_tags/modules/) [function.include-once]: failed to open stream: No such file or directory in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Warning: include_once() [function.include]: Failed opening 'catalog/includes/modules/kiss_meta_tags/modules/' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 186 Fatal error: Class 'KissMT_Module' not found in /catalog/includes/modules/kiss_meta_tags/classes/kiss_meta_tags_class.php on line 187 Ive checked to see if I uploaded all the files in the right places. The files appear to be there Help appreciated thanks
  5. Ausgirl

    Help needed to get payment working

    Hi Could someone please pop over to this thread to help me please http://forums.oscommerce.com/topic/368544-secret-word/
  6. Ausgirl

    integration problem - please help

    My moneybookers account has been approved & activated but when I click on the "Secret Word Test" I get this: The secret word configuration has failed! Ive checked it on both sides in Admin & on the moneybookers website in my merchant tools have also checked the SQL database & my ID & secret word is correct. Does anyone know why I get the failed message when I'm putting in the correct details? Im using OSC 2.3
  7. Ausgirl

    Information Pages Unlimited v1.0

    Ive installed IPU v2.07 and ckeditor (latest download) all is working good except Ive put the ckeditor files in my admin. Because my admin is password protected, whenever you click on a page that was made using IPU, it asks for the admin login details. How do I still protect my admin without the login popping up on the pages made by IPU on my website or do I have ckeditor files sitting in the wrong place?
  8. Ausgirl

    Dynamic SiteMap

    Im running V2.2 RC2a Installed Dynamic Sitemap v4.21 that all seems to be working except the content on the website on the site map page is all wonky. My site is centered but does not center on the site map page. Also, when you click on a link made from IPU, the page comes up 404 error. I made the IPU changes in the sitemap.php http://www.craftybin.com
  9. Im running V2.2 RC2a Ive installed IPU v2.07 and ckeditor (latest download) all is working good except Ive put the ckeditor files in my admin. Because my admin is password protected, whenever you click on a pages that were made using IPU, it asks for the login details. How do I still protect my admin without the login popping up on the pages made by IPU on my website or do I have ckeditor files sitting in the wrong place? Ive also installed Dynamic Sitemap v4.21 thats all seems to be working except the content on the website on the site map page is all wonky. My site is centered but does not center on the site map page. My domain name is craftybin.com & I wish to change it to craftybin.com.au Is it better to replace my main account.com to .au which my host will charge me a couple of dollars for (not alot) Or use the .com.au as an add on domain on my main account which my host suggested I do as of course this is free. Im not understanding the add on domain, my host has already set it up, Im just waiting on for full delegation on the .com.au Does this new domain need its own database, do I download another oscommerce & upload it to the new file for the .com.au then overwrite the files with those of the main site? Not sure if would be easier to pay the admin fee for them to change my main account??? I hope I explained myself properly. Thanks in advance :)
  10. Ausgirl

    SiteMonitor

    The answer to these is on the previous pages. Pages 60 to 65 so not so far to look over. "Logged in as: c (Logoff)" the answer to that is on the page before this one. Jack has stated the code change & where to change it. Your username is invalid. Please change it and try again. In SiteMonitor under the configuration heading in your Admin it says... Start Directory: /home1/thegoods/public_html (The root of the shop). Check that yours states /home1/thegoods/public_html & not /home/thegoods/public_html As for the Warning: opendir(public_html/my_directory/) [function.opendir]: failed to open dir: No such file or directory in /home1/thegoods/public_html/my_directory/admin/includes/functions/sitemonitor_functions.php on line 419 The suggestions didnt fix mine so I thought I'd worry about it later, I went & had coffee & when I came back I loaded my site back up & the error was gone, looks all good now. Sometimes you have to close the browser & reload rather than refresh to see things working.
  11. Ausgirl

    Header Tags SEO

    No worries, will do, thanks
  12. Ausgirl

    Header Tags SEO

    Thanks Jack, I pulled my site up this morning & it was there! lol Not sure what happened there, as all I got last night was the error. I've kept the fix just in case :) Thanks
  13. Ausgirl

    Header Tags SEO

    Hi Jack, I've done a boo boo somewhere along the line during installation. Its a new store with very little modification, this is the first add on I've installed so I know it must of been something I did wrong. Everything seems to be working on the admin side but on the index page of my site I get this error Fatal error: Call to a member function add_current_page() on a non-object in /catalog/includes/application_top.php on line 312
  14. Ausgirl

    Manual Order V 1.4.2

    Hello, I just installed Manual Order V 1.2.4. On the admin/create_order.php page I get this: Text_Step_1 TEXT_OR_BY HEADING_CREATE The page heading also has HEADING_TITLE I think theres something missing in the English file.
  15. Ausgirl

    Manual Order V 1.4.2

    The code is just one continuous line, maybe that has something to do with it, but I dont know how the code should be. In the contribution section someone uploaded a better version but there are no files in it. Anyone?
  16. Ausgirl

    Order Edit Contribution

    If you install an older version you will find an "update button" the newer version doesn't have this, it saves it automatically.
  17. Go to cPanel -> phpMyAdmin -> click the database you wish it to be installed on (located on the left) -> click SQL icon at the top -> then paste the code in the space box and press go. Thats it. :)
  18. When youve found your fix, post it here just in case someone else happens to have the same problem ;)
  19. I know, theres something wrong with it. Not quite sure what. I found one bug and fixed it, theres still another Im yet to find. Its like trying to find a needle in a hay stack!
  20. Yep, I agree, I think its a bit of a dead thread.
  21. Ausgirl

    SiteMonitor

    Ok, Thanks Jack
  22. Ausgirl

    SiteMonitor

    Yes, it is a cron message. Ive not made any changes so I dont know why it wouldnt run properly.
  23. Ausgirl

    SiteMonitor

    Yes, its from Site Monitor, got another one this morning, todays one is from catalog/admin/links_check.php and yesterdays was from catalog/admin/sitemonitor/sitemonitor.php Thats the path at the top of the email.
  24. Ausgirl

    SiteMonitor

    G'day Jack Im not sure if you can help me but Site Monitor picked this up when it ran this morning. /etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/local/lost\+found/.*. /etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/local/\.journal. /etc/selinux/targeted/contexts/files/file_contexts: Multiple same specifications for /usr/local/lost\+found. Status: 404 Not Found X-Powered-By: PHP/5.2.5 Content-type: text/html No input file specified. Do you know what this means? I now have an Active X pop up on my site which wasnt there before. I also get a pop up message that says "Plugin Error" An error occurred inside a plug-in contained on this page. :unsure: Thanks
×