Deshosts

Members
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Deshosts

Profile Information

  • Real Name
    Neil
  1. Cheers Jack i'll try host, let u know how it turns out , thank you
  2. Thanks Jack, i deleted all files, uploaded new ones but still the same, i now notice that i cant call the header_tags_seo.php direct blank page again ? Regards
  3. hi hope some one can help, i've updated to the latest version, when i click on admin>header tags seo the link shows as being http://doorsteppetfood.co.uk/admin/header_tags_seo.php?selected_box=headertags but opens as a blank page if i input the links to silo, fill, test etc the pages display when i run the test again i get blank page, can someone point me in right direction. Cheers
  4. Firstly what a fantastic contrib. I have one error and that is with order total unless i have points to redeem i only get sub total and total showing. when redeeming points i get the following Sub-Total:£98.33Points Redeemed:-£0.75Total:£109.96Taxes and shipping have been calculated and are corrrect sort orders are as follows 1 sub total 2 shipping 3 tax 4 Redeem 5 Discount coupon 6 Total. Ive changed the order around but no success, can some one please point me in the right direction. Thanks
  5. Further to my post above I've now installed Royal Mail (1.4) aswell as Business Post (1). everything works on both contributions except for the track id in both admin and account history. after trying for a minute or so we get Error: Unable to connect to server - please try again later. The customer email works fine as does the link to the courier. Hope someone can point me in the right direction. cheers
  6. Hi Jon, I have the same errors cant connect to server, although it's business post tracking can you tell me what code you found was wrong in your fix please
  7. Geoffrey thanks for your help I've managed to get it working cheers
  8. Hi Geoffrey the sql code as downloaded with the contrib is CREATE TABLE coupon_to_customer ( coupon_id int(11) NOT NULL default '0', customer_id int(11) NOT NULL default '0', order_id int(11) NOT NULL default '0', redeem_date datetime NOT NULL default '0000-00-00 00:00:00', PRIMARY KEY (coupon_id,customer_id,order_id) ) TYPE=MyISAM; CREATE TABLE coupons ( coupon_id int(11) NOT NULL auto_increment, coupon_code varchar(32) NOT NULL default '', coupon_amount decimal(15,4) NOT NULL default '0.0000', coupon_type tinyint(1) NOT NULL default '0', coupon_status tinyint(1) NOT NULL default '0', coupon_use tinyint(1) NOT NULL default '0', PRIMARY KEY (coupon_id) ) TYPE=MyISAM; all the fields are in the coupons table, and i can populate them through the admin ie making coupons, values etc. Neil
  9. Thanks Geoffrey, the sql installed the tables fine no errors, from the admin side creating a coupon is fine it stores in the db ok, at the front end the coupon box only appears if there is a current coupon etc I've dumped and re run the sql query, but just get the same error, is there something else i could of missed ? Cheers Neil
  10. Hi Burt, I've searched this forum and the old blog but am unable to find a solution, i've down loaded and installed your contribution, it's installed on a heavely modified site, everything in the back end works, but at the front end when a customer enters the coupon i get the following error 1054 - Unknown column 'coupons_code' in 'field list' select coupons_code, coupons_value, coupons_date from coupons where coupons_code = 'rrrr' [TEP STOP] Ive checked and looked at what my ability allows but I'm stuck, I don't understand the plural's on all the above.. the db tables are not... I've searched the code and that is not either, If you could point me where I need to look it would be appriecated. Thanks
  11. Hi Hope someone can help, I have searched the forum but no joy, when the user is logged in contrib works perfect all shipping modes etc, shipping by postal code or royal mail, but if user not logged in they get the royal mail shipping options but not the ship by post code, entering the post code and selecting update the page refreshes but still no joy. Thanks
  12. Thanks for that Sam i installed http://addons.oscommerce.com/info/4429 both ways editing and installing complete files, still no joy, no image's in newsletter & double spacing, guess I'll have to live with it. Cheers Neil
  13. thanks sam, I've already installed the "http://addons.oscommerce.com/info/5806" addon, but as i said i can only get the send email to customer and not newsletter to work. ? thanks
  14. hi sam, please can you point me where i should be looking, if i goto "send email to customers" editor works fine images, single line spacing etc, but in newsletter, image uploads, shows in edit newsletter, but is not recieved at the recipient also we have double line spacing, i've looked as far as my ability goes, I'm not asking for you to sort just an idea where i need to look. many thanks. Neil
  15. had a fully functional contribution now when we try the coupon admin we get the following error Fatal error: Cannot redeclare class currencies in /home/hsphere/local/home/doorstep/********.co.uk/admin/includes/classes/currencies.php on line 16 Can some one point me in the right direction please