Jump to content

lech

Members
  • Content count

    135
  • Joined

  • Last visited

Everything posted by lech

  1. Support topic for The Feedmachine Solution
  2. lech

    The Feedmachine Solution

    Thanks - you are right, there's a mistake in the notes. I will correct that for the next version.
  3. lech

    The Feedmachine Solution

    Google does not require XML - you can submit a tab-delimited feed (which is more efficient than XML). Perhaps you have had trouble with character encoding - try to turn off utf8 in the configuration file for Google and see what happens.
  4. lech

    The Feedmachine Solution

    Hi, Sorry for the late reply. It appears you're using the old Feedmachine configuration schema. It should be like this when using 'The Feedmachine Solution': 'title' => array('output' => 'FM_UF_fc_manufacturer_and_product', 'type' => 'FUNCTION' ), Let me know if that works. All the best, Lech
  5. lech

    The Feedmachine Solution

    Hi everyone, Sorry I have been away and haven't had time to answer questions lately. I hope to get round to this at the end of the month. All the best, Lech
  6. lech

    The Feedmachine Solution

    OK that's fine. So in admin, the feed is (presumably) set to Australia? Does tax depend on state in Australia? If so in general configuration, is your store's state set appropriately? Lech
  7. lech

    The Feedmachine Solution

    Please check that the country on the feed is set correctly.
  8. lech

    The Feedmachine Solution

    Hi Tracy, This will require some custom coding: an include function to only include slave products and draw the necessary from the master product. Send me a PM if you want some help. All the best, Lech
  9. lech

    Can Someone Help Me Install Google Checkout

    Hi, Send me a PM. I've have experience integrating GC and might be able to help. Lech
  10. lech

    The Feedmachine Solution

    I've posted an update that fixes the rounding issue for register global set-ups. http://addons.oscommerce.com/info/7129 All the best, Lech
  11. lech

    The Feedmachine Solution

    This looks like it's a php/server problem. Do you get this error when you use any other contributions that use FTP? If so, ask your host about it.
  12. lech

    The Feedmachine Solution

    Hi, I'll try to get the new version of Feedmachine up this weekend. It will include a fix for the rounding problem on prices with tax - thanks to Nick Weisser for pointing out the cause. I wasn't getting the bug because I have register_globals off. Lech
  13. lech

    The Feedmachine Solution

    Sorry about that - I don't know what's wrong with pm. You can contact me via my website (below).
  14. lech

    The Feedmachine Solution

    You can do this using an 'include function' - see the example google feed for an explanation.
  15. lech

    The Feedmachine Solution

    Hey, get in touch via my website and I can probably help you with this.
  16. lech

    The Feedmachine Solution

    If you go to the modules section of admin, do you get the same error?
  17. lech

    The Feedmachine Solution

    Hi, I can probably help you out. Please send me a message via my website.
  18. lech

    The Feedmachine Solution

    Can you check that you have uploaded the "fm-feed-configs" directory to your admin directory.
  19. lech

    The Feedmachine Solution

    Hey Marty, Do you have taxes set up? If you pm me your feed file location I'll take a look to see if I can spot anything. Lech
  20. lech

    The Feedmachine Solution

    Hi Russ, You can write a user function to limit the description length. If you need help, pm me. Do you mean in the actual feed file or something that Shopzilla is reporting?
  21. lech

    The Feedmachine Solution

    Hi, You can ignore the safe mode errors. The feed you quoted might actually be ok on the product search engine. You are probably concerned about the html entities like '×'. You can turn off html entities by removing 'HTML_ENTITIES' from the options lists in the configuration file. Lech
  22. lech

    The Feedmachine Solution

    You can find other configurations here: http://addons.oscommerce.com/category?search=feedmachine+configuration
  23. lech

    The Feedmachine Solution

    Hey, I think you can ignore those errors. They appear to be from outside of Feedmachine. The other thing about Feedmachine Admin refreshing to another page is a little strange, but the following will solve this: Replace opener.location=\'' . tep_href_link('admin/feedmachine_admin.php') . '\'; on line 508 of feedmachine_auto.php with opener.location.reload(true); By the way, this change will go into the next version.
  24. lech

    The Feedmachine Solution

    Hi Clarry, Sorry I didn't get back to you and sorry to hear about your little girl. It appears you've managed to resolve the problem - if so then great, if not send me another email and I'll reply soon (not in 3 weeks! ;). Lech
  25. lech

    The Feedmachine Solution

    Hi Kean, That's quite strange. Send me a PM if this is still a problem. Lech
×