Jump to content

High2K

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Lisa Taylor
  1. High2K

    Remove CVV number disappeared

    Still struggling with this. Does anyone know how I can get this button to work again?
  2. High2K

    How Did You Hear About Us - Support

    Thanks. That did the trick. I had completely neglected to add that bit of code to the relevant page!
  3. High2K

    How Did You Hear About Us - Support

    Here's the offending line of code - admin/customers.php line 749 $entry_referral = tep_get_sources_name($source['customers_info_source_id'], $customers['customers_id']); I can't see anything wrong at all. The whole contribution is ineffectual without this bit working. Any ideas?
  4. High2K

    How Did You Hear About Us - Support

    It's Ok I fixed that by trawling through some of these posts. They looked a bit scary at first and I was worried that I'd misunderstand and screw things up even more. HOWEVER, I also have another issue. when I log in to admin and customers I get this:- fatal error: Call to undefined function: tep_get_sources_name() in /home/961/jupiter2/www.jupiterandsuns.co.uk/public_html/admin/customers.php in line 749 Help??
  5. High2K

    How Did You Hear About Us - Support

    Oh Help! I'm in trouble. I've just installed this contribution but when I try to create a new account I get a page with the following error: 1062 - Duplicate entry '126' for key 1 insert into customers_info (customers_info_id, customers_info_number_of_logons, customers_info_date_account_created, customers_info_source_id) values ('126', '0', now(), '1') [TEP STOP] Suspect that its a database problem but my knowledge is sorely lacking. I do hope someone can help. The site concerned is www.jupiterandsuns.co.uk
  6. High2K

    Remove CVV number disappeared

    I've been messing around with some CVV contributions and now find that the remove cvv number function has disappeared. The button is there, but it doesn't actually remove the number. The relevant code I have in admin/orders.php is as follows:- <td class="main"><?php echo ENTRY_CREDIT_CARD_CVV2; ?></td> <td class="main"><?php echo $order->info['cc_cvv2']; ?></td> <td colspan="2"> <?php echo '<a href="' . tep_href_link(FILENAME_ORDERS, 'oID=' . $HTTP_GET_VARS['oID'] . '&action=deletecc_cvv') . '">' . tep_image_button('button_removecvv.gif', RemoveCVV) . ' </a>';?></td> Any ideas how I can reinstate this?
×