Jump to content

rpleasan

Members
  • Content count

    102
  • Joined

  • Last visited

  1. Hi all. I am using the USPS Methods shipping module. Everything seems to work but I am not seeing the Standard Mail shipment option during checkout. In the admin section, I have standard, priority and express selected. Any ideas? ~r
  2. I am looking for a way to list products by manufacturer. I don't want a box in the right column but rather some sort of slideshow or center box of products like the "featured products" layout. Can you point me to the right direction? :-)
  3. rpleasan

    Customer Add Product

    Thanks Zane86 for your reply. Has anyone been able to add more images and create a sales report?
  4. rpleasan

    Customer Add Product

    Has anyone fixed the preview problem? When I add a product with CAP, the body width expands greatly and it doesn't look good. Same thing happens in the Admin panel when adding products. Any help will be appreciated.
  5. rpleasan

    [Contribution] - USPS Methods

    Which version should I use? USPS Methods for USPS XML API v3 - 26 Feb 2010, USPS Methods for API v3 (osC 2.2) - 19 Feb 2010 or USPS Methods 4.3.2 Fix international services - 8 Jan 2010? The 4.3.2 file has installation instructions. Should I use this verision as a base install and then update wiht USPS XML API v3? thx
  6. I've tried several times to upload my data and it show as being updated but there is no products listed on my site. In Admin-Catalog, all my products are there but just not showing up. Any help?
  7. Now all my products have disappeared. Even though the file looks like it has uploaded properly. What should I do?
  8. I changed my temp folder in easypopulate.php to $tempdir = DIR_FS_DOCUMENT_ROOT . "temp/"; and the file uploaded but I get this garbage. Is this normal? File uploaded. Temporary filename: /var/tmp/php50RCbF User filename: EP2006Dec19-1604.txt Size: 22591 | Barracuda | THD-120A8- | Barracuda | Where Perf | | | | | 400 | 0 | | 11/20/2006 | 0 | 1 | Color | Color | 2 | Size | Talla | 3 | Model | Modelo | 5 | Value | Value | | 6 | Premium | Premium | | 7 | Deluxe | Deluxe | | 8 | PS/2 | PS/2 | | 9 | USB | USB | | 4 | Memory | Memoria | 1 | 4 mb | 4 mb | | 2 | 8 mb | 8 mb | | 3 | 16 mb | 16 mb | | 4 | 32 mb | 32 mb | | 5 | Version | Version | 10 | Download: | Download: | | 13 | Box: Windo | Box: Windo | | Seagate | Hardware | Hard Drive | | --none-- | Active Updated ..... | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | No products_model field in record. This line was not imported
  9. My temp file in the easypopulate.php file is; $tempdir = DIR_FS_DOCUMENT_ROOT . "/catalog/temp/";
  10. I saw the catalog//catalog/temp/ error but didn't know how to fix it. my temp folder is chmod to 777. here is my configure.php <?php /* osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ // Define the webserver and path parameters // * DIR_FS_* = Filesystem directories (local/physical) // * DIR_WS_* = Webserver directories (virtual/URL) define('HTTP_SERVER', 'https://st130.startlogic.com'); define('HTTP_CATALOG_SERVER', 'https://st130.startlogic.com'); define('HTTPS_CATALOG_SERVER', 'https://st130.startlogic.com'); define('ENABLE_SSL_CATALOG', true); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '/home/repairin/public_html/shop/catalog/'); // where the pages are located on the server define('DIR_WS_ADMIN', '/~repairin/shop/catalog/admin/'); // absolute path required define('DIR_FS_ADMIN', '/home/repairin/public_html/shop/catalog/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/~repairin/shop/catalog/'); // absolute path required define('DIR_FS_CATALOG', '/home/repairin/public_html/shop/catalog/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/'); // define our database connection define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers define('DB_SERVER_USERNAME', 'repairin_p_os1'); define('DB_SERVER_PASSWORD', 'bigbetbi'); define('DB_DATABASE', 'repairin_p_os1'); define('USE_PCONNECT', 'false'); // use persisstent connections? define('STORE_SESSIONS', ''); // leave empty '' for default handler or set to 'mysql' ?>
  11. I am getting this error when I try to upload files that I have downloaded. Also, in the configure.php file, I don't see where I can change DOCUMENT_ROOT to $DOCUMENT_ROOT. Any help? Warning: move_uploaded_file(/home/repairin/public_html/shop/catalog//catalog/temp/EP2006Dec19-1604.txt): failed to open stream: No such file or directory in /home/repairin/public_html/shop/catalog/admin/easypopulate_functions.php on line 43 Warning: move_uploaded_file(): Unable to move '/var/tmp/php50RCbF' to '/home/repairin/public_html/shop/catalog//catalog/temp/EP2006Dec19-1604.txt' in /home/repairin/public_html/shop/catalog/admin/easypopulate_functions.php on line 43 File uploaded. Temporary filename: /var/tmp/php50RCbF User filename: EP2006Dec19-1604.txt Size: 22591 Warning: file(/home/repairin/public_html/shop/catalog//catalog/temp/EP2006Dec19-1604.txt): failed to open stream: No such file or directory in /home/repairin/public_html/shop/catalog/admin/easypopulate.php on line 805 Warning: Invalid argument supplied for foreach() in /home/repairin/public_html/shop/catalog/admin/easypopulate.php on line 844
  12. I created a Buy Now button using paypal. They gave me the form code but I need to insert this code into the checkout process. What file should I update?
  13. I also installed the IPN contribution after going to paypal and setting up an buiness account. Since osCommerce has a shipping cart already, I used paypal to create a BuyNow button. They even gave me the form code. The button image comes from their site. My only problem is that I need to put this form code into some file to reply the Checkout button. I am still working on that.
×