Jump to content

louisk1974

Members
  • Content count

    40
  • Joined

  • Last visited

Profile Information

  • Real Name
    Louis Kutock
  1. How do I Change Thumbnail Size on Extra Images Contribution to view what I mean click on the following link http://www.lbgtradejewellery.co.uk/product...products_id=433 I would like it at least twice size thanks
  2. I am trying to limit payment by credit card using the securehosting module but it does not seem to work, what i want to do is limit certain countries to paying by wire transfer only (not card) but i want the option to not appear at all for those people signed in to their account and going through the motions of placing an order. when i apply the restriction it shows the option and then if I select it and go onto the next stage and try and confirm the order an error happens with an unsightly error page anyone have any ideas how to fix this. Thanks
  3. I want to be able to duplicate table.php - the shipping option i did a find and replace on table and changed to tableb but it did not work i got an error message . any ideas how to duplicate so can add extra shipping zones with different shipping rates. Thanks
  4. louisk1974

    State Based Region Shipping Rates

    I am using shipping regions contribution on oscommerce. Please can you tell me how i change the shipping method name when someone goes to buy something and they are confronted with a choice of shipping methods it says "regions" but obviously this does not mean anything to the customer i would like to change that wording to something else but dont know how to do it. Thanks in advance for your help
  5. I am using shipping regions contribution on oscommerce. Please can you tell me how i change the shipping method name when someone goes to buy something and they are confronted with a choice of shipping methods it says "regions" but obviously this does not mean anything to the customer i would like to change that wording to something else but dont know how to do it. Thanks in advance for your help
  6. louisk1974

    State Based Region Shipping Rates

    Hi I am having the same problem as elmo, the boxes only allow a certain amount of data in, as there are many many countries in the world they all wont fit into one box, i have tried adding a box but not sure what I need to do as blank boxes without titles appeared and I tried disabling and renabling the feature but this did not work, I would really appreciate it if someone could tell me step by step what I need to do to add boxes extra boxes. i ammended this to $this->regionsclass3 = 5; (instead of 4) and i added this to each of the 3 files if ($i == 5) { $default_states_or_countries = 'global'; $default_prices = '29.99:30.00,49.99:33.50,99.99:37.50,199.99:43.00,299.99:48.00,399.99:53.00,4 99.99:58.00,599.99: 63.00,699.99:68.00,799.99:73.00,899.99:78.00,999.99:83.00,1099.99:88.00'; } but no joy Thanks
  7. Do any of you guys know why I get this error message : No products_model field in record. This line was not imported but it does appear in my shop !
  8. Hi I have extra fields on my shop I am no expert but here is a copy of my file My extra fields heading is v_attribute_options_name_5_1 My extra fields data is Finger Size I hope this helps "v_products_model" "v_products_image" "v_products_name_1" "v_products_description_1" "v_products_url_1" "v_products_price" "v_products_weight" "v_date_avail" "v_date_added" "v_products_quantity" "v_attribute_options_id_1" "v_attribute_options_name_1_1" "v_attribute_values_id_1_1" "v_attribute_values_name_1_1_1" "v_attribute_values_price_1_1" "v_attribute_values_id_1_2" "v_attribute_values_name_1_2_1" "v_attribute_values_price_1_2" "v_attribute_values_id_1_3" "v_attribute_values_name_1_3_1" "v_attribute_values_price_1_3" "v_attribute_values_id_1_4" "v_attribute_values_name_1_4_1" "v_attribute_values_price_1_4" "v_attribute_options_id_2" "v_attribute_options_name_2_1" "v_attribute_values_id_2_1" "v_attribute_values_name_2_1_1" "v_attribute_values_price_2_1" "v_attribute_values_id_2_2" "v_attribute_values_name_2_2_1" "v_attribute_values_price_2_2" "v_attribute_options_id_3" "v_attribute_options_name_3_1" "v_attribute_values_id_3_1" "v_attribute_values_name_3_1_1" "v_attribute_values_price_3_1" "v_attribute_values_id_3_2" "v_attribute_values_name_3_2_1" "v_attribute_values_price_3_2" "v_attribute_values_id_3_3" "v_attribute_values_name_3_3_1" "v_attribute_values_price_3_3" "v_attribute_values_id_3_4" "v_attribute_values_name_3_4_1" "v_attribute_values_price_3_4" "v_attribute_values_id_3_5" "v_attribute_values_name_3_5_1" "v_attribute_values_price_3_5" "v_attribute_values_id_3_6" "v_attribute_values_name_3_6_1" "v_attribute_values_price_3_6" "v_attribute_values_id_3_7" "v_attribute_values_name_3_7_1" "v_attribute_values_price_3_7" "v_attribute_values_id_3_8" "v_attribute_values_name_3_8_1" "v_attribute_values_price_3_8" "v_attribute_values_id_3_9" "v_attribute_values_name_3_9_1" "v_attribute_values_price_3_9" "v_attribute_values_id_3_10" "v_attribute_values_name_3_10_1" "v_attribute_values_price_3_10" "v_attribute_options_id_4" "v_attribute_options_name_4_1" "v_attribute_options_id_5" "v_attribute_options_name_5_1" "v_manufacturers_name" "v_categories_name_1" "v_categories_name_2" "v_categories_name_3" "v_tax_class_title" "v_status" "EOREOR" "R21500/90" "R2150_90.jpg" "Rose Gold Emerald Ring" "A 9ct Rose Gold Emerald Ring set with a centre 7x5mm (0.28"x0.20" inches), two 6x4mm (0.24"x0.16" inches) & two 5x4mm (0.20"x0.16" inches) Emeralds. <p>Gold weight = Approx 4.2g</> <p>Total Emerald weight = Approx 2.4ct</>" 141 1 "07/25/2008 10:25:00" 100 1 "Metal" 1 "9ct Gold" 0 7 "14ct Gold" 30 8 "18ct Gold" 71 "Platinum" 5 "Gold Colour" 73 "18ct Yellow Gold" 74 "18ct White Gold" 7 "Carat Weight" 67 "0.20ct" 68 "0.25ct" 69 "0.50ct" 70 "1.00ct" 72 "0.25ct" 75 "0.30ct" 76 "0.40ct" 77 "0.70ct" 94 "0.35ct" 95 "0.75ct" 11 "Colour" 15 "Finger Size" "Emerald Rings" "Search by Gold Colour / Metal" "The Rose Gold Collection" "--none--" "Active" "EOREOR" "R21500/90B" "R2150_90B.jpg" "Rose Gold Emerald Ring" "A 9ct Rose Gold Emerald Ring set with a centre 7x5mm (0.28"x0.20" inches), two 6x4mm (0.24"x0.16" inches) & two 5x4mm (0.20"x0.16" inches) Emeralds. <p>Gold weight = Approx 4.2g</> <p>Total Emerald weight = Approx 2.4ct</>" 144 1 "07/25/2008 10:25:00" 100 1 "Metal" 1 "9ct Gold" 0 7 "14ct Gold" 30 8 "18ct Gold" 71 "Platinum" 5 "Gold Colour" 73 "18ct Yellow Gold" 74 "18ct White Gold" 7 "Carat Weight" 67 "0.20ct" 68 "0.25ct" 69 "0.50ct" 70 "1.00ct" 72 "0.25ct" 75 "0.30ct" 76 "0.40ct" 77 "0.70ct" 94 "0.35ct" 95 "0.75ct" 11 "Colour" 15 "Finger Size" "Emerald Rings" "Search by Gold Colour / Metal" "The Rose Gold Collection" "--none--" "Active" "EOREOR"
  9. Hi I have read other posts regarding this but can't get a solution I have easypopulate 2.76 with attributes. I have some questions which I hope someone will be able to help with i can download my inventory into excel / open office (product model does not come through though - comes through as a date - I have model nos like 2015/4/3 - is there any way of changing this so the models come through accurately ? i save as a txt file and then try and uplodad into Easypopulate but I get the following result : File uploaded. Temporary filename: /tmp/phpD8yhKf User filename: alone4.csv Size: 3576 | R21500/90 | R2150_90.j | Rose Gold | A 9ct Rose | | 141 | 1 | | 07/25/2008 | 100 | 1 | Metal | 1 | 9ct Gold | 0 | 7 | 14ct Gold | 30 | 8 | 18ct Gold | | 71 | Platinum | | 5 | Gold Colou | 73 | 18ct Yello | | 74 | 18ct White | | 7 | Carat Weig | 67 | 0.20ct | | 68 | 0.25ct | | 69 | 0.50ct | | 70 | 1.00ct | | 72 | 0.25ct | | 75 | 0.30ct | | 76 | 0.40ct | | 77 | 0.70ct | | 94 | 0.35ct | | 95 | 0.75ct | | 11 | Colour | 15 | Finger Siz | | Emerald Ri | Search by | The Rose G | --none-- | Active Updated | R21500/90B | R2150_90B. | Rose Gold | A 9ct Rose | | 144 | 1 | | 07/25/2008 | 100 | 1 | Metal | 1 | 9ct Gold | 0 | 7 | 14ct Gold | 30 | 8 | 18ct Gold | | 71 | Platinum | | 5 | Gold Colou | 73 | 18ct Yello | | 74 | 18ct White | | 7 | Carat Weig | 67 | 0.20ct | | 68 | 0.25ct | | 69 | 0.50ct | | 70 | 1.00ct | | 72 | 0.25ct | | 75 | 0.30ct | | 76 | 0.40ct | | 77 | 0.70ct | | 94 | 0.35ct | | 95 | 0.75ct | | 11 | Colour | 15 | Finger Siz | | Emerald Ri | Search by | The Rose G | --none-- | Active Updated | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | No products_model field in record. This line was not imported I can confirm that i have a product model ? What is the problem ? How do I delete a product with easypopulate ? I look forward to a solution Thanks
  10. louisk1974

    PayPal Fee Contribution fix

    Does anyone know where you change the % paypal fee you want to charge for this contribution 3132
  11. i have installed the paypal fee contribution on www.lbgtradejewellery.co.uk/index.php but it is not working i have set the rate in the admin but it is not adding a fee. any help would be most appreciated. Thanks
  12. louisk1974

    Google Analytics HELP

    I've installed the Google Analytics contr I want to run 2 different home pages in the experiment do I need to add code to index.php file ? I've added the code to the footer but google asks you to add the code to your specific test pages any help in what I need to add where for my experiment would be greatly appreciated. Thanks
  13. I downloaded easypopulate version 2.76 i uploaded 1 product as a test but in the back end / admin section the product does not exist ? where is it ? which field is the category field ? how do you add pictures - can you use a URL ? Thanks
  14. Hi I uploaded a file with easypopulate but it does not seem to exist in my online shop admin / backend it is here at the following link : http://www.letsbuygold.com/product_info.php?products_id=515 i did it as a test just for one product but there is no pic and price and info is wrong so need to delete it ! how do i delete it ? where would it be in the admin / backend ? please help asap. thanks
  15. louisk1974

    Ask a question

    Hi I've just installed the ask a question contribution it works but when you click on the ask a question link my categories and boxes don't appear with the usual blue background color any ideas how i can fix this. my website is www.letsbuygold.com thanks
×