Jump to content

dcox

Members
  • Content count

    10
  • Joined

  • Last visited

Profile Information

  • Real Name
    Darrell Cox
  1. dcox

    QBI Quickbooks Import

    I did as you state above. Now when it loads I am on the down load page with the tabs Create iff, Set up, Match, Configure, About at the top. I selected "Configure" and the URL changes to this "...cat2/admin/cat2/admin/qbi_config.php" so I deleted the second set of "cat2/admin/" and the configuration page loads. I enetered all the settings and hit update which just resets the form. Nothing is saved. Am I missing some thing else? Thanks for the help :)
  2. dcox

    QBI Quickbooks Import

    I did as you state above. Now when it loads I am on the down load page with the tabs Create iff, Set up, Match, Configure, About at the top. I selected "Configure" and the URL changes to this "...cat2/admin/cat2/admin/qbi_config.php" so I deleted the second set of "cat2/admin/" and the configuration page loads. I enetered all the settings and hit update which just resets the form. Nothing is saved. Am I missing some thing else? Thanks for the help :)
  3. dcox

    QBI Quickbooks Import

    I do not even get that far. It looks as Brent at least has the database updated. There is not a button or link on my page to update the database, just the success message and the text link to go to the configuration page which only refreshes the page. :blink:
  4. dcox

    QBI Quickbooks Import

    No the tables did not install. It never asked if I wanted to install. When the page loaded it said install successfull and shows the text link to get to the configuration page. If I click on the link it just refreshed the page.
  5. dcox

    QBI Quickbooks Import

    Hi Adam, I'm having the same issue. Uploaded all the files added the parts that needed to be added. When I go to the admin>catelog>QuickBooks Importer QBI I get the Success message and it say now go to configuration page. The DataBase was not updated and when I click the configure button it just reloads the same page. ------------------------------ MySQL 5.0.27 PHP 4.4.4 osCommerce 2.2-MS2 ------------------------------ Thakns,
  6. Sounds like your host update the SQL server. It is most likly a Left Join issue: FROM (categories, categories_description, products, products_description, products_to_categories )left join manufacturers on ( manufacturers.manufacturers_id = products.manufacturers_id ) If you ad the parentheses "in red above" before the "left join" it will run fine. B)
  7. dcox

    Active Countries

    I forgot to mention I usd the newest Version from March 8.
  8. dcox

    Active Countries

    Im not sure where I went wrong but ust have missed something. I upload the sql files with phpAdmin and browsed the tables all fields are there. When I go to (admin/countries.php?) I get the following error: Countries Country ISO Codes Status Pay Ship Sort Action 1054 - Unknown column 'countries_pay_status' in 'field list' select countries_id, countries_name, countries_status, countries_pay_status, countries_ship_status, sort_id, countries_iso_code_2, countries_iso_code_3, address_format_id from countries order by countries_status desc, sort_id, countries_name limit 0, 20 [TEP STOP] I have restored and applied the MOD twice now. Thanks fro the help.
×