Jump to content

thecandlespastore

Members
  • Content count

    52
  • Joined

  • Last visited

About thecandlespastore

  • Birthday 04/23/1978

Profile Information

  1. Good evening, I attempted to add this contribution and everything went as instructed, until I got to step 17 where it says: 17.in catalog/includes/header.php ***FIND: <td align="right" class="headerNavigation"><?php if (tep_session_is_registered('customer_id')) { ?><a href="<?php echo tep_href_link(FILENAME_LOGOFF, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_LOGOFF; ?></a> | <?php } ?><a href="<?php echo tep_href_link(FILENAME_ACCOUNT, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_MY_ACCOUNT; ?></a> | <a href="<?php echo tep_href_link(FILENAME_SHOPPING_CART); ?>" class="headerNavigation"><?php echo HEADER_TITLE_CART_CONTENTS; ?></a> | <a href="<?php echo tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_CHECKOUT; ?></a> </td> ***REPLACE WITH: <!-- PWA BOF --> <td align="right" class="headerNavigation"><?php if (tep_session_is_registered('customer_id')) { ?><a href="<?php echo tep_href_link(FILENAME_LOGOFF, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_LOGOFF; ?></a> | <?php } ?><?php if (tep_session_is_registered('customer_id') && (!isset($HTTP_GET_VARS['guest']) && !isset($HTTP_POST_VARS['guest'])) && !$order->customer['is_dummy_account']) { ?><a href="<?php echo tep_href_link(FILENAME_ACCOUNT, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_MY_ACCOUNT; ?></a> | <?php } ?><a href="<?php echo tep_href_link(FILENAME_SHOPPING_CART); ?>" class="headerNavigation"><?php echo HEADER_TITLE_CART_CONTENTS; ?></a> | <a href="<?php echo tep_href_link(FILENAME_CHECKOUT_SHIPPING, '', 'SSL'); ?>" class="headerNavigation"><?php echo HEADER_TITLE_CHECKOUT; ?></a> </td> <!-- PWA EOF --> ' Unfortunately I do not have that frist block of code in my header file anywhere. I used a file compare to try and merge the code but that is not working either. Any ideas?
  2. thecandlespastore

    Export orders into csv

    Thank you so much! I was inserting it under the second line instead of the first. Thank you for the help!
  3. thecandlespastore

    Export orders into csv

    This contribution is not working very well. When I edited the customer.php file, my entire admin section disappeared. Then I switched to this contrib: http://www.oscommerce.com/community/contributions,4728 And this part of the instructions does not make sense to me: 3. In admin/includes/boxes/reports.php, change this (or whichever line is NOT last in the menu): // add export orders to csv '<a href="' . tep_href_link(FILENAME_EXPORT_ORDERS_CSV, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_EXPORT_ORDERS_CSV . '</a><br>' . // end export orders to csv (change what??) Because when I add that to my reports section I get multiple errors, one being Parse error: syntax error, unexpected '}' in /home/zajanat/public_html/admin/includes/boxes/reports.php on line 28 When I remove the code my admin works again.
  4. thecandlespastore

    FCK WYSIWYG HTML editor

    Group: Community Member Posts: 44 Joined: 5-November 06 Member No.: 135,390 When I try to do a search for a product or fragrance in my shop I get this message: 1146 - Table 'zajanat_oscstore.TABLE_PRODUCTS_IMAGES' doesn't exist select count(distinct p.products_id) as total from products p left join manufacturers m using(manufacturers_id) left join specials s on p.products_id = s.products_id left join TABLE_PRODUCTS_IMAGES pi on p.products_id = pi.products_id , products_description pd, categories c, products_to_categories p2c where p.products_status = '1' and p.products_id = pd.products_id and pd.language_id = '1' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and pi.product_page = '1' and ((pd.products_name like '%vanilla%' or p.products_model like '%vanilla%' or m.manufacturers_name like '%vanilla%') ) the shop is http://www.zajanatural.com It has been like this for about a week, I have been trying to find a fix. I believe the contrib I installed right before this happened was the FCK html editor, but that works fine (I remember having to tweak it a bit to work for me.) I did try to install more pics but that did not work so I gave up. Can anyone please help me find a solution to this error message? Thanks,
  5. thecandlespastore

    My search feature is not working

    Thanks Jack. The problem is though is that I am not sure what contribution is causing the problem. I installed 4 different contributions that day. I will try posting the question elsewhere.
  6. thecandlespastore

    My search feature is not working

    When I try to do a search for a product or fragrance in my shop I get this message: 1146 - Table 'zajanat_oscstore.TABLE_PRODUCTS_IMAGES' doesn't exist select count(distinct p.products_id) as total from products p left join manufacturers m using(manufacturers_id) left join specials s on p.products_id = s.products_id left join TABLE_PRODUCTS_IMAGES pi on p.products_id = pi.products_id , products_description pd, categories c, products_to_categories p2c where p.products_status = '1' and p.products_id = pd.products_id and pd.language_id = '1' and p.products_id = p2c.products_id and p2c.categories_id = c.categories_id and pi.product_page = '1' and ((pd.products_name like '%vanilla%' or p.products_model like '%vanilla%' or m.manufacturers_name like '%vanilla%') ) the shop is http://www.zajanatural.com It has been like this for about a week, I have been trying to find a fix. I believe the contrib I installed right before this happened was the FCK html editor, but that works fine (I remember having to tweak it a bit to work for me.) I did try to install more pics but that did not work so I gave up. Can anyone please help me find a solution to this error message? Thanks, Z
  7. Good morning! I added the products tab mod successfully this morning. I am having a hard time adjusting the width of it though: http://www.zajanatural.com/product_info.php?products_id=752 And changing its colors. Not sure what to do to, hope someone can point me in the right direction.
  8. thecandlespastore

    Adding to cart by checklist

    I have searched and searched and I do not even know if it exists. Is there by any chance a contribution that will let me have a checklist of options in a product rather than the pull down menu, so that the customer can simple add the items to their cart by checking off which items they want? That way they do not have to keep going back to the item to add different options, they can do it all in one easy step. I hope something like this exists...............Can someone please point me in the right direction?
  9. thecandlespastore

    [CONTRIBUTION] Authorize Net AIM module

    The module works fine for me,....except for the fact that the expiration date for credit cards no longer shows in my cart. If I have to give the customer a partial refund or anything I have to them ask them for their expiration date. It used to show fine when I was entering my credit card transactions manually. Is this happening for anyone else and how do I fix it? Thanks a bunch!
  10. thecandlespastore

    ### POINTS AND REWARDS MODULE V1.00 ###

    bumping up..
  11. thecandlespastore

    ### POINTS AND REWARDS MODULE V1.00 ###

    I figured out that I had an outdated file so I upgraded that file. But after making the modifications needed I am still getting the same error on my website when I click on a category: 1054 - Unknown column 'p.products_id' in 'on clause' select count(p.products_id) as total from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and p2c.categories_id = '47' and I get this when I click on a product Fatal error: Cannot redeclare tep_show_category() (previously declared in /home/zajanat/public_html/includes/header.php:172) in /home/zajanat/public_html/includes/boxes/categories.php on line 59
  12. thecandlespastore

    ### POINTS AND REWARDS MODULE V1.00 ###

    I am having the following problems. In my product_info.php under catalog it says to find the line ?> <p><?php echo stripslashes($product_info['products_description']); ?></p> and add some script over it. However when I look in my product_info.php I see this instead of the above: <td><?php echo stripslashes($product_info['products_description']); Which means that I have no idea where to add the script that I need to add since that line is not in my file. And on my site when I click on a product all I see is this: 1054 - Unknown column 'p.products_id' in 'on clause' select count(p.products_id) as total from products_description pd, products p left join manufacturers m on p.manufacturers_id = m.manufacturers_id, products_to_categories p2c left join specials s on p.products_id = s.products_id where p.products_status = '1' and p.products_id = p2c.products_id and pd.products_id = p2c.products_id and pd.language_id = '1' and p2c.categories_id = '47' I don't know what to do, really trying to get this going for the Black Friday sale in a few days and I can't seem to complete it. Any help would be greatly appreciated.
  13. thecandlespastore

    ### POINTS AND REWARDS MODULE V1.00 ###

    I just installed this on my site today, however I cannot see the Points Redemption order under the Modules>Orders section in my admin page. I went over all the steps to make sure I did not miss any, but still having the same problem... *** never mind, I figured it out!
  14. thecandlespastore

    AJAX Attribute Manager support

    Thanks for the response! I uploaded the file prior to installing everything else, I checked and its there, yet it is telling me its not there.....
  15. thecandlespastore

    AJAX Attribute Manager support

    I am having the following problem with this contribution. I have installed everything correctly to my knowledge but when I try to test it out I get this error in my catalog page: Warning: require_once(attributeManager/includes/attributeManagerHeader.inc.php) [function.require-once]: failed to open stream: No such file or directory in /home/zajanat/public_html/admin/categories.php on line 341 Fatal error: require_once() [function.require]: Failed opening required 'attributeManager/includes/attributeManagerHeader.inc.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/zajanat/public_html/admin/categories.php on line 341 Not quite sure how to fix this, any help is greatly appreciated!
×