Latest News: (loading..)

captneil

Members
  • Content count

    13
  • Joined

  • Last visited

About captneil

Profile Information

  • Real Name
    Neil Reicher
  1. After somewhat less quibbling and trials and errors than the previous "http_client class error" pioneers, I've arrived at the solution to this dilemma; it appears to be quite elementary, yet elusive: It turns out that this error is returned when there's a problem using curl over SSL. Shared hosting accounts (with GoDaddy at least) require the use of a proxy. Just edit the setup parameters for the WPP module to include a proxy (proxy.shr.secureserver.net:3128 for Godaddy) and you will be able to get past this part. I wish someone would make the error code more succinct, but anyways... Now about the "merchant configuration errors..." :) -Neil
  2. Is that why I was getting an error message while trying to test payment with paypal?? Fatal error: Cannot instantiate non-existent class: httpclient in /home/content/n/o/w/nowdesigns/html/storefront/includes/modules/shipping/usps.php on line 224 Store is at www.nowdesigns.biz/storefront Thanks, Neil
  3. I just added WPP and setup API credentials (sandbox only so far) and when I tried to pay with Paypal, I get a: Fatal error: Cannot instantiate non-existent class: httpclient in /home/content/n/o/w/nowdesigns/html/storefront/includes/modules/shipping/usps.php on line 224 The prior advice I read indicates that the httpclient file might have been deleted, but I verified it's there. Where do I go from here? Thanks in advance for the help. Store is hidden at: www.nowdesigns.biz/storefront TRY IT and see... -Neil
  4. Please be more specific and I'll see how I can help. Did your store send out emails before the contribution? Does the "update" button work in the admin page? -Neil
  5. For clarification, when I hover on the "UPDATE" button, it says only "Update", and not another url, as other buttons do. This is in the Admin interface. I looked and found the part in the orders_status.php file where this is supposedly defined, but it looks the same as before the contrib was installed (i compared)
  6. Wow, great Mod. I installed 1.52 last night, and it nearly worked perfectly, except for two things: The Comments box wasn't in the Admin Interface for Orders anymore, and the UPDATE button on that same screen didn't work. As such I had trouble testing the rest of it. Any tips on where to start debugging? I did the install on a nearly stock copy of OSC. only a few small text mods and a professionally made (ie: paid for) payment module. Nothing else has had issues. No error codes. No hints at all. Thanks for any help. -Neil