Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

marciak

Members
  • Content count

    93
  • Joined

  • Last visited

Everything posted by marciak

  1. I have a major problem. In trying to configure this contrib, and following the many helpful topics on this forum, something horrible has happened. I am in my administration page, it happens to be the Who's Online page. When I try to go to ANY other page, I get a "The page cannot be displayed" page. HELP! I have no idea what happened. I can't leave this who's online page to go anywhere. I refresh and nothing happens. I also haven't gotten the SEO configuration on my Admin pages either...but I'll worry about that later. I am really stuck and can't find the problem... Marcia
  2. I'm still having this problem, can anyone please help?
  3. I've been searching for a solution to this to no avail. I installed Header Tags and, after a few bumps, it was working fine. I am trying to install Ultimate SEO and now I have a problem with categories.php that I believe is related to Header Tags. Please note that I was using WinMerge to build the categories file and went over it multiple times. I am getting this error: Parse error: syntax error, unexpected '}' in /home/xx/osc/admin/categories.php on line 699. I have looked over the code, compared the brackets to other code and cannot find the error. Here is the section: <!-- HTC BOC //--> <?php } elseif ($action == 'new_product_preview') { if (tep_not_null($HTTP_POST_VARS)) { $pInfo = new objectInfo($HTTP_POST_VARS); $products_name = $HTTP_POST_VARS['products_name']; $products_description = $HTTP_POST_VARS['products_description']; $products_head_title_tag = $HTTP_POST_VARS['products_head_title_tag']; $products_head_desc_tag = $HTTP_POST_VARS['products_head_desc_tag']; $products_head_keywords_tag = $HTTP_POST_VARS['products_head_keywords_tag']; $products_url = $HTTP_POST_VARS['products_url']; $products_seo_url = $HTTP_POST_VARS['products_seo_url']; } else { $product_query = tep_db_query("select p.products_id, pd.language_id, pd.products_name, pd.products_seo_url, pd.products_description, pd.products_head_title_tag, pd.products_head_desc_tag, pd.products_head_keywords_tag, pd.products_url, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = pd.products_id and p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "'"); $product = tep_db_fetch_array($product_query); // HTC EOC $pInfo = new objectInfo($product); $products_image_name = $pInfo->products_image; } Please help... Marcia
  4. marciak

    [CONTRIBUTION] CCGV (trad)

    I've already gone through every single file to check. The only difference that I could see was the global patch that I have in, I believe, 2 of my files. What I can do is change that to match the ccgv(trad) file if you think that might be the culprit. I've read through the forum about the global patch and I thought it was ok to be in. Maybe I missed that? Considering I have virtually no understanding of this coding (but I am learning some things!), I do ok. The help on these forums, though, is really invaluable and you guys deserve all our heartfelt thanks. Marcia
  5. marciak

    [CONTRIBUTION] CCGV (trad)

    That's true but if a solution can be found, I'd love to implement it!
  6. marciak

    [CONTRIBUTION] CCGV (trad)

    Anything else you can suggest. The gift certificate (voucher) that was bought and paid for has not made it into the GV queue. Marcia
  7. marciak

    [CONTRIBUTION] CCGV (trad)

    Yes, downloads set to true.
  8. marciak

    [CONTRIBUTION] CCGV (trad)

    I hve CCGV(trad) installed. I have my model numbers set as GIFT_25, etc. I did a test purchase and I did not get any notification in the Vouchers/Coupons section in any of the options. I went through my whole install files in File Merge and everything is installed correctly. The only difference is in application_top where I have the Global Patch. I have Global turned on. Any ideas? Marcia
  9. marciak

    Official PayPal IPN Support Thread

    Thank you Terra and I'm sorry if I sounded rude. Sometimes it gets frustrating when you need something answered quickly but the rest of the world is not on your schedule. I appreciate you getting back to me. Still can't figure out the tax problem, posted in general support. I am trying to figure out how to set up a debug email, if you could tell me how, maybe off forum, I would appreciate it. Thanks, marcia
  10. marciak

    Official PayPal IPN Support Thread

    Assuming my tax question will get answered at some time...I have another issue. Along with Order Process email I am getting for orders purchased, I am also getting PayPal IPN Invalid Process emails. I've searched through the forum and did not find this corrected. I was placing orders with the Sandbox. As the customer, I also got an Order Process email as well as updated emails regarding processing and delivering. What is PayPal IPN Invalid Process emails for and why is it invalid? Also, back to the tax problem. Since I removed the Paypal site tax calculation, my tax calculations on my site are totally wrong. Any connections? I doubt it but thought I'd ask. Marcia
  11. marciak

    Official PayPal IPN Support Thread

    Hi! I have ver 1.4 installed and will be upgrading today. My problem is sales tax. I have set "move tax to total" as true and "transaction type" as aggregate. In my total in the confirm page in the shop, there is the tax and shipping added. When it goes to paypal, the total includes the tax with the shipping extra but when I go to pay, it calculates the tax again on the total. I have set Paypal to not calculate tax but now on the paypal receipt, it shows tax as 0.00. I guess that's alright but is there a way to send the total over to paypal without the tax as it does with the shipping? That way the receipt will show the shipping and the tax. Marcia
  12. Then how do you avoid multiple entries?
  13. I actually knew that but, because I use some of the same products under different categories, I didn't realize that I would have to adjust all those model numbers. Thanks for "reminding" me...I'll make the corrections! Marcia
  14. Well, I believe the file did upload but it sorta messed up my products. It doubled up on a lot of them and put some in the wrong category. I rechecked the downloaded Excel file to correct any mistakes because the download has some things wrong...categories, mostly. When uploaded I got the double entries only in some of the categories. Any idea what is going wrong??? Marcia
  15. I have installed EP vers. 2.76d. I have errors turned on. I can download my txt file. I added one product to see how it would work. I uploaded according to directions. Upload seems to have gone fine. Got this at top: File uploaded. Temporary filename: /var/tmp/php0c54XC User filename: EP2007Jan10-0707-2.txt Size: 118686 ...then the file with the new product at the end. This at the bottom: No products_model field in record. This line was not imported ...but I know that's ok. Where is my product? It is not in the catalog nor, I imagine, the database. Is there another step I missed somewhere? The file is in the osc/temp file. Help! Marcia
  16. Got it! I missed the deleting products part...sorry. I will also make sure the models numbers are in the products catalog before the next download/upload. Great contribution, really makes life easier! Marcia
  17. I just installed EP and after a few warning errors and corrections, it seems to upload just fine. The problem is that the products are not getting updated. The only change I made in this upload (my first) was to delete one product and add in some model numbers that were missing. When I go into my catalog, the product deleted is still there and none of the missing models numbers are there. Marcia
  18. marciak

    [CONTRIBUTION] CCGV (trad)

    Couldn't find the answer, yet, but I may post this on main forum. BUT...there is always a but, when I, at least, go to set up the Discount Coupons, I click on preview and confirm but no coupon is displayed on the Discount Coupons page and the edit section shows no coupon name, amount, etc.
  19. marciak

    [CONTRIBUTION] CCGV (trad)

    I'll try that again at work... Another question, I want to set up a Discount Coupon. When I go to view the Valid Product List or Valid Categories List I get this error Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /home/u4/lgussack/html/osc/admin/validcategories.php on line 41 in a new window. Here is row 41-49 in file: if ($row = mysql_fetch_array($result)) { do { echo "<td>".$row["categories_id"]."</td>\n"; echo "<td>".$row["categories_name"]."</td>\n"; echo "</tr>\n"; } while($row = mysql_fetch_array($result)); } echo "</table>\n"; Any ideas??? Marcia
  20. marciak

    [CONTRIBUTION] CCGV (trad)

    1 - OK, I do keep a copy of the osc files on my computer. 2 - I dl'ed Text Pad but I couldn't get it to find the word Voucher. Not sure if that's how I do it. 3 - I do use Win Merge. How would I use that to find the answers to the faqs to change vouchers to certificates? Marcia
  21. marciak

    [CONTRIBUTION] CCGV (trad)

    I have another question, now that things are working nicely. I don't call Gift Certificates, Gift Vouchers, so consequently, I want to change all references to Vouchers to Certificates. I have managed to find all except the ones used in the faqs. Not the questions but the answers. Can you tell me what file I can find the answers in? Thanks and this is such a great contrib and an incredible forum! Marcia
  22. marciak

    [CONTRIBUTION] CCGV (trad)

    I wish I could but I discovered it at work today and didn't actually make note of it then. I'm sorry... Marcia
  23. marciak

    [CONTRIBUTION] CCGV (trad)

    I am exceedingly happy to report that I now have the Vouchers/Coupons option in my admin panel. While going file by file, I found 2 edits that I missed <blush>. I placed an order for a certificate but there is nothing in the gift voucher queue. When does it appear? I got my emails from Paypal saying that it was paid for. Marcia
  24. marciak

    [CONTRIBUTION] CCGV (trad)

    OK Vger, I cleaned up the database but I still don't see anything in the admin panel. My configuration file has all the ccgv files. What else could be missing? I will go over my coding yet again today although I did go file by file yesterday. Gift Certificates are an important part of my shop so it's real important that it works. Please advise if there is anything you can figure out. Thanks again! Marcia
×