Jump to content

blond

Members
  • Content count

    8
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    C. de Jong
  1. blond

    [contribution] "osC_GiftWrap_v1.0"

    Hi there, I've installed the gift wrap contribution without errors, there's only left (I'll hope..) a small problem that I can't get my hands on......so help me?! In the order confirmation at the totals I believe this is the code for counting..?: if (DISPLAY_PRICE_WITH_TAX == 'true') { $this->info['total'] = $this->info['subtotal'] + $this->info['giftwrap_cost'] ; + $this->info['shipping_cost']; What happens is that only the first 2 (subtotal and giftwrap) are in the total and not the shipping......(huh?). If I change the giftwrap and the shipping cost the subtotal and shipping cost are added but not the gift wrap............ So it seems to me that ONLY the first 2 items are being added. So the question is does somebody know how to ALL in the total. If you wanna see what i mean, check out: click here (you need an account!) Hope anybody has the answer!! laters, Chris
  2. Hi there, I've installed the gift wrap contribution without errors, there's only left (I'll hope..) a small problem that I can't get my hands on......so help me?! In the order confirmation at the totals I believe this is the code for counting..?: if (DISPLAY_PRICE_WITH_TAX == 'true') { $this->info['total'] = $this->info['subtotal'] + $this->info['giftwrap_cost'] ; + $this->info['shipping_cost']; What happens is that only the first 2 (subtotal and giftwrap) are in the total and not the shipping......(huh?). If I change the giftwrap and the shipping cost the subtotal and shipping cost are added but not the gift wrap............ So it seems to me that ONLY the first 2 items are being added. So the question is does somebody know how to ALL in the total. If you wanna see what i mean, check out: click here (you need an account!) Hope you give me the answer!! laters, Chris
  3. Hey! I've installed the family contribution but when I klik on a article with family I'll get: Family Product: TEXT_NO_PRODUCTS Anyone has an idea? for example: click here laters, Chris
  4. blond

    Affiliate banners

    Thanks Henri, You put me in the right direction, is was 1 small edit in the configure of affiliates.....THANKS it works great now! laters, Chris
  5. blond

    Affiliate banners

    Hi Henri, How do I change the setting of how images are shown? Debug mode? Don't really understand what you mean.....I'll know I'm blond....... Please more details Henri? laters, Chris
  6. Hi there, I just struggled about 2 hours reading "all" the threads about the affiliate contribution but didn't find my anwer so I'll hope I get asnwers overhere?! I installed the affiliate program without any errors and it all seems to work fine! The problem I have is through the admin panel (affiliate's) uploading the affiliate-banners goes fine........ Only when I want to look as an affiliate to the banners the only thing I see are the famous crosses...... I've tried to put the banners in the images map but no glory....... HELP!!!!!!!!!!!!!hehe laters, Chris
×