trixie_lok

Members
  • Content count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About trixie_lok

  • Birthday 11/08/1965

Profile Information

  • Real Name
    Phaik See Cocciolone
  • Gender
    Female
  • Location
    California

Contact Methods

  1. Hi Corey, I have installed in 2.1c and still have the same problem where the SEO URL is not appearing in my administrative configuration. Can you pls let me know what changes did you do after your installation. Thank you Trixie
  2. Dear Skittles, You are so right! I remove all version of 2.1d from all files and miss out [catalog/]admin/includes/functions/general.php file. :blush: Thank you so much! After the installation of 2.1c, I check my phpmyadmin and found 3 SEO files added to "Cache" and 16 SEO files added to configuration but still did not see any SEO URL in my administrative configuration. Why Me! :'( What else can I do? Pls! Pls! advise! I don't have problem in other 30 over contribution that I have installed! Trixie
  3. Dear Skittles, You are so right! I remove all version of 2.1d from all files and miss out [catalog/]admin/includes/functions/general.php file. :blush: Thank you so much! After the installation of 2.1c, I check my phpmyadmin and found 3 SEO files added to "Cache" and 16 SEO files added to configuration but still did not see any SEO URL in my administrative configuration. Why Me! :'( What else can I do? Pls! Pls! advise! Trixie
  4. Skittles pls help! I have uninstalled all my files that are modified with 2.1d. I go ahead and re-installed 2.1c and this is the error that I received when I try to log in to my administrative. I have clear all my cache files. Fatal error: Cannot redeclare tep_reset_cache_data_seo_urls() (previously declared in /home/etrendys/public_html/admin/includes/functions/general.php:1435) in /home/etrendys/public_html/admin/includes/functions/general.php on line 1479 Trixie
  5. Thank you so much for sharing this! I will try to install the 2.1c and see what happen. Thank you
  6. Hi Skittles The strange thing is that everything works fine for me accept the SEO URL not appearing in my admin/configuration and also in my phpmyadmin configuration. I'm able to enter in the Product SEO URL information at the new product and also I can see that my site are showing all the correct url with c-path and p-path. Since this is my case, can I just upload only the seo.class.php from 2.1c version?.
  7. No! I did not make any changes to seo.class.php! I guess I have to use the 2.1c recommended by Mr Duncan. And for everybody information, after my installation, my entire Administration catalog does not show anything until I found out there are two errors in admin/catergories.php file. Missing of "(". I'm not good at all with php files and it took me quite a long time to discover this. After I added the "(" before the tep_db_..., all my catalog appear. I hope this information will helps some newbies like me. :lol: Line : 74 'categories_seo_url' => tep_db_prepare_input($categories_seo_url_array[$language_id])), Line : 260 'products_seo_url' => tep_db_prepare_input($HTTP_POST_VARS['products_seo_url'][$language_id])); Thank you so much skittles for your help
  8. Skittles! After I did the browser, I cannot find any SEO URL's in both my configuration & configuration_group. :'( That is the cause of not seeing the SEO in my admin/configuration. So now, how do I go about getting this SEO URL in? But I'm so happy that you have help me to find the source of my problem! Thank you so much. I have being struggling to find how to solve my problem for the past 3 days. Trixie
  9. Hi Skittles, Under my phpmyadmin/configuration tables, I have all this information : configuration_id int(11) No auto_increment configuration_title varchar(64) latin1_swedish_ci No configuration_key varchar(64) latin1_swedish_ci No configuration_value varchar(255) latin1_swedish_ci No configuration_description varchar(255) latin1_swedish_ci No configuration_group_id int(11) No 0 sort_order int(5) Yes NULL last_modified datetime Yes NULL date_added datetime No 0000-00-00 00:00:00 use_function varchar(255) latin1_swedish_ci Yes NULL set_function varchar(255) latin1_swedish_ci Yes NULL And under my phpmyadmin/configuration_group tables, I have all this information : configuration_group_id int(11) No auto_increment configuration_group_title varchar(64) latin1_swedish_ci No configuration_group_description varchar(255) latin1_swedish_ci No sort_order int(5) Yes NULL visible int(1) Yes 1 configuration_group_key varchar(64) latin1_swedish_ci No What kind of database or records information should I be seeing that are created by seo.class.php? Regards Trixie
  10. I have installed, uninstalled and installed again the Ultimate SEO URLs - 2.1d and still have the same problem where I cannot find the SEO URLs at the Admin/Configuration area. I have followed the installation steps very carefully and have ensure that all modified files and new files goes to the correct sections. My site looks like it is working well with html. Am I right? Pls help! This is my site showing the html https://www.etrendystore.com/kaftans-handpa...an.c-24_35.html