Jump to content

jcman27

Members
  • Content count

    14
  • Joined

  • Last visited

  1. Line 14: // START STS 4.1 $sts->restart_capture ('applicationtop2header'); // Capture header from the actual script, needed to take out javascript // END STS 4.1 Could someone please clarify these instructions for me please. If your store is located in a DIRECTORY add this to the /*directory*/.htaccess file: NOTE: you will have to edit the "directory" to match your directory name. Thanks
  2. Hi I installed version seo 2.1d on store that has htc tags and sts. I am getting following error. Can't seem to find the problems. Any help would be appreciated: Fatal error: Call to a member function on a non-object in /data/10/0/20/158/998810/user/1028900/htdocs/catalog/includes/header.php on line 14
  3. jcman27

    [Contribution] STS v4

    I am having problems with the infoboxes. I simply created a seperate .css file and used it with the infobox template. I cannot seem to control the width and feel of the box. It changed some of the background color. Here is the css file code: body { background-color:transparent; } div.header { position:relative; float:left; background-color:gray; width:200px; } div.body { position:relative; float:left; width:200px; } a { color:black; text-decoration:none; } a:hover { color:white; text-decoration:underline; } Here is the HTML code: <link rel="stylesheet" type="text/css" href="info.css"> <div class="header">$headertext $right_arrow</div> <div class="body"><p align="left">$content</div> It will not read the width for some reason causes the boxes to stretch the width of the page. Thanks for your help in advance. :)
  4. jcman27

    [Contribution] STS v4

    After removing the file name "headertags.php" from the default, index and products modules my index.php page starting working again, however I now get the same error in my admin/catalog/categories/products page so I am not able to add or edit categories or products. Thanks
  5. jcman27

    [Contribution] STS v4

    I have a clean os commerce download that I installed 4.3 with header tags over. I am getting the following error when I go to my domain name: 1054 - Unknown column 'categories_htc_title_tag' in 'field list' select categories_name as name, categories_htc_title_tag as htc_title_tag, categories_htc_desc_tag as htc_desc_tag, categories_htc_keywords_tag as htc_keywords_tag from categories_description where categories_id = '0' and language_id = '1' [TEP STOP] I have not been able to locate the problem. Great contrib. Thanks
  6. jcman27

    Problem with USAepay

    I copied the files from the usaepay contrib and I am getting the following error in my admin section. I can't seem to find the trouble. MODULE_PAYMENT_USAEPAY_TEXT_TITLE 0 Module Directory: /data/10/0/20/158/998810/user/1028900/htdocs/catalog/includes/modules/payment/ Fatal error: Call to undefined function: tep_cfg_select_multioption() in /data/10/0/20/158/998810/user/1028900/htdocs/catalog/admin/modules.php(220) : eval()'d code on line 1 Warning: main() [function.include]: Failed opening '/data/10/0/20/158/998810/user/1028900/htdocs/catalog/includes/languages/english/modules/payment/usaepay.php' for inclusion (include_path='.:/usr/services/vux/lib/php') in /data/10/0/20/158/998810/user/1028900/htdocs/catalog/admin/modules.php on line 136 Any help would be appreciated.
  7. jcman27

    [Contribution] STS v4

    I upgraded this morning to 4.3 from 4.2. However, I am experiencing a few problems. When i click on a category no content is displayed for that category. This is true in the default template that was provided in the contrib. and with my own templates. $content does not seem to be working properly. (this problem persisted from the 4.2). when I go to /admin/modules/default in my admin section I do not have "use templates for infoboxes" available. Any help would be greatly appreciated.
×